iTunes 12.7

Le
fra-PasDeSp
La mise jour à jour vers cette version induit que vous ne pourrez plus
gérer vos applis iPhone/iPad avec iTunes.

Effet colatéral : vous ne pouvez plus installer une appli ancienne qui
n'est plus sur le store (même une appli que vous avez payée)

Vous ne pouvez donc plus par exemple réinitialiser un ancien ipad
utilisant ses anciennes applis plus disponibles (mais seulement celles
qui payent encore à Apple sa taxe).
Il va falloir garder un vieux iTunes (sur un vieux mac jusqu'à ce qu'il
meure) pour gérer ce vieil ipad.

Apple commence de plus en plus à me faire chier !
--
Fra
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pehache
Le #26444429
Le 13/09/2017 à 18:40, Fra a écrit :
La mise jour à jour vers cette version induit que vous ne pourrez plus
gérer vos applis iPhone/iPad avec iTunes.
Effet colatéral : vous ne pouvez plus installer une appli ancienne qui
n'est plus sur le store (même une appli que vous avez payée)...
Vous ne pouvez donc plus par exemple réinitialiser un ancien ipad
utilisant ses anciennes applis plus disponibles (mais seulement celles
qui payent encore à Apple sa taxe).
Il va falloir garder un vieux iTunes (sur un vieux mac jusqu'à ce qu'il
meure) pour gérer ce vieil ipad.
Apple commence de plus en plus à me faire chier !


Entre ce genre de truc et les prix de plus en plus délirants, la
probabilité que je rachète un Mac ou tout autre matériel Apple à
l'avenir va en s'amenuisant de jour en jour.
Thierry de Marseille
Le #26444434
Le 13/09/17 à 18:40, Fra a écrit :
La mise jour à jour vers cette version induit que vous ne pourrez plus
gérer vos applis iPhone/iPad avec iTunes.


m'en fous, j'en ai pas. Je n'ai qu'un iPod Shuffle qui dort dans un placard
Il va falloir garder un vieux iTunes (sur un vieux mac jusqu'à ce qu'il
meure) pour gérer ce vieil ipad.

J'ai un vieux Mac de fin 2007
Apple commence de plus en plus à me faire chier !

Moi non plus
--
fufe veut dire fr.usenet.forums.evolution.
Franck, c'est Fr.annonces.convocations.kabal
-+- JPK in: Guide du Cabaliste Usenet - Petit Lexique Illustré -+-
Nobody
Le #26444495
Fra
La mise jour à jour vers cette version induit que vous ne pourrez plus
gérer vos applis iPhone/iPad avec iTunes.
Effet colatéral : vous ne pouvez plus installer une appli ancienne qui
n'est plus sur le store (même une appli que vous avez payée)...

Faut aller lire là :
https://support.apple.com/fr-fr/HT208075
Manifestement, les 'vieilles applis' n'ont pas disparu complètement ...
Vous ne pouvez donc plus par exemple réinitialiser un ancien ipad
utilisant ses anciennes applis plus disponibles (mais seulement celles
qui payent encore à Apple sa taxe).
Il va falloir garder un vieux iTunes (sur un vieux mac jusqu'à ce qu'il
meure) pour gérer ce vieil ipad.
Apple commence de plus en plus à me faire chier !


--
Veuillez multidupliquer le convertisseur
instable avant d'ajuster sciemment.
cgallais
Le #26445994
pehache
Le 13/09/2017 à 18:40, Fra a écrit :
La mise jour à jour vers cette version induit que vous ne pourrez plus
gérer vos applis iPhone/iPad avec iTunes.
Effet colatéral : vous ne pouvez plus installer une appli ancienne qui
n'est plus sur le store (même une appli que vous avez payée)...
Vous ne pouvez donc plus par exemple réinitialiser un ancien ipad
utilisant ses anciennes applis plus disponibles (mais seulement celles
qui payent encore à Apple sa taxe).
Il va falloir garder un vieux iTunes (sur un vieux mac jusqu'à ce qu'il
meure) pour gérer ce vieil ipad.
Apple commence de plus en plus à me faire chier !

Entre ce genre de truc et les prix de plus en plus délirants, la
probabilité que je rachète un Mac ou tout autre matériel Apple à
l'avenir va en s'amenuisant de jour en jour.

Idem pour moi, le mac mini a déjà été remplacé par un NUC Gigabyte avec
Ubuntu, ca marche nickel.
Le macBook Pro de 2011, que j'utilise encore aujourd'hui sera le
dernier, il sera remplacé par un HP, ASUS.. sous Ubuntu.
on est bcp plus libre sans tout les verrou imposé par Macos et pas de
mise a jour majeur tous les Ans -
Les versions LTS sont supporté CINQ ANS. avec une nouvelle version,
optionnelle, tous les DEUX ANS.
Quant a mon Ipod Touch G3, il fonctionne encore trés bien pour la
musique. et sera remplacé par un autre equivalent mais NON APPLE. quand
je changerai le macBook
A+
Publicité
Poster une réponse
Anonyme