Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

J'ai reinstaller Flash player, je n'ai plus de son !

7 réponses
Avatar
fra
Bonjour

Flash ne fonctionan tplus ocrrectement sur les sites de puis peu. Je
l'ai désintallé (pour le réinstaller ensuite). Première tentative à
l'arrache en jetant les fichiers du dossier Internet plugins, mai
sl'installeur ça lui a pas suffit et m'a aiguillé sur un site Adobe pour
télécharger un désinstalleur.
Une fois ce désinatlleur passé, j'ai été surpris de devoir redémarrer.
Ensuite réinstallation de Flash et je constate qu'il n'y pas de son
(chronologie incertaine de ces deux dernières choses).

Je pense que le désinstalleur m'a saloper mon système et a viré un truc
qu'il n'aurait pas du (bizarre de devoir redémarrer). Qu'a-t-il pu jeter
? Comment le remettre ?

(OU alors ça serait vraiment pas de chance que justement à ce moment là
la sortie audio soit morte)...

Merci pour votre aide.
--
Fra

7 réponses

Avatar
fra
Fra wrote:

Bonjour

Flash ne fonctionan tplus ocrrectement sur les sites de puis peu. Je
l'ai désintallé (pour le réinstaller ensuite). Première tentative à
l'arrache en jetant les fichiers du dossier Internet plugins, mai
sl'installeur ça lui a pas suffit et m'a aiguillé sur un site Adobe pour
télécharger un désinstalleur.
Une fois ce désinatlleur passé, j'ai été surpris de devoir redémarrer.
Ensuite réinstallation de Flash et je constate qu'il n'y pas de son
(chronologie incertaine de ces deux dernières choses).

Je pense que le désinstalleur m'a saloper mon système et a viré un truc
qu'il n'aurait pas du (bizarre de devoir redémarrer). Qu'a-t-il pu jeter
? Comment le remettre ?

(OU alors ça serait vraiment pas de chance que justement à ce moment là
la sortie audio soit morte)...

Merci pour votre aide.



Ah oui aussi, dans le tableau de bord son il y a écrit depuis :
"Aucun périphérique de sortie détecté"
--
Fra
Avatar
fra
Fra wrote:

Bonjour

Flash ne fonctionan tplus ocrrectement sur les sites de puis peu. Je
l'ai désintallé (pour le réinstaller ensuite). Première tentative à
l'arrache en jetant les fichiers du dossier Internet plugins, mai
sl'installeur ça lui a pas suffit et m'a aiguillé sur un site Adobe pour
télécharger un désinstalleur.
Une fois ce désinatlleur passé, j'ai été surpris de devoir redémarrer.
Ensuite réinstallation de Flash et je constate qu'il n'y pas de son
(chronologie incertaine de ces deux dernières choses).

Je pense que le désinstalleur m'a saloper mon système et a viré un truc
qu'il n'aurait pas du (bizarre de devoir redémarrer). Qu'a-t-il pu jeter
? Comment le remettre ?

(OU alors ça serait vraiment pas de chance que justement à ce moment là
la sortie audio soit morte)...

Merci pour votre aide.



Afin de déterminer si le problème était logiciel ou matériel j'ai booté
sur l'autre disque et j'ai constaté avec effroi (oui oui;) que c'était
pareil.
Je doute que le désinstalleur (injustement ?) soupçonné ai effacé de
mauvaises choses sur un disque autre que celui de boot.

Avant de rebooter sur le SSD à nouveau j'ai bidouillé un peu la fiche
audio et au redémarrage le son de démarrage s'est fait entendre (haut
parleur interne) alors que pas les fois d'avant (je ne m'en été pas
rendu compte la première fois). Les HP externes remarchent aussi.

Ca remarche, mais pour combien de temps ? Ca me donne l'impression que
j'ai remis en place un truc mal soudé.

Elle est indépendante la carte son sur un mac mini 2009 ?

Ca m'inquiète un peu, j'ose plus le bouger.
--
Fra
Avatar
Jacques Perrocheau
In article <1khjaps.1c7umnuhpglk0N%,
(Fra) wrote:

Flash ne fonctionant plus correctement sur les sites de puis peu.
[snip]



Quel Browser, quelle version ?

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Avatar
fra
Jacques Perrocheau wrote:

> Flash ne fonctionant plus correctement sur les sites de puis peu.
> [snip]

Quel Browser, quelle version ?



Firefox dernière version (11 je crois, ça va si vite).
Enfin bon c'est rentré dans l'ordre pour ça aussi.
--
Fra
Avatar
sebastienmarty
Fra wrote:

Elle est indépendante la carte son sur un mac mini 2009 ?



Non, mais tu peux peut-être ouvrir pour essayer de refaire la soudure
(si c'est pas trop microscopique ; j'avoue que je n'ai jamais regardé).

--
[SbM]
<http://sebastienmarty.free.fr&gt; - <http://tradintosh.free.fr&gt;
<http://sbm.ordinotheque.free.fr&gt; - <http://palmiciel.free.fr&gt;
"If the French were really intelligent, they'd speak English" (W. Sheed)
Avatar
fra
SbM wrote:

Fra wrote:

> Elle est indépendante la carte son sur un mac mini 2009 ?

Non, mais tu peux peut-être ouvrir pour essayer de refaire la soudure
(si c'est pas trop microscopique ; j'avoue que je n'ai jamais regardé).



Quelle soudure ? Le cablage vers la sortie son n'est pas dans le même
que vers sur le HP interne non ? Hors les deux ne fonctionnaient plus
(et de plus ça indiquait même "Aucun périphérique de sortie détecté").
--
Fra
Avatar
sebastienmarty
Fra wrote:

SbM wrote:

> Fra wrote:
>
> > Elle est indépendante la carte son sur un mac mini 2009 ?
>
> Non, mais tu peux peut-être ouvrir pour essayer de refaire la soudure
> (si c'est pas trop microscopique ; j'avoue que je n'ai jamais regardé).

Quelle soudure ? Le cablage vers la sortie son n'est pas dans le même
que vers sur le HP interne non ?



Bah comme j'ai dit : je n'ai jamais regardé.

--
[SbM]
<http://sebastienmarty.free.fr&gt; - <http://tradintosh.free.fr&gt;
<http://sbm.ordinotheque.free.fr&gt; - <http://palmiciel.free.fr&gt;
"If the French were really intelligent, they'd speak English" (W. Sheed)