Java 141 update 1

Le
mrfra.sanspub
béjour

j'ai pu sans pb installer java 141 sous 10.2.5; mais bizarrement pour
faire l'update 1 il faut le 10.2.6 que je souhaite pas installer (de
nombreuses personnes ont apparemment des pbs de prefs qui ne
s'enregistrent pas et je n'ai pas envie de me retrouver avec mes pbs du
10.1)

puis-je contourner cette limitation?
en quoi java nécessiterait forcément la toute dernière version de l'OS?
cette MAJ a-t-elle vraiment un intérêt?
--
Fra
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Perrocheau
Le #661469
In article (Fra) wrote:

j'ai pu sans pb installer java 141 sous 10.2.5; mais bizarrement pour
faire l'update 1 il faut le 10.2.6 que je souhaite pas installer (de
nombreuses personnes ont apparemment des pbs de prefs qui ne
s'enregistrent pas et je n'ai pas envie de me retrouver avec mes pbs du
10.1).


Il y a toujours ceux qui ne loupent acun pb...

puis-je contourner cette limitation?


Pourquoi vouloir le beurre et l'argent du beurre ?

en quoi java nécessiterait forcément la toute dernière version de l'OS?
cette MAJ a-t-elle vraiment un intérêt?


Tu as lu les "release notes"...

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

Vincent NICOLAS
Le #661206
In article Éric Lévénez
cette MAJ a-t-elle vraiment un intérêt?


Si tu utilises Java directement java dans des applis ou indirectement comme
par exemple dans des browsers web. Cette version de Java apporte beaucoup de
choses, comme une meilleur compatibilité, une vitesse d'exécution
améliorée...


Avec Mozilla, c'est toujours la 1.3.1 qui est utilisé. Donc ça apporte
que dalle...


--
Vincent Nicolas
En direct de Lyon



mrfra.sanspub
Le #664542
Jacques Perrocheau
Pourquoi vouloir le beurre et l'argent du beurre ?


parce que je veux toujours plus
--
Fra

mrfra.sanspub
Le #664543
Éric Lévénez
puis-je contourner cette limitation?


Pourquoi "limitation" ? Si le logiciel Java d'Apple nécessite des fonctions
introduites avec la 10.2.6 ou corrigées dans la 10.2.6, sans cette version
le logiciel ne tournera pas ou mal. Contourner cette _sécurité_ ne pourra
qu'entraîner des problèmes.


bontempi

en quoi java nécessiterait forcément la toute dernière version de l'OS?


La dernière version est la 10.2.7 sur G5.


je n'ai pas ce dernier
--
Fra


fr_jacqu
Le #668658
Fra
j'ai pu sans pb installer java 141 sous 10.2.5; mais bizarrement pour
faire l'update 1 il faut le 10.2.6 que je souhaite pas installer (de
nombreuses personnes ont apparemment des pbs de prefs qui ne
s'enregistrent pas et je n'ai pas envie de me retrouver avec mes pbs du
10.1)


Je crois que tu ne crains rien du tout avec 10.2.6. Ceux qui ont des
problèmes de conflits de préférences ne le doivent pas à 10.2.6 en fait.
Tu peux mettre à jour tranquille : si tout va bien avec 10.2.5, tout ira
bien également avec 10.2.6.
--
FJ

yvon.thoravallist
Le #674136
Jacques Perrocheau

Pourquoi vouloir le beurre et l'argent du beurre ?


Et le sourire de la fermière alors ?
--
Yvon

Publicité
Poster une réponse
Anonyme