Je n'ai plus sur mon serveur IIS + Exchange l'inteterface OWA !

Le
Dergen
Sur mon serveur windows 2003 j'ai aussi Exchange 2003.

Depuis que j'ai installé PHP sur IIS6, j'ai perdu mon interface OWA !

Je ne vois que la liste de dossiers correspondant aux utilisateurs sur
HTTP://serveur/Exchange quelqu'un a t il une idée de ce qui ne vas pas ?

Stef.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Raclie
Le #8642
Bonsoir,
OWA se base sur ASP, et ASP et PHP sont relativement concurrents :-)
Donc AMHA c'était pas une bonne idée.
Il faudrait peut être réinstaller ASP?
J'en profite pour poser la question : peut on réinstaller ASP uniquement, ou
il est trop imbriqué dans le système ? et comment ?

Cécile

"Dergen" 402ca70a$0$28140$
Sur mon serveur windows 2003 j'ai aussi Exchange 2003.

Depuis que j'ai installé PHP sur IIS6, j'ai perdu mon interface OWA !

Je ne vois que la liste de dossiers correspondant aux utilisateurs sur
HTTP://serveur/Exchange quelqu'un a t il une idée de ce qui ne vas pas ?

Stef.




Sherlock35
Le #8640

Bonsoir,
OWA se base sur ASP, et ASP et PHP sont relativement concurrents :-)
Donc AMHA c'était pas une bonne idée.


Disons que ce sont deux langages différents(ok, asp est une
technologie). Mais rien n'empêche les deux de cohabiter je pense.
les pages asp sont identifiées par des extensions du type .asp et leurs
homologues PHP par .php.

Pb de configuration d'IIS ?

Il faudrait peut être réinstaller ASP?
J'en profite pour poser la question : peut on réinstaller ASP uniquement, ou
il est trop imbriqué dans le système ? et comment ?


AMHA, pas sans désinstaller et réinstaller IIS.
Mais là pour le coup, c'est Exchange qui peut ne pas apprécier!

Cordialement

Joel

Publicité
Poster une réponse
Anonyme