Je reçois des msg avec le champs Objet pollué par des ’ et autres …

Le
pieridas
Pros de Outlook 2000, salut !

Les messages que je reçois d'un correspondant sont pollués dans le champs
Objet avec les caractères ci-dessus à la place des apostrophes et des points
d'exclamation

Exemple:


La réflexion s’impose…

au lieu de

La réflexion s'impose!


Le corps du message (en HTML) ne pose pas de problème

Le problème est bien chez ce correspondant puisque les messages reçus des
autres sont normaux, et de ma part personne ne s'est jamais plaint.

Je ne sais pas ce qu'il utilise comme client de messagerie mais auriez-vous
une explication à ce mystère? Vient-ce du caractère qu'il utilise (Latin 9
Iso) ?

Merci d'avance

pieridas
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Oliv'
Le #269424
Pros de Outlook 2000, salut !

Les messages que je reçois d'un correspondant sont pollués dans le
champs Objet avec les caractères ci-dessus à la place des apostrophes
et des points d'exclamation

Exemple:


La réflexion s’impose…

au lieu de

La réflexion s'impose!


Le corps du message (en HTML) ne pose pas de problème

Le problème est bien chez ce correspondant puisque les messages reçus
des autres sont normaux, et de ma part personne ne s'est jamais
plaint.
Je ne sais pas ce qu'il utilise comme client de messagerie mais
auriez-vous une explication à ce mystère? Vient-ce du caractère
qu'il utilise (Latin 9 Iso) ?

Merci d'avance

pieridas


oui effectivement ca doit venir du codage qui n'est pas compatible avec le
tien mais en principe ca devrait le faire également dans le corps du mail

--
--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Have a nice day
Oliv'
Pour me joindre : http://cerbermail.com/?V8r2o1YHl4
les sites références:
Excel :http://www.excelabo.net http://xcell05.free.fr/
http://dj.joss.free.fr/
http://frederic.sigonneau.free.fr/ http://www.excel-vba-francais.com/
Word : http://faqword.free.fr/
Outlook : http://faq.outlook.free.fr/
les archives : http://groups.google.com/group/microsoft.public.fr.outlook
OE6 : http://www.faqoe.com/
Sql : http://sqlpro.developpez.com/
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

pieridas
Le #269251

oui effectivement ca doit venir du codage qui n'est pas compatible avec le
tien mais en principe ca devrait le faire également dans le corps du mail



Merci Oliv'

Seul le champ Objet est pollué

Le corps du message (en HTML) est OK

(Concernant mon autre fil: problème avec VBA c'est dirons-nous en
stande-baille,

parceque je suis une bille en VBA et j'essaie de me plonger dans l'excellent
(mais peu digeste) "VBA pour Office" de Micro Application)

Salutations

pieridas

Oliv'
Le #269249
oui effectivement ca doit venir du codage qui n'est pas compatible
avec le tien mais en principe ca devrait le faire également dans le
corps du mail


Merci Oliv'

Seul le champ Objet est pollué

Le corps du message (en HTML) est OK


à priori ton codage devrait être chez toi aussi en latin sinon tu dois avoir
des pb avec le sigle euros non ?

(Concernant mon autre fil: problème avec VBA c'est dirons-nous en
stande-baille,


ok me souviens et bien reviens quand tu veux

parceque je suis une bille en VBA et j'essaie de me plonger dans
l'excellent (mais peu digeste) "VBA pour Office" de Micro Application)

Salutations

pieridas



Publicité
Poster une réponse
Anonyme