K9 - Server Check

Le
Gérard Rigaud
bonjour,
il y a qq jours sur ce forum on a discuté de l'antispammeur "K9".
je n'en avais jamais entendu parler mais je l'ai vite adopté (en lieu et
place de Spampal).
Ca marche super bien. C'est très rapide et efficace.
Tous mes comptes sont "pop3".
Avec K9 il est possible de consulter (semble-t'il) ces comptes directement
sur le serveur (un peu comme s'il s'agissait de comptes IMAP ?) via la
fenêtre "Server Check".
Mais là pas moyen de configurer "Account 1" ! Il y a effacement automatique
de tout ce que j'ai rempli !
Quand je configure un "Account 2" et que je vais dans la fenêtre "Server
Check", un message me dit que le POP de "Account1" est mal configuré !
je n'ai pas trouvé l'erreur à moins qu'il s'agisse d'un bug de K9.
Certes cette fonction n'est pas indispensable mais pouvoir consulter et
traiter les messages directement sur le serveur peut être quand même
pratique !

Si des spécialistes de K9 peuvent me répondre, je les en remercie par
avance.


Gérard Rigaud
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jackooo
Le #956421
*Jackooo* te dit "BONJOUR" Gérard Rigaud
rofl *tu disais donc* : rofl

bonjour,
il y a qq jours sur ce forum on a discuté de l'antispammeur "K9".
je n'en avais jamais entendu parler mais je l'ai vite adopté (en lieu
et place de Spampal).
Ca marche super bien. C'est très rapide et efficace.
Tous mes comptes sont "pop3".
Avec K9 il est possible de consulter (semble-t'il) ces comptes
directement sur le serveur (un peu comme s'il s'agissait de comptes
IMAP ?) via la fenêtre "Server Check".
Mais là pas moyen de configurer "Account 1" ! Il y a effacement
automatique de tout ce que j'ai rempli !
Quand je configure un "Account 2" et que je vais dans la fenêtre
"Server Check", un message me dit que le POP de "Account1" est mal
configuré !
je n'ai pas trouvé l'erreur ... à moins qu'il s'agisse d'un bug de K9.
Certes cette fonction n'est pas indispensable ... mais pouvoir
consulter et traiter les messages directement sur le serveur peut
être quand même pratique !

Si des spécialistes de K9 peuvent me répondre, je les en remercie par
avance.

---
Gérard Rigaud


Perso, j'ai laissé K9 tel qu'a l'installation et cela me va très bien
Une fois OE lancé je regarde dans K9 les messages reçus et suivant leur
provenance je clique sur Spam ou Good
Je n'ai jamais vu quoi que ce soit dans Server Check et cela ne me
tracasse pas
Désormais je supprime du serveur dans les règles de message
Je suis maintenant à 99,4% de réussite et je n'ai pour ainsi dire plus
de messages non désirés
Par contre aussitôt la connection si j'ouvre ma page Wanadoo il y a une
cinquantaine de messages tous les jours. Je jette un coup d'oeil sur
Objet sans les ouvrir pour avoir une idée
Comme je viens de changer d'Email je vais bientôt être débarrassé de
tous ces messages (Wanadoo fait suivre le courrier de l'ancien Email 60
jours si on le désire : encore 3 semaines)
--
Cordialement rofl
Jackooo
Enlever *OTERCECI* pour Email

Francis
Le #956419
Salut,

Tu décoche "Enable this account" pour serveur 1, et tout devrait aller au
poil

Francis


"Gérard Rigaud" de news:407e8d63$0$18229$
bonjour,
il y a qq jours sur ce forum on a discuté de l'antispammeur "K9".
je n'en avais jamais entendu parler mais je l'ai vite adopté (en lieu et
place de Spampal).
Ca marche super bien. C'est très rapide et efficace.
Tous mes comptes sont "pop3".
Avec K9 il est possible de consulter (semble-t'il) ces comptes directement
sur le serveur (un peu comme s'il s'agissait de comptes IMAP ?) via la
fenêtre "Server Check".
Mais là pas moyen de configurer "Account 1" ! Il y a effacement
automatique

de tout ce que j'ai rempli !
Quand je configure un "Account 2" et que je vais dans la fenêtre "Server
Check", un message me dit que le POP de "Account1" est mal configuré !
je n'ai pas trouvé l'erreur ... à moins qu'il s'agisse d'un bug de K9.
Certes cette fonction n'est pas indispensable ... mais pouvoir consulter
et

traiter les messages directement sur le serveur peut être quand même
pratique !

Si des spécialistes de K9 peuvent me répondre, je les en remercie par
avance.

---
Gérard Rigaud



Gérard Rigaud
Le #972943
Francis wrote:
Salut,

Tu décoche "Enable this account" pour serveur 1, et tout devrait
aller au poil

Francis

bonjour, en décochant account pour serveur 1 ça marche effectivement.

en fouillant plus avant les procédures de mise à jour, j'ai fini par trouver
la solution. Un peu déroutant, mais ça marche.
Vraiment K9 est épatant.

--
merci pour votre participation

Gérard Rigaud

Publicité
Poster une réponse
Anonyme