lecture seule

Le
Milo
Bonjour à toute/tous
Je viens de transferer des fichiers de Windows Me sauvegardés sur un CD sur
Windows XP pro SP, je n'arrive pas a ôter l'attribut *lecture seule* , j'ai
bien une fenêtre qui me demande si je veux appliquer cette modif sur le
dossier ou l'ensemble des fichiers je dis ok /appliquer/ok, en revenant sur
le dossier la case est toujours cochée.
Si vous pouviez m'éclairer
Merci par avance

--
Cordialement
Milo
Vos réponses
Trier par : date / pertinence
Alain Vouillon
Le #317367
Bonjour,
Milo écrivait:
Je viens de transferer des fichiers de Windows Me sauvegardés sur un
CD sur Windows XP pro SP, je n'arrive pas a ôter l'attribut *lecture
seule* , j'ai bien une fenêtre qui me demande si je veux appliquer
cette modif sur le dossier ou l'ensemble des fichiers je dis ok
/appliquer/ok, en revenant sur le dossier la case est toujours cochée.
Si vous pouviez m'éclairer...


Oui, c'est normal, en fait c'est même fait exprès:
http://a.vouillon.online.fr/faq-winxp.htm#176



--
@:-)
FAQ Windows XP ==> http://a.vouillon.online.fr/

Milo
Le #317365
Alain Vouillon wrote:
Bonjour,
Milo écrivait:
Je viens de transferer des fichiers de Windows Me sauvegardés sur un
CD sur Windows XP pro SP, je n'arrive pas a ôter l'attribut *lecture
seule* , j'ai bien une fenêtre qui me demande si je veux appliquer
cette modif sur le dossier ou l'ensemble des fichiers je dis ok
/appliquer/ok, en revenant sur le dossier la case est toujours
cochée. Si vous pouviez m'éclairer...


Oui, c'est normal, en fait c'est même fait exprès:
http://a.vouillon.online.fr/faq-winxp.htm#17


Bonjour Alain
Je comprend ta réponse, mais pour transferer mes données copiées sur CD avec
WinMe sur XP on me demande d'ôter cet attribut, est ce possible ou bien
impossible?
Merci pour la réponse

--
Cordialement
Milo


Milo
Le #317364
Alain Vouillon wrote:
Bonjour,
Milo écrivait:
Je viens de transferer des fichiers de Windows Me sauvegardés sur un
CD sur Windows XP pro SP, je n'arrive pas a ôter l'attribut *lecture
seule* , j'ai bien une fenêtre qui me demande si je veux appliquer
cette modif sur le dossier ou l'ensemble des fichiers je dis ok
/appliquer/ok, en revenant sur le dossier la case est toujours
cochée. Si vous pouviez m'éclairer...


Oui, c'est normal, en fait c'est même fait exprès:
http://a.vouillon.online.fr/faq-winxp.htm#176


Excses moi je t'ai répondu avant d'ouvrir ton lien

--
Cordialement
Milo


Milo
Le #317362
Milo wrote:
Alain Vouillon wrote:
Bonjour,
Milo écrivait:
Je viens de transferer des fichiers de Windows Me sauvegardés sur un
CD sur Windows XP pro SP, je n'arrive pas a ôter l'attribut *lecture
seule* , j'ai bien une fenêtre qui me demande si je veux appliquer
cette modif sur le dossier ou l'ensemble des fichiers je dis ok
/appliquer/ok, en revenant sur le dossier la case est toujours
cochée. Si vous pouviez m'éclairer...


Oui, c'est normal, en fait c'est même fait exprès:
http://a.vouillon.online.fr/faq-winxp.htm#17


Bonjour Alain
Je comprend ta réponse, mais pour transferer mes données copiées sur
CD avec WinMe sur XP on me demande d'ôter cet attribut, est ce
possible ou bien impossible?
Merci pour la réponse
Re, Alain,

Je viens de lire les réponses sur ce que tu m'as communiqué, je ne sais pas
si ça s'applique à mon cas qui est de transferer des fichiers en partant
d'un CD; mes connaissances étant insuffusantes pour répondre à cette
question, toi certainement.

--
Cordialement
Milo



Alain Vouillon
Le #317773
Bonjour,
Milo écrivait:
Je viens de lire les réponses sur ce que tu m'as communiqué, je ne
sais pas si ça s'applique à mon cas qui est de transferer des
fichiers en partant d'un CD;


Lorsque tu copies des fichiers depuis un CD, ceux-ci sont bien en lecture
seul.
Lorsque tu modifies l'attribut depuis XP, celui-ci semble rester, en réalité
il n'y est plus.
Tu peux vérifier/modifier l'attribut des fichiers avec la commande 'attrib'
à lancer dans une 'Invite de commandes'.

Bonnes fêtes.

--
@:-)
FAQ Windows XP ==> http://a.vouillon.online.fr/

Milo
Le #317573
Alain Vouillon wrote:
Bonjour,
Milo écrivait:
Je viens de lire les réponses sur ce que tu m'as communiqué, je ne
sais pas si ça s'applique à mon cas qui est de transferer des
fichiers en partant d'un CD;


Lorsque tu copies des fichiers depuis un CD, ceux-ci sont bien en
lecture seul.
Lorsque tu modifies l'attribut depuis XP, celui-ci semble rester, en
réalité il n'y est plus.
Tu peux vérifier/modifier l'attribut des fichiers avec la commande
'attrib' à lancer dans une 'Invite de commandes'.

Bonnes fêtes.
Bonjour Alain,

je te remercie vivement de ta réponse, j'en ai pris bonne note, je vais
faire ce que tu a dis.
Bonnes à toi également et aussi aux autres

--
Cordialement
Milo


Publicité
Poster une réponse
Anonyme