Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

libdirectfb -1.2.9 présente sur une sid et pas sur une autre...

2 réponses
Avatar
Yann Cohen
Bonjour,

J'ai deux machines diff=C3=A9rentes install=C3=A9es en sid la premier est ma
machine de bureau un AMD64 qui dispose d'une version de
libdirectfb-1.2.9 (version 1.2.10.0-4 install=C3=A9e) ; l'autre est un acer
aspireone (atom) avec lequel je voudrais tenter de regarder la t=C3=A9l=C3=
=A9 via
me-tv mais sur lequel il ne m'est pas possible d'installer libdirectfb :

apt-get install libdirectfb-1.2-9
Aucune version du paquet libdirectfb-1.2-9 n'est disponible, mais il
existe dans la base de donn=C3=A9es. Cela signifie en g=C3=A9n=C3=A9ral que=
le paquet
est manquant, qu'il est devenu obsol=C3=A8te ou qu'il n'est disponible que
sur une autre source

Je ne comprends pas vraiment la raison, le .deb est t=C3=A9l=C3=A9chargeabl=
e sur
le site debian pour i386...

J'ai fait un apt-get update, mais pas mieux...

Avez-vous une id=C3=A9e sur mes d=C3=A9boires ?

Merci,

--
Yann COHEN

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20100703203857.779319f1@yan.ianco.homelinux.org

2 réponses

Avatar
Mourad Jaber
Le 03/07/2010 20:38, Yann Cohen a écrit :
Bonjour,

J'ai deux machines différentes installées en sid la premier est ma
machine de bureau un AMD64 qui dispose d'une version de
libdirectfb-1.2.9 (version 1.2.10.0-4 installée) ; l'autre est un acer
aspireone (atom) avec lequel je voudrais tenter de regarder la télé via
me-tv mais sur lequel il ne m'est pas possible d'installer libdirectfb :

apt-get install libdirectfb-1.2-9
Aucune version du paquet libdirectfb-1.2-9 n'est disponible, mais il
existe dans la base de données. Cela signifie en général que le paquet
est manquant, qu'il est devenu obsolète ou qu'il n'est disponible que
sur une autre source

Je ne comprends pas vraiment la raison, le .deb est téléchargeable sur
le site debian pour i386...

J'ai fait un apt-get update, mais pas mieux...

Avez-vous une idée sur mes déboires ?

Merci,

--
Yann COHEN




Es-tu en SID ?
Parce que j'ai ça :

# apt-cache policy libdirectfb-1.2-9
libdirectfb-1.2-9:
Installé : 1.2.10.0-3
Candidat : 1.2.10.0-3
Table de version :
1.2.10.0-4 0
500 http://ftp.fr.debian.org" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://ftp.fr.debian.org unstable/main Packages
*** 1.2.10.0-3 0
990 http://ftp.fr.debian.org" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://ftp.fr.debian.org testing/main Packages
100 /var/lib/dpkg/status

Donc un apt-get -t unstable install libdirectfb-1.2-9 devrait résoudre
ton problème !

++

Mourad

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Avatar
yann
Le Sat, 3 Jul 2010 20:38:57 +0200,
Yann Cohen a écrit :

Bonjour,

J'ai deux machines différentes installées en sid la premier est ma
machine de bureau un AMD64 qui dispose d'une version de
libdirectfb-1.2.9 (version 1.2.10.0-4 installée) ; l'autre est un ac er
aspireone (atom) avec lequel je voudrais tenter de regarder la tél é
via me-tv mais sur lequel il ne m'est pas possible d'installer
libdirectfb :

apt-get install libdirectfb-1.2-9
Aucune version du paquet libdirectfb-1.2-9 n'est disponible, mais il
existe dans la base de données. Cela signifie en général q ue le paquet
est manquant, qu'il est devenu obsolète ou qu'il n'est disponible que
sur une autre source



Bah, il suffit de regarder dans /etc/apt/preferences : le paquet était
verrouillé suite à un bug au mois d'avril...

Depuis ça roule !

Merci.

Yann.

[...]

Merci,

--
Yann COHEN




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/