LibreOffice et LibreOffiice Vanilla

Le
claronde
Bonjour,

Sur mon MacBook Pro (fin 2011 avec Yosemite, SSD et 8 go de RAM), LO est
parfois affligé de ralentissements.
LO Vanilla que je teste depuis 2 jours me semble beaucoup plus réactif.

Du coup je cherche quelles sont réellement les différences entre
LibreOffice (libreoffice.org) et LibreOffice Vanilla
(https://www.collaboraoffice.com) mais je ne trouve pas grand chose en
ligne (mis à part l'installation et les MàJ via l'App store)

Des liens là-dessus svp ?

A+
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mv
Le #26419566
Christophe
Des liens là-dessus svp ?

Pas vraiment mais ça a l'air de fonctionner avec un "cloud"... Encore un
!
Sinon, j'ai été surpris de voir dans la doc sur les sytèmes requis :
« OS X: Mac OS X 10.8 (Snow Leopard) or higher, Intel processor »
Pas très sérieux !
Cordialement.
--
Michel Vauquois
85 nuances d'automne :
DV
Le #26419569
Christophe. a écrit ceci :
Du coup je cherche quelles sont réellement les différences entre
LibreOffice (libreoffice.org) et LibreOffice Vanilla
(https://www.collaboraoffice.com) mais je ne trouve pas grand chose en
ligne... (mis à part l'installation et les MàJ via l'App store)
Des liens là-dessus svp ?

En anglais :
La différence essentielle semble être l'absence de support pour Java
dans Vanilla. Il faut noter aussi que Vanilla est basé sur la branche
"Fresh" (nommée "Evolution" en français) de LibreOffice, c'est-à-dire
celle dont le développement est plus avancé mais potentiellement moins
stable (et il arrive que certaines versions "Fresh" soient vraiment
instables, j'en ai fait l'expérience).
--
Denis
DV
Le #26419571
M.V. a écrit ceci :
Pas vraiment mais ça a l'air de fonctionner avec un "cloud"... Encore un
!

Non, ça concerne leur "Cloudsuite" mais pas Collabora Office (équivalant
à LO "Stable" mais payant) ni LO Vanilla (LO "Fresh", gratuit).
Il est question de Vanilla sur une page dont je n'ai pas trouvé d'accès
direct sur la page d'accueil de Collabora (et dont les liens de
téléchargement pointent vers l'App Store) :
Sinon, j'ai été surpris de voir dans la doc sur les sytèmes requis :
« OS X: Mac OS X 10.8 (Snow Leopard) or higher, Intel processor »
Pas très sérieux !

Effectivement. Si j'en crois le site officiel de LO, la bonne réponse
est 10.8, donc a priori Snow Leopard est exclu (Lion aussi, of course).
--
Denis
Publicité
Poster une réponse
Anonyme