linux-image-4.18.0-3-686-pae le boot ne se termine pas

Le
Francois Mescam
Ce matin j'ai installé le dernier kernel disponible en testing et
lorsque je boot avec ça commence bien puis ça ne se termine pas=
et même
en mode rescue le prompt pour entrer le password root n'apparait pas.

Avec les kernels précédents pas de problème de boot.

Suis-je seul dans ce cas ?

--
Francois Mescam
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
nicolas.patrois
Le #26500584
Le 07/12/2018 17:34:11, Francois Mescam a écrit :
Ce matin j'ai installé le dernier kernel disponible en testing et
lorsque je boot avec ça commence bien puis ça ne se termine pas et
même en mode rescue le prompt pour entrer le password root n'apparai t pas.
Avec les kernels précédents pas de problème de boot.
Suis-je seul dans ce cas ?

Non, j’ai eu le même problème cet été.
J’avais un vieux noyau qui n’acceptait plus le pilote pour nVidia, j’ai tenté le 4.18 et boum, le démarrage déc onne.
J’ai alors tenté le 4.17 et tout est passé.
nicolas patrois : pts noir asocial
--
RÉALISME
M : Qu'est-ce qu'il nous faudrait pour qu'on nous considère comme des humains ? Un cerveau plus gros ?
P : Non... Une carte bleue suffirait...
=
Francois Mescam
Le #26500594
J'ai trouvé le Bug#914495: linux-image-4.18.0-3-amd64: does not boot
here qui donne les mêmes symptômes.
Francois Mescam
On 07/12/2018 19:05, wrote:
Le 07/12/2018 17:34:11, Francois Mescam a écrit :
Ce matin j'ai installé le dernier kernel disponible en testing et
lorsque je boot avec ça commence bien puis ça ne se termine pas et
même en mode rescue le prompt pour entrer le password root n'apparait pas.
Avec les kernels précédents pas de problème de boot.
Suis-je seul dans ce cas ?

Non, j’ai eu le même problème cet été.
J’avais un vieux noyau qui n’acceptait plus le pilote pour nVidia, j’ai tenté le 4.18 et boum, le démarrage déconne.
J’ai alors tenté le 4.17 et tout est passé.
nicolas patrois : pts noir asocial
Publicité
Poster une réponse
Anonyme