lotus organizer 98 millenium

Le
labbé/scey
impossible de faire fonctionner les icones prvues pour :
"envoi de message lectronique" autant dans l'organizer
partir d'une adresse que dans le tiroir adresses de
smartcenter

mais c est un vieux programme ! et IBM dit :il n'y a plus
de support !

peut tre quelqu'un se rappelle !!

merci les dinosaures !!!
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jeff
Le #980215
J'utilise les produits Lotus depuis 1984 et je ne connais
pas de version "98" d'Organizer :-(

Par contre, pour les dernières versions, il n'y a aucun
problème. Il faut configurer le client de messagerie
(Fichier / Configuration / Messagerie et ...) Normalement,
ça marche avec OE.

Concernant SmartCenter, je n'ai pas d'infos car je
n'utilise pas.

Pour plus d'infos, deux forums Lotus (en anglais)

http://www-10.lotus.com/ldd/ssforum.nsf/DateAllThreadedweb?
OpenView

http://www.xpertss.com/

Jeff


-----Message d'origine-----

impossible de faire fonctionner les icones prévues pour :
"envoi de message électronique" autant dans l'organizer à
partir d'une adresse que dans le tiroir adresses de
smartcenter

mais c est un vieux programme ! et IBM dit :il n'y a plus
de support !

peut être quelqu'un se rappelle !!

merci les dinosaures !!!
.



labbé/scey
Le #1564393
merci pour les infos
c est lotus smarsuite 98 dont organizer dans la suite

il doit y avoir un script lié à l'icone qui renvoie sur
une messagerie prédéfinie mais pas sur outlook !!

à+







-----Message d'origine-----
J'utilise les produits Lotus depuis 1984 et je ne connais
pas de version "98" d'Organizer :-(

Par contre, pour les dernières versions, il n'y a aucun
problème. Il faut configurer le client de messagerie
(Fichier / Configuration / Messagerie et ...)
Normalement,

ça marche avec OE.

Concernant SmartCenter, je n'ai pas d'infos car je
n'utilise pas.

Pour plus d'infos, deux forums Lotus (en anglais)

http://www-
10.lotus.com/ldd/ssforum.nsf/DateAllThreadedweb?

OpenView

http://www.xpertss.com/

Jeff


-----Message d'origine-----

impossible de faire fonctionner les icones prévues pour :
"envoi de message électronique" autant dans l'organizer
à


partir d'une adresse que dans le tiroir adresses de
smartcenter

mais c est un vieux programme ! et IBM dit :il n'y a
plus


de support !

peut être quelqu'un se rappelle !!

merci les dinosaures !!!
.

.





Jeff
Le #1564387
Avec SS 98, ta version d'Organizer doit être une 4.x, tu
le verras avec "aide / à propos" (ou équivalent :
j'utilise une version US)

Dans Organizer, il n'y a pas de script, c'est donc dans le
code et non modifiable. Par contre, je suis quasiment sûr
que ça fonctionne sans autre configuration que dans
le "Fichier / Configuration / Messagerie et..." Il y a une
liste déroulante proposant les clients de messagerie.

Dans SmartCenter, il y a, pour certaines actions, des
scripts, mais ils sont "compilés" (extension lso) donc pas
modifiable non plus :-( Là, je crois qu'il faut un
client "extended MAPI" pour que ça fonctionne.

Je viens d'essayer (avec SS 9.8 - attention au ".") avec
OE 6. Organizer marche sans pb mais pas SmartCenter.
C'était la même chose si ma mémoire est bonne avec
Organizer 4.x

Jeff




-----Message d'origine-----
merci pour les infos
c est lotus smarsuite 98 dont organizer dans la suite

il doit y avoir un script lié à l'icone qui renvoie sur
une messagerie prédéfinie mais pas sur outlook !!

à+







-----Message d'origine-----
J'utilise les produits Lotus depuis 1984 et je ne
connais


pas de version "98" d'Organizer :-(

Par contre, pour les dernières versions, il n'y a aucun
problème. Il faut configurer le client de messagerie
(Fichier / Configuration / Messagerie et ...)
Normalement,

ça marche avec OE.

Concernant SmartCenter, je n'ai pas d'infos car je
n'utilise pas.

Pour plus d'infos, deux forums Lotus (en anglais)

http://www-
10.lotus.com/ldd/ssforum.nsf/DateAllThreadedweb?

OpenView

http://www.xpertss.com/

Jeff


-----Message d'origine-----

impossible de faire fonctionner les icones prévues
pour :



"envoi de message électronique" autant dans l'organizer
à


partir d'une adresse que dans le tiroir adresses de
smartcenter

mais c est un vieux programme ! et IBM dit :il n'y a
plus


de support !

peut être quelqu'un se rappelle !!

merci les dinosaures !!!
.

.


.






labbé/scey
Le #983045
encore merci !
j'ai : lotus smartcenter version 9 09.0.9805.2200
et lotus organizer 4.1
et OE 6.00

j'ai fait modif d'une icone en mettant dans le script à
rattacher : "mailto:"
j'obtiens l'ouverture du panneau de saisie de message OE
mais il manque la saisie automatique de l'adresse E-mail
du carnet d'adresses Organizer !!
car l'icone "envoi de messages électroniques" ne répond pas

dans OE j'ai bien choisi messagerie Outlook (j'ai aussi
l'option Hotmail, mais je n'ai pas le programme ! serait
ce cette option à supprimer pour éviter un conflit ??)

bref çà m'occupe bien en tous cas !!

à +






-----Message d'origine-----
Avec SS 98, ta version d'Organizer doit être une 4.x, tu
le verras avec "aide / à propos" (ou équivalent :
j'utilise une version US)

Dans Organizer, il n'y a pas de script, c'est donc dans
le

code et non modifiable. Par contre, je suis quasiment sûr
que ça fonctionne sans autre configuration que dans
le "Fichier / Configuration / Messagerie et..." Il y a
une

liste déroulante proposant les clients de messagerie.

Dans SmartCenter, il y a, pour certaines actions, des
scripts, mais ils sont "compilés" (extension lso) donc
pas

modifiable non plus :-( Là, je crois qu'il faut un
client "extended MAPI" pour que ça fonctionne.

Je viens d'essayer (avec SS 9.8 - attention au ".") avec
OE 6. Organizer marche sans pb mais pas SmartCenter.
C'était la même chose si ma mémoire est bonne avec
Organizer 4.x

Jeff




-----Message d'origine-----
merci pour les infos
c est lotus smarsuite 98 dont organizer dans la suite

il doit y avoir un script lié à l'icone qui renvoie sur
une messagerie prédéfinie mais pas sur outlook !!

à+







-----Message d'origine-----
J'utilise les produits Lotus depuis 1984 et je ne
connais


pas de version "98" d'Organizer :-(

Par contre, pour les dernières versions, il n'y a aucun
problème. Il faut configurer le client de messagerie
(Fichier / Configuration / Messagerie et ...)
Normalement,

ça marche avec OE.

Concernant SmartCenter, je n'ai pas d'infos car je
n'utilise pas.

Pour plus d'infos, deux forums Lotus (en anglais)

http://www-
10.lotus.com/ldd/ssforum.nsf/DateAllThreadedweb?

OpenView

http://www.xpertss.com/

Jeff


-----Message d'origine-----

impossible de faire fonctionner les icones prévues
pour :



"envoi de message électronique" autant dans
l'organizer




à
partir d'une adresse que dans le tiroir adresses de
smartcenter

mais c est un vieux programme ! et IBM dit :il n'y a
plus


de support !

peut être quelqu'un se rappelle !!

merci les dinosaures !!!
.

.


.


.







Jeff
Le #983830
j'ai fait modif d'une icone en mettant dans le script à
rattacher : "mailto:"


De quel icone et quel script s'agit-il ? Pour Organizer ou
SmartCenter ? Je suis un peu perdu :-

En tout cas, dans les deux softs, le language de script
n'est pas disponible... au grand regret de certains.
Faire "mailto:" ne peut donc pas fonctionner puisqu'on ne
peut pas récupérer le mail ni aucune des données d'un
contact.

Je viens de refaire le test, mais avec Organizer 5. Je
suis sûr à 99 % que c'était pareil dans la version 4. En
ayant Outlook Express comme client par défaut (Cf. le
setup) et cliquant dans la petite icône devant l'adresse
de mail dans la fiche du contact, ça marche. Ca marche
même pour plusieurs contacts en ajoutant l'icône de mail
(une petite enveloppe) dans la barre des tâches ... si ça
existe dans 4.1, ce dont je suis un peu moins sûr.

Si ton clien mail par défaut est OE, ça marche aussi en
choisissant dans le setup "simple mapi par défaut"
ou "client mail par défaut" (traduction libre ...)

Par contre SmartCenter recherche un client "extended
Mapi", comme TeamMail (WordPro, 123 ...) Il ne doit donc
pas pouvoir fonctionner avec OE qui est, si je ne me
trompe pas trop, "simple Mapi". Ca marcherait avec Outlook
(différent de OE).

Pour Hotmail, il suffit d'y avoir un compte
(www.hotmail.com) mais je n'ai jamais fait l'essai ...

Bon courage !

JF

-----Message d'origine-----
encore merci !
j'ai : lotus smartcenter version 9 09.0.9805.2200
et lotus organizer 4.1
et OE 6.00

j'ai fait modif d'une icone en mettant dans le script à
rattacher : "mailto:"
j'obtiens l'ouverture du panneau de saisie de message OE
mais il manque la saisie automatique de l'adresse E-mail
du carnet d'adresses Organizer !!
car l'icone "envoi de messages électroniques" ne répond
pas


dans OE j'ai bien choisi messagerie Outlook (j'ai aussi
l'option Hotmail, mais je n'ai pas le programme ! serait
ce cette option à supprimer pour éviter un conflit ??)

bref çà m'occupe bien en tous cas !!

à +






-----Message d'origine-----
Avec SS 98, ta version d'Organizer doit être une 4.x, tu
le verras avec "aide / à propos" (ou équivalent :
j'utilise une version US)

Dans Organizer, il n'y a pas de script, c'est donc dans
le

code et non modifiable. Par contre, je suis quasiment
sûr


que ça fonctionne sans autre configuration que dans
le "Fichier / Configuration / Messagerie et..." Il y a
une

liste déroulante proposant les clients de messagerie.

Dans SmartCenter, il y a, pour certaines actions, des
scripts, mais ils sont "compilés" (extension lso) donc
pas

modifiable non plus :-( Là, je crois qu'il faut un
client "extended MAPI" pour que ça fonctionne.

Je viens d'essayer (avec SS 9.8 - attention au ".") avec
OE 6. Organizer marche sans pb mais pas SmartCenter.
C'était la même chose si ma mémoire est bonne avec
Organizer 4.x

Jeff




-----Message d'origine-----
merci pour les infos
c est lotus smarsuite 98 dont organizer dans la suite

il doit y avoir un script lié à l'icone qui renvoie sur
une messagerie prédéfinie mais pas sur outlook !!

à+







-----Message d'origine-----
J'utilise les produits Lotus depuis 1984 et je ne
connais


pas de version "98" d'Organizer :-(

Par contre, pour les dernières versions, il n'y a
aucun




problème. Il faut configurer le client de messagerie
(Fichier / Configuration / Messagerie et ...)
Normalement,

ça marche avec OE.

Concernant SmartCenter, je n'ai pas d'infos car je
n'utilise pas.

Pour plus d'infos, deux forums Lotus (en anglais)

http://www-
10.lotus.com/ldd/ssforum.nsf/DateAllThreadedweb?

OpenView

http://www.xpertss.com/

Jeff


-----Message d'origine-----

impossible de faire fonctionner les icones prévues
pour :



"envoi de message électronique" autant dans
l'organizer




à
partir d'une adresse que dans le tiroir adresses de
smartcenter

mais c est un vieux programme ! et IBM dit :il n'y a
plus


de support !

peut être quelqu'un se rappelle !!

merci les dinosaures !!!
.

.


.


.


.








Publicité
Poster une réponse
Anonyme