Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

Luminosité au mini sur portable

6 réponses
Avatar
JUPIN Alain
Bonjour la liste,

Je viens d'installer fraîchement une Wheezy sur un portable (Amilo pro
V3515).
Tout se passe bien, mais juste après avoir valider le démarrage dans
GRUB, donc au lancement du kernel proprement, après 2 ou 3 lignes de
log, la luminosité du portable diminue (je dirais pas loin du mini).

Les touches de fonctions pour la luminosité Fn+F8ouF9 dans mon cas reste
inactive (aucun changement) :(

Comment faire pour avoir à nouveau la luminosité "normale", à minima de
retrouver l'usage des touches de fonctions ?

Merci pour votre aide.

--
Alain JUPIN

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/51B5C77A.6090601@jupin.net

6 réponses

Avatar
Belaïd MOUNSI
--089e012292da793b2e04decc35f3
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Ne pas oublier un update-grub après la modification
Le 10 juin 2013 14:33, "JUPIN Alain" a écrit :

Bonjour la liste,

Je viens d'installer fraîchement une Wheezy sur un portable (Amilo pro
V3515).
Tout se passe bien, mais juste après avoir valider le démarrage dans GRUB,
donc au lancement du kernel proprement, après 2 ou 3 lignes de log, la
luminosité du portable diminue (je dirais pas loin du mini).

Les touches de fonctions pour la luminosité Fn+F8ouF9 dans mon cas rest e
inactive (aucun changement) :(

Comment faire pour avoir à nouveau la luminosité "normale", à minim a de
retrouver l'usage des touches de fonctions ?

Merci pour votre aide.

--
Alain JUPIN

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/**FrenchLists<http://wiki.debian.org/fr/FrenchL ists>

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@**lists.debian.org<debian-user-french-REQ
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/**<http://list" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/**<http://list s.debian.org/





--089e012292da793b2e04decc35f3
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<p>Ne pas oublier un update-grub après la modification</p>
<div class="gmail_quote">Le 10 juin 2013 14:33, &quot;JUPIN Alain&quot; & lt;<a href="mailto:"></a>&gt; a écrit  :<br type="attribution"><blockquote class="gmail_quote" style="mar gin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Bonjour la liste,<br>
<br>
Je viens d&#39;installer fraîchement une Wheezy sur un portable (Amilo pr o V3515).<br>
Tout se passe bien, mais juste après avoir valider le démarrage dans GR UB, donc au lancement du kernel proprement, après 2 ou 3 lignes de log, l a luminosité du portable diminue (je dirais pas loin du mini).<br>
<br>
Les touches de fonctions pour la luminosité Fn+F8ouF9 dans mon cas reste inactive (aucun changement) :(<br>
<br>
Comment faire pour avoir à nouveau la luminosité &quot;normale&quot;, à minima de retrouver l&#39;usage des touches de fonctions ?<br>
<br>
Merci pour votre aide.<br>
<br>
-- <br>
Alain JUPIN<br>
<br>
-- <br>
Lisez la FAQ de la liste avant de poser une question :<br>
<a href="http://wiki.debian.org/fr/FrenchLists&quot" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists&quot; target="_blank">http:// wiki.debian.org/fr/<u></u>FrenchLists</a><br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers <a href="mailto:" target ="_blank">debian-user-french-REQUEST@<u></u>lists.debian.org</a><br>
En cas de soucis, contactez EN ANGLAIS <a href="mailto: ebian.org" target="_blank"></a><br>
Archive: <a href="http://lists.debian.org/&quot" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/&quot; tar get="_blank">http://lists.debian.org/<u></u></a" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/<u></u></a ><br>
<br>
</blockquote></div>

--089e012292da793b2e04decc35f3--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Avatar
JUPIN Alain
Cela ne change strictement rien :(

Alain JUPIN

Le 10/06/2013 14:38, Belaïd MOUNSI a écrit :

Bonjour,
Essai de rajouter dans /etc/default/grub (pour rajouter des paramétrés
au noyau) : GRUB_CMDLINE_LINUX_DEFAULT=" quiet acpi_osi=Linux
acpi_backlight=vendor"

Bonjour la liste,

Je viens d'installer fraîchement une Wheezy sur un portable (Amilo pro
V3515).
Tout se passe bien, mais juste après avoir valider le démarrage dans
GRUB, donc au lancement du kernel proprement, après 2 ou 3 lignes de
log, la luminosité du portable diminue (je dirais pas loin du mini).

Les touches de fonctions pour la luminosité Fn+F8ouF9 dans mon cas
reste inactive (aucun changement) :(

Comment faire pour avoir à nouveau la luminosité "normale", à minima
de retrouver l'usage des touches de fonctions ?

Merci pour votre aide.

--
Alain JUPIN

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
<mailto:
En cas de soucis, contactez EN ANGLAIS
<mailto:
Archive: http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/
Avatar
Belaïd MOUNSI
--f46d043bdee4d4dfac04decd53d6
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Rajoute les directement par le menu de grub pour voir. J'ai eu exactement
le même problème
Le 10 juin 2013 16:03, "JUPIN Alain" a écrit :

Cela ne change strictement rien :(

Alain JUPIN

Le 10/06/2013 14:38, Belaïd MOUNSI a écrit :


Bonjour,
Essai de rajouter dans /etc/default/grub (pour rajouter des paramétr és au
noyau) : GRUB_CMDLINE_LINUX_DEFAULT=" quiet acpi_osi=Linux
acpi_backlight=vendor"

Bonjour la liste,

Je viens d'installer fraîchement une Wheezy sur un portable (Amilo pro
V3515).
Tout se passe bien, mais juste après avoir valider le démarrage dans
GRUB, donc au lancement du kernel proprement, après 2 ou 3 lignes de l og,
la luminosité du portable diminue (je dirais pas loin du mini).

Les touches de fonctions pour la luminosité Fn+F8ouF9 dans mon cas res te
inactive (aucun changement) :(

Comment faire pour avoir à nouveau la luminosité "normale", à mini ma de
retrouver l'usage des touches de fonctions ?

Merci pour votre aide.

--
Alain JUPIN

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/**FrenchLists<http://wiki.debian.org/fr/French Lists>

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@**lists.debian.org<debian-user-french-RE <mailto:
debian-user-french-**<debian-user-french-REQUEST @lists.debian.org>
>
En cas de soucis, contactez EN ANGLAIS <mailt o:
**debian.org
Archive: http://lists.debian.org/**<http://lis ts.debian.org/




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/**FrenchLists<http://wiki.debian.org/fr/FrenchL ists>

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@**lists.debian.org<debian-user-french-REQ
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/**<http://list s.debian.org/





--f46d043bdee4d4dfac04decd53d6
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<p>Rajoute les directement par le menu de grub pour voir. J&#39;ai eu exact ement le même problème</p>
<div class="gmail_quote">Le 10 juin 2013 16:03, &quot;JUPIN Alain&quot; & lt;<a href="mailto:"></a>&gt; a écrit  :<br type="attribution"><blockquote class="gmail_quote" style="mar gin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Cela ne change strictement rien :(<br>
<br>
Alain JUPIN<br>
<br>
Le 10/06/2013 14:38, Belaïd MOUNSI a écrit :<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1p x #ccc solid;padding-left:1ex">
<br>
Bonjour,<br>
Essai de rajouter dans /etc/default/grub (pour rajouter des paramétrés au noyau) : GRUB_CMDLINE_LINUX_DEFAULT=&quot; quiet acpi_osi=Linux acpi _backlight=vendor&quot;<br>
<br>
Bonjour la liste,<br>
<br>
Je viens d&#39;installer fraîchement une Wheezy sur un portable (Amilo pr o V3515).<br>
Tout se passe bien, mais juste après avoir valider le démarrage dans GR UB, donc au lancement du kernel proprement, après 2 ou 3 lignes de log, l a luminosité du portable diminue (je dirais pas loin du mini).<br>
<br>
Les touches de fonctions pour la luminosité Fn+F8ouF9 dans mon cas reste inactive (aucun changement) :(<br>
<br>
Comment faire pour avoir à nouveau la luminosité &quot;normale&quot;, à minima de retrouver l&#39;usage des touches de fonctions ?<br>
<br>
Merci pour votre aide.<br>
<br>
-- <br>
Alain JUPIN<br>
<br>
-- <br>
Lisez la FAQ de la liste avant de poser une question :<br>
<a href="http://wiki.debian.org/fr/FrenchLists&quot" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists&quot" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists&quot" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists&quot; target="_blank">http:// wiki.debian.org/fr/<u></u>FrenchLists</a><br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers <a href="mailto:" target ="_blank">debian-user-french-REQUEST@<u></u>lists.debian.org</a> &lt;mail to:<a href="mailto:" target= "_blank">debian-user-french-<u></u></a>&gt;<br>

En cas de soucis, contactez EN ANGLAIS <a href="mailto: ebian.org" target="_blank"></a> &lt;mailto:<a href="mailto:" target="_blank"> sts.<u></u>debian.org</a>&gt;<br>

Archive: <a href="http://lists.debian.org/&quot" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/&quot; tar get="_blank">http://lists.debian.org/<u></u></a" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/<u></u></a ><br>
<br>
</blockquote>
<br>
-- <br>
Lisez la FAQ de la liste avant de poser une question :<br>
<a href="http://wiki.debian.org/fr/FrenchLists&quot" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists&quot" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists&quot" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists&quot; target="_blank">http:// wiki.debian.org/fr/<u></u>FrenchLists</a><br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers <a href="mailto:" target ="_blank">debian-user-french-REQUEST@<u></u>lists.debian.org</a><br>
En cas de soucis, contactez EN ANGLAIS <a href="mailto: ebian.org" target="_blank"></a><br>
Archive: <a href="http://lists.debian.org/&quot" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/&quot; tar get="_blank">http://lists.debian.org/<u></u></a" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/<u></u></a ><br>
<br>
</blockquote></div>

--f46d043bdee4d4dfac04decd53d6--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAFuS2bbbMfJ9iNtvd6GUdKnq-v+w=
Avatar
JUPIN Alain
C'est ce que j'ai fait avant de le rajouter définitivement.

Alain JUPIN

Le 10/06/2013 16:09, Belaïd MOUNSI a écrit :

Rajoute les directement par le menu de grub pour voir. J'ai eu
exactement le même problème

Le 10 juin 2013 16:03, "JUPIN Alain"
<mailto: a écrit :

Cela ne change strictement rien :(

Alain JUPIN

Le 10/06/2013 14:38, Belaïd MOUNSI a écrit :


Bonjour,
Essai de rajouter dans /etc/default/grub (pour rajouter des
paramétrés au noyau) : GRUB_CMDLINE_LINUX_DEFAULT=" quiet
acpi_osi=Linux acpi_backlight=vendor"

Bonjour la liste,

Je viens d'installer fraîchement une Wheezy sur un portable
(Amilo pro V3515).
Tout se passe bien, mais juste après avoir valider le
démarrage dans GRUB, donc au lancement du kernel proprement,
après 2 ou 3 lignes de log, la luminosité du portable diminue
(je dirais pas loin du mini).

Les touches de fonctions pour la luminosité Fn+F8ouF9 dans mon
cas reste inactive (aucun changement) :(

Comment faire pour avoir à nouveau la luminosité "normale", à
minima de retrouver l'usage des touches de fonctions ?

Merci pour votre aide.

--
Alain JUPIN

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet
"unsubscribe"
vers
<mailto:
<mailto:
<mailto:
En cas de soucis, contactez EN ANGLAIS

<mailto:
<mailto:
<mailto:
Archive: http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet
"unsubscribe"
vers
<mailto:
En cas de soucis, contactez EN ANGLAIS
<mailto:
Archive: http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/" target="_blank" class="text-blue hover:opacity-90 " style="word-break: break-all;" rel="noopener nofollow">http://lists.debian.org/
Avatar
Cyrille
noyau) : GRUB_CMDLINE_LINUX_DEFAULT=" quiet acpi_osi=Linux





je confirme, ça marche. En tout cas , c'est ce que j'avais fait sur mon
Aurore-BB5-I3-4-H5
Tu as quoi comme machine ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Avatar
JUPIN Alain
Bonjour,

J'ai résolu le problème en installant le paquet "laptop-mode-tools"
Il faut bien sur ajouter les options acpi_osi et acpi_backlight au
kernel comme indiqué dans les précédents messages.

Merci à vous

Alain JUPIN

Le 10/06/2013 17:24, Cyrille a écrit :
noyau) : GRUB_CMDLINE_LINUX_DEFAULT=" quiet acpi_osi=Linux




je confirme, ça marche. En tout cas , c'est ce que j'avais fait sur mon
Aurore-BB5-I3-4-H5
Tu as quoi comme machine ?




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/