MacBook Late 2008 et écran externe

Le
listes2
Bonjour,

Soit un MB Late 2008, actuellemnt en 10.9.5
Suite à la perte de son adaptateur VGA, j'ai racheté un adaptateur HDMI
+ VGA de marque SiteCom.
Celui-ci fonctionne normalement en bureau étendu, mais par contre si je
veux travailler en recopie video, celle-ci s'active un instant, puis se
désactive automatiquement.

Peut-on remédier à cet embêtant problème?
C'est évidemment urgent, je donne un cours dimanche.

Alternative, si ça ne se règle pas : existe-t-il un lecteur PDF capable
de faire une présentation (à la Powerpoint), en projetant sur l'écran
externe une dia, et sur l'écran intégré la même dia (éventuellement avec
la suivante, c'est encore mieux)?

Merci.

PS : l'adaptateur a ét remplacé, même problème.

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
benoit
Le #26450340
Olivier Goldberg
Bonjour,
Soit un MB Late 2008, actuellemnt en 10.9.5
Suite à la perte de son adaptateur VGA, j'ai racheté un adaptateur HDMI
+ VGA de marque SiteCom.
Celui-ci fonctionne normalement en bureau étendu, mais par contre si je
veux travailler en recopie video, celle-ci s'active un instant, puis se
désactive automatiquement.

Même pb avec mon MB Pro début 2013 10.12.6 et les projecteurs vidéo dans
les classes. Mais moi, recopie ou non, rien ne passe.
Peut-on remédier à cet embêtant problème?
C'est évidemment urgent, je donne un cours dimanche.
Alternative, si ça ne se règle pas : existe-t-il un lecteur PDF capable
de faire une présentation (à la Powerpoint), en projetant sur l'écran
externe une dia, et sur l'écran intégré la même dia (éventuellement avec
la suivante, c'est encore mieux)?
Merci.
PS : l'adaptateur a ét remplacé, même problème.


--
On pense à l'étiquette,
Qu'une fois les vendanges faites.
Jean-No=c3=abl Chavannes
Le #26450343
Le 03.11.17 à 15:16, l'estimable internaute, *Olivier Goldberg*,
se manifesta en tapotant :
'llo, Olivier !
Soit un MB Late 2008, actuellemnt en 10.9.5
Suite à la perte de son adaptateur VGA, j'ai racheté un adaptateur HDMI
+ VGA de marque SiteCom.
Celui-ci fonctionne normalement en bureau étendu, mais par contre si je
veux travailler en recopie video, celle-ci s'active un instant, puis se
désactive automatiquement.
Peut-on remédier à cet embêtant problème?

Laisser fonctionner l'adaptateur comme il le fait (en mode bureau
étendu) et utiliser l'écran externe comme écran principal ne
reviendrait-il pas à un mode "recopie vidéo" ?
À+,
--
Jean-Noël
*news* /a r o b a s e/ *cetonor* /p o i n t/ *com*
listes2
Le #26450442
Bonjour,
Jean-Noël Chavannes
Laisser fonctionner l'adaptateur comme il le fait (en mode bureau
étendu) et utiliser l'écran externe comme écran principal ne
reviendrait-il pas à un mode "recopie vidéo" ?

Ben non... j'aimerais avoir l'image aussi sur mon écran intégré.
Bon, je viens de tester avec un autre écran connecté en DVI : même
souci.
Je soupçonne donc que le problème est logiciel et vient de mon ordi.
Ce qui m'avance assez peu, mais c'est déjà ça...
--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Publicité
Poster une réponse
Anonyme