machine virtuelle java

Le
Malko Linge
Bonjour,

J'ai depuis quelques temps une invitation à télécharger la machine virtuelle
java lorsque je veux afficher un fichier graphique sur un site. Sans ça pas
moyen d'afficher l'image voulue. Or selon les propriétés de IE 6 la "machine
virtuelle java" est déjà installée sur ma machine.

De plus, dans les propriétés de IE6 les différentes rubriques "machine
virtuelle" sont sélectionnés. J'ai à nouveau - pour ^être sûr - télécharger
les composants, mais rien à faire. Il m'envoie toujours vers Windows update
qui, lui me dit que je suis à jour.

Que faire? Merci de vos conseils
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sweety
Le #12643041
Vas la chercher sur www.sun.com ou sur le site de jceel
(http://jceel.free.fr)

"Malko Linge" news: #



Bonjour,

J'ai depuis quelques temps une invitation à télécharger la machine


virtuelle
java lorsque je veux afficher un fichier graphique sur un site. Sans ça


pas
moyen d'afficher l'image voulue. Or selon les propriétés de IE 6 la


"machine
virtuelle java" est déjà installée sur ma machine.

De plus, dans les propriétés de IE6 les différentes rubriques "machine
virtuelle" sont sélectionnés. J'ai à nouveau - pour ^être sûr -


télécharger
les composants, mais rien à faire. Il m'envoie toujours vers Windows


update
qui, lui me dit que je suis à jour.

Que faire? Merci de vos conseils




Gab
Le #12642971
Salut,

IE me dit direct : impossible d'afficher la page ...

GAB.
"Malko Linge" news:
Merci de ta réponse rapide. Le dernier site - et la page -visité et sur
lequel ça se produit à nouveau est le suivant:
http://www.quadrateccom/cgi-bin/sgin0101.exe?T1023+01+06&UREQA=1&FNM‘&UID 03092110105126

Merci déjà de tes lumières!

Dans les nouvelles:u0nl$,
¥©¥ [MVP]
Bonjour à toi * Malko Linge* qui nous dit :

> Dans les nouvelles:%,
> Sweety >
> Merci beaucoup de ta réponse mais malheureusement je l'avais déjà
> téléchargée.
>
> Depuis rien n'a changé, il m'affiche toujours une invitation à
> "installer sur demande (autre)". Lorsuqe je clique sur le bouton
> "télécharger" il me signale une "erreur d'installation à la
> demande"...le composant ne peut être téléchargé en ce
> moment.recommencez + tard ou choisissez windows update.
>
> Evidement j'ai utilisé windows update mais celui-ci me dit que ma
> machine est à jour.
>
> As-tu une autre idée eventuellment?
>
> Déjà merci.
>

Petite question comme ça........ est-ce que ça se produit que sur un
seul site en particulier ?
Et si oui, pourrais-tu nous donner le lien que l'on vérifie ?


Gab
Le #12642961
Euh oui, ça marche en fait ... il suffit de mettre le point avant le com ...
et pas de soucis pour afficher l'image

GAB
"Malko Linge" news:
Merci de ta réponse rapide. Le dernier site - et la page -visité et sur
lequel ça se produit à nouveau est le suivant:
http://www.quadrateccom/cgi-bin/sgin0101.exe?T1023+01+06&UREQA=1&FNM‘&UID 03092110105126

Merci déjà de tes lumières!

Dans les nouvelles:u0nl$,
¥©¥ [MVP]
Bonjour à toi * Malko Linge* qui nous dit :

> Dans les nouvelles:%,
> Sweety >
> Merci beaucoup de ta réponse mais malheureusement je l'avais déjà
> téléchargée.
>
> Depuis rien n'a changé, il m'affiche toujours une invitation à
> "installer sur demande (autre)". Lorsuqe je clique sur le bouton
> "télécharger" il me signale une "erreur d'installation à la
> demande"...le composant ne peut être téléchargé en ce
> moment.recommencez + tard ou choisissez windows update.
>
> Evidement j'ai utilisé windows update mais celui-ci me dit que ma
> machine est à jour.
>
> As-tu une autre idée eventuellment?
>
> Déjà merci.
>

Petite question comme ça........ est-ce que ça se produit que sur un
seul site en particulier ?
Et si oui, pourrais-tu nous donner le lien que l'on vérifie ?


Gab
Le #12642671
Salut,

Pas de mal pour le lien ... la preuve, j'ai trouvé tout seul ;)

Je t'aurais aidé avec plaisir, mais je ne sais pas d'où ça vient ... je suis
juste bon pour faire des tests ;)

Bon courage.

GAB.

"Malko Linge" news:%
Désolé c'est cette adresse ci qu'il faut lire:
http://www.quadratec.com/cgi-bin/sgin0101.exe?T1023+01+06&UREQA=1&FNM‘&UID 03092110105126

Entretemps j'ai lu ton message. Chez moi rien de changé toujours la même
chose.

Peux-tu - ou quelqu'un sur ce newsgroup - m'aider encore?

Merci déjà aux bonnes âmes compatissantes!

Dans les nouvelles:,
Gab
Euh oui, ça marche en fait ... il suffit de mettre le point avant le
com ...
et pas de soucis pour afficher l'image

GAB
"Malko Linge" message de
news:
Merci de ta réponse rapide. Le dernier site - et la page -visité et
sur
lequel ça se produit à nouveau est le suivant:



http://www.quadrateccom/cgi-bin/sgin0101.exe?T1023+01+06&UREQA=1&FNM‘&UID 03092110105126

Merci déjà de tes lumières!

Dans les nouvelles:u0nl$,
¥©¥ [MVP] inquiétude:
> Bonjour à toi * Malko Linge* qui nous dit :
>
> > Dans les nouvelles:%,
> > Sweety > >
> > Merci beaucoup de ta réponse mais malheureusement je l'avais déjà
> > téléchargée.
> >
> > Depuis rien n'a changé, il m'affiche toujours une invitation à
> > "installer sur demande (autre)". Lorsuqe je clique sur le bouton
> > "télécharger" il me signale une "erreur d'installation à la
> > demande"...le composant ne peut être téléchargé en ce
> > moment.recommencez + tard ou choisissez windows update.
> >
> > Evidement j'ai utilisé windows update mais celui-ci me dit que ma
> > machine est à jour.
> >
> > As-tu une autre idée eventuellment?
> >
> > Déjà merci.
> >
>
> Petite question comme ça........ est-ce que ça se produit que sur un
> seul site en particulier ?
> Et si oui, pourrais-tu nous donner le lien que l'on vérifie ?


Publicité
Poster une réponse
Anonyme