! : macospatcher rend inutilisable les mac sur la version 10.14.4

Le
vij
Bonjour,

en faisant la procédure indiquée pour l'installation suite au passage
10.14.4, le mac refuse de rebooter >> poubelle !

A éviter donc
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Moustique
Le #26513312
Le 30/03/2019 à 09:23, vij a écrit :
en faisant la procédure indiquée pour l'installation suite au passage
10.14.4, le mac refuse de rebooter >> poubelle !

C'est quoi, "macospatcher" ?
--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Nobody
Le #26513315
Le Moustique
Le 30/03/2019 à 09:23, vij a écrit :
en faisant la procédure indiquée pour l'installation suite au passage
10.14.4, le mac refuse de rebooter >> poubelle !

C'est quoi, "macospatcher" ?

Un patch que tu colles sur l'écran pour qu'il ne fume plus ?
:D
--
Veuillez multidupliquer le convertisseur
instable avant d'ajuster sciemment.
vij
Le #26513317
Le 30/03/2019 à 09:29, Le Moustique a écrit :
Le 30/03/2019 à 09:23, vij a écrit :
en faisant la procédure indiquée pour l'installation suite au passage
10.14.4, le mac refuse de rebooter >> poubelle !

C'est quoi, "macospatcher" ?


C'est en fait 'macos mojave patcher' (http://dosdude1.com/mojave/) pour
éviter la mise au rencard de mac anciens qui marchent en fait sous
mojave, mais dont la politique apple les a exclus
someone
Le #26513324
vij
Le 30/03/2019 à 09:29, Le Moustique a écrit :
Le 30/03/2019 à 09:23, vij a écrit :
en faisant la procédure indiquée pour l'installation suite au passage
10.14.4, le mac refuse de rebooter >> poubelle !

C'est quoi, "macospatcher" ?

C'est en fait 'macos mojave patcher' (http://dosdude1.com/mojave/) pour
éviter la mise au rencard de mac anciens qui marchent en fait sous
mojave, mais dont la politique apple les a exclus

Il serait peut-être utile de lire les notes de versions ici :
« 10.14.4 adds new changes that ARE NOT patchable by the post-install
tool of Mojave Patcher v1.2.3 and older! Before updating to 10.14.4, you
you will need to use the latest Mojave Patcher version to create a new
installer volume, using the 10.14.4 installer app. Then, update to
10.14.4, either by installing via Software Update, or by just using the
installer volume you've created to install. »
--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Le Moustique
Le #26513331
Le 30/03/2019 à 09:51, vij a écrit :
C'est en fait 'macos mojave patcher' (http://dosdude1.com/mojave/) pour
éviter la mise au rencard de mac anciens qui marchent en fait sous
mojave, mais dont la politique apple les a exclus

Visiblement, c'est pas au point. :-)
--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Manfred
Le #26513334
SbM
vij
Le 30/03/2019 à 09:29, Le Moustique a écrit :
Le 30/03/2019 à 09:23, vij a écrit :
en faisant la procédure indiquée pour l'installation suite au passage
10.14.4, le mac refuse de rebooter >> poubelle !

C'est quoi, "macospatcher" ?

C'est en fait 'macos mojave patcher' (http://dosdude1.com/mojave/) pour
éviter la mise au rencard de mac anciens qui marchent en fait sous
mojave, mais dont la politique apple les a exclus

Il serait peut-être utile de lire les notes de versions ici :
« 10.14.4 adds new changes that ARE NOT patchable by the post-install
tool of Mojave Patcher v1.2.3 and older! Before updating to 10.14.4, you
you will need to use the latest Mojave Patcher version to create a new
installer volume, using the 10.14.4 installer app. Then, update to
10.14.4, either by installing via Software Update, or by just using the
installer volume you've created to install. »


Comme on dit outre-Manche : « always read the fine print » ;-)
--
Manfred
Publicité
Poster une réponse
Anonyme