MAJ chipset Intel i915P

Le
Kosaï
Bonsoir,

J'ai quelques petits problèmes de plantage avec un logiciel (Splinter Cell
Pandora Tomorrow), le support UbiSoft me conseille de mettre le chipset de
la CM à jour ainsi que le BIOS (pour celui-ci je vais faire un autre post).
______________________
CONSEILs UbiSoft :
Pour le problème que vous rencontrez nous vous conseillons de désactiver (ou
baisser) les options video du jeu. Si le problème persiste, baissez ou
désactivez également les options de votre carte graphique. Vous pourrez y
accéder en cliquant sur le bureau (bouton droit de la souris) puis sur
propriétés/paramètres/avancés puis choisissez l'onglet de votre carte.
Si le problème persiste nous vous conseillons de faire la mise à jour du
bios et du chipset de votre carte mère. Vous trouverez les références de ces
deux éléments sur la documentation de votre carte mère
_____________________________
Le fait de baisser les options ne résoud pas le problème de plantage.

Bon, pour la MAJ:

J'ai bien téléchargé la MAJ du bus principal Intel correspondante, j'en ai
même deux :
- Infist 6.3.0.1007 (Source Medion)
- Infist_autol (Source Intel)

Lors du téléchargement j'ai lancé l'install mais après celle-ci, le pilote
reconnu est toujours le 6.3.0.1004.

Je pense qu'il faut désinstaller le pilote en fonction à l'heure actuelle
(6.3.0.1004) pour réinstaller le nouveau !?

Je recherche une procédure fiable et surtout claire pour un néophyte [ je
comprends vite mais comme pour les enfants il faut me un mode d'emploi
facile à suivre :)) ] pour réaliser cette MAJ.

Merci pour vos conseils et pour le temps que vous pourrez m'accorder.

Cordialement,

HH
  • Partager ce contenu :
Vos réponses Page 1 / 2
Trier par : date / pertinence
Coucou à toutes et à tous
Le #352893
Bonsoir !

"Plantage" ça ne veut pas dire grand-chose... Donnez des explications, quant
au jeu et au plantage.

Vraisemblablement un problème de pilote de carte graphique. Si la carte est
très récente et le jeu un peu ancien, il n'y a peut-être pas de solution
pour l'instant.

--
Cordialement

========= Jean-Jacques

Kosaï
Le #352892
Propriétés de la carte mère
Identifiant de la carte mère 11/25/2004-Grantsdale-6A79DM4GC-00
Nom de la carte mère Inconnu

Propriétés du bus principal
Type du bus Intel NetBurst
Largeur du bus 64 bits
Horloge réelle 200 MHz (QDR)
Horloge effective 800 MHz
Bande passante 6400 Mo/s

Propriétés du bus mémoire
Type du bus Dual DDR SDRAM
Largeur du bus 128 bits
Horloge réelle 200 MHz (DDR)
Horloge effective 400 MHz
Bande passante 6400 Mo/s

Propriétés du bus chipset
Type du bus Intel Direct Media Interface
Kosaï
Le #379035
"Coucou à toutes et à tous"
Bonsoir !

"Plantage" ça ne veut pas dire grand-chose... Donnez des explications,
quant au jeu et au plantage.

Vraisemblablement un problème de pilote de carte graphique. Si la carte
est très récente et le jeu un peu ancien, il n'y a peut-être pas de
solution pour l'instant.
- - - - - - - -


Bonsoir Jean-Jacques,

Pour la description du plantage :

Pour parler en distance, je fais 3 mètres dans le niveau atteint et tout se
bloque (image et son).
L'image fait place à un bleu (connu de tous) du plus vilain effet, le son
peut être comparé à un CD qui est griffé.

_____________________
Pour la Carte Graphique :

Carte vidéo Sapphire RADEON X600 PRO 256MB Secondary (256 Mo)
Carte vidéo Sapphire RADEON X600 PRO 256MB (256 Mo)
Accélérateur 3D ATI RV370
Moniteur SyncMaster 997DF [NoDB] (HSBX855990)
_________________________

Sapphire est une MAJ. Celle-ci est installée et le pilote est bien celui-ci
: "6.14.10.6517"

Mise à jour importante des drivers ATI Catalyst
http://www.touslesdrivers.com/index.php?v_page#&v_codew32

"Sapphiretech"
http://www.sapphiretech.com/vga/x600-pro.asp

Ubi dit que je dois faire ces MAJ mais comme vous le spécifiez, la carte est
plus récente que le jeu, de plus, le pc a été assemblé en octobre 2004 et
les pilotes sont ceux en cours au moment de l'assemblage.

Cordialement,

HH

Coucou à toutes et à tous
Le #379033
Re Kosaï !

Vous avez essayé le pilote de chez ATI ?

http://www2.ati.com/drivers/wxp-w2k-catalyst-8-111-050222a-021277c.exe

Le pilote officiel Catalyst de chez ATI en est à la version 5.3. Mais vous
avez une carte Saphire et il n'est pas certain qu'elle soit prise en charge.
Vous ne risquez rien à essayer.

Vous n'avez pas précisé de quel jeu il s'agit !?

Un écran de la mort bleu dans un jeu est le plus souvent dû à un problème de
carte graphique (Gestion DirectX).

--
Cordialement

========= Jean-Jacques

Kosaï
Le #379029
"Coucou à toutes et à tous"
Re Kosaï !

Vous avez essayé le pilote de chez ATI ?

http://www2.ati.com/drivers/wxp-w2k-catalyst-8-111-050222a-021277c.exe


Oui, c'est celui-là qui est actuellement installé

Le pilote officiel Catalyst de chez ATI en est à la version 5.3. Mais vous
avez une carte Saphire et il n'est pas certain qu'elle soit prise en
charge. Vous ne risquez rien à essayer.


La carte était avant qu'elle prenne le nom de sapphire "X600 PRO Series
Secondary 256MB".
Ici c'est EXCALIBUR
http://www.ldlc.fr/fiche/PB00025216.html?origineg0051
Je ne comprends plus rien, je pensais que les noms du type sapphire et
excalibur était des évolutions de pilote et non le matériel physique !??

Vous n'avez pas précisé de quel jeu il s'agit !?


"Splinter Cell Pandora Tomorrow"

Un écran de la mort bleu dans un jeu est le plus souvent dû à un problème
de carte graphique (Gestion DirectX).


Pour le DiagDx, j'ai une erreur Codemaster, tout le reste est ok.

-------------------------
DirectPlay Lobbyable Apps
-------------------------
Codemasters (DX7) - Registry: Error, ExeFile: ()

Pour le reste tout est OK.

Je colle le rapport ci dessous,

Cdt,

HH
________________________________
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found. DirectDraw test results: All tests
were successful. Direct3D 7 test results: All tests were successful.
Direct3D 8 test results: All tests were successful. Direct3D 9 test results:
All tests were successful.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: The registry information for the DirectPlay application
'Codemasters' is missing or damaged. You should reinstall that application.
DirectPlay test results: All tests were successful.

Display Devices
---------------
Card name: Sapphire RADEON X600 PRO 256MB
Manufacturer: ATI Technologies Inc.
Chip type: RADEON X600 Series (0x5B62)
DAC type: Internal DAC(400MHz)
Device Key: EnumPCIVEN_1002&DEV_5B62&SUBSYS_0450174B&REV_00
Display Memory: 256.0 MB
Current Mode: 1024 x 768 (32 bit) (85Hz)
Monitor: SyncMaster 997DF/927DF/997MB/927MB/927DFI
Monitor Max Res: 2048,1536
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.6517 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 2/23/2005 03:36:23, 224256 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: ati2mtag.sys
Mini VDD Date: 2/23/2005 03:36:03, 986624 bytes
Device Identifier: {D7B71EE2-1822-11CF-8E6D-5A24A1C2CB35}
Vendor ID: 0x1002
Device ID: 0x5B62
SubSys ID: 0x0450174B
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel: ModeMPEG2_C ModeMPEG2_D
Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}:
Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1)
Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}:
Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0)
Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
DeinterlaceTech_BOBVerticalStretch
{552C0DAD-CCBC-420B-83C8-74943CF9F1A6}:
Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2)
Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
DeinterlaceTech_PixelAdaptive
{6E8329FF-B642-418B-BCF0-BCB6591E255F}:
Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1)
Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}:
Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0)
Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: All tests were successful.
D3D7 Test Result: All tests were successful.
D3D8 Test Result: All tests were successful.
D3D9 Test Result: All tests were successful.

Coucou à toutes et à tous
Le #379026
Re !

Ah oui ! Tout commence à s'expliquer ! C'est bien un problème graphique !

Votre jeu gère le Direct X 7. Il y a peut-être un problème au niveau de la
compatibilité Direct X avec cette carte assez récente.

Essayez de lancer le jeu en mode de compatibilité Windows 98.

Clic droit dessus => Propriétés = > Compatibilité

Votre Windows est-il bien à jour et en SP2 ?

--
Cordialement

========= Jean-Jacques

Kosaï
Le #379022
"Coucou à toutes et à tous"
Re !

Ah oui ! Tout commence à s'expliquer ! C'est bien un problème graphique !

Votre jeu gère le Direct X 7. Il y a peut-être un problème au niveau de la
compatibilité Direct X avec cette carte assez récente.

Essayez de lancer le jeu en mode de compatibilité Windows 98.

Clic droit dessus => Propriétés = > Compatibilité


Pour la compatibilité, il y a en grisé (dans mode de compatibilité)
Windows95, ce doit être par défaut mais la case à cocher est désactivé.
J'essaie en Win98 et je vous dis quoi, ça ne risque rien ?????

Votre Windows est-il bien à jour et en SP2 ?


Oui, sans problème :
Système d'exploitation Microsoft Windows XP Home Edition
Service Pack du système Service Pack 2
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)

Cordialement,

HH

Coucou à toutes et à tous
Le #379018
Re !

J'essaie en Win98 et je vous dis quoi, ça ne risque rien ?????


Rien du tout et on peut revenir en arrière si ça ne sert à rien...

Je pense que votre jeu est trop ancien et incompatible Direct X 9.

Allez sur le site Ubisoft (Codemasters ?) voir s'il n'y a pas un patch pour
le SP2.

--
Cordialement

========= Jean-Jacques


Kosaï
Le #379014
"Coucou à toutes et à tous"
Re !

J'essaie en Win98 et je vous dis quoi, ça ne risque rien ?????


Rien du tout et on peut revenir en arrière si ça ne sert à rien...

Je pense que votre jeu est trop ancien et incompatible Direct X 9.



Allez sur le site Ubisoft (Codemasters ?) voir s'il n'y a pas un patch
pour le SP2.


Le support Ubi me dit de faire es MAJ BIOS et Chipset, ils ont eu le rapport
DiagDx et les rapports d'erreurs, voilà pourquoi je veux mettre le bios et
le chipset à jour.

Je crois que le codemaster vient du jeu "colin Mc ray rally" un programme
codemaster s'est intallé avec ce jeu. Je l'ai viré en désinstallant le jeu
cité.
On est joueurs dans la famille et voilà que lorsque c'est moi qui veux
m'amuser ça coince :-))

J'ai pris RdV avec le SAV pour ce Mardi 05/04/05, je pense qu'ils pourront
venir à bout de mon problème. Ils vont tout me nettoyer car je me sers tout
de même de ce pc à titre professionnel et je ne souhaite pas le foutre en
l'air pour un jeu.

Par défi, je voudrais toutefois trouver une solution en attendant et
pourquoi pas faire ces mises à jour de façon fiable (vous me direz en
informatique la fiabilité...!)

Bon j'essaie en Win98 (mode de compatibilité) et je dis quoi.

Cordialement,

HH


Kosaï
Le #379010
J'ai essaué en Win98, rien à faire, rebelote.

Ci-dessous la page Microsoft relative au rapport d'erreur que je leur
envoie.
http://oca.microsoft.com/fr/response.aspx?SGDe242a95-f5c1-4ce2-8ff0-75b059f1332a&SID

C'est bien une erreur pilote mais ??????

Cdt,

HH
Poster une réponse
Anonyme