Mandrake 10 et bewan usb

Le
amico.vincent
Bonjour,
J'ai reussi a installer le driver du modem cite dans le titre.
Le probleme, c'est qu'au boot, les led s'allument et a la ligne
:recherche de nouveaux perifs, elles ne clignotent plus ; certaines
fois le systeme se bloque et reste sur cette ligne de recherche de
nouveau perifs; d'autres fois le systeme termine son lancement.
Une fois sous kde si je lance harddrake, de meme bloquage (je suis
oblige de tout quitter et de relancer).
En revanche si je lance le menu interactif au boot, et que je
n'autorise pas la recherche de nouveaux perifs, le modem arrive a se
synchroniser (les tois led sont allumees vert).
Sous kde je lance le script de connexion, elle a lieu mais si je veux
surfer sur le web, il ne se passe rien.
Voila je vous ai tout expose.
Merci d' avance.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
cyaj
Le #1052336
wrote in message news:
Bonjour,
J'ai reussi a installer le driver du modem cite dans le titre.
Le probleme, c'est qu'au boot, les led s'allument et a la ligne
:recherche de nouveaux perifs, elles ne clignotent plus ; certaines
fois le systeme se bloque et reste sur cette ligne de recherche de
nouveau perifs; d'autres fois le systeme termine son lancement.
Une fois sous kde si je lance harddrake, de meme bloquage (je suis
oblige de tout quitter et de relancer).
En revanche si je lance le menu interactif au boot, et que je
n'autorise pas la recherche de nouveaux perifs, le modem arrive a se
synchroniser (les tois led sont allumees vert).
Sous kde je lance le script de connexion, elle a lieu mais si je veux
surfer sur le web, il ne se passe rien.
Voila je vous ai tout expose.
Merci d' avance.


Salut je suis sous MDK 9.2 et les drivers fonctionnent en prennant
quelques précautions :
lors du boot je déconnecte le cable usb, et je le reconnecte une fois
loggé sous mon compte. Cela m'évite une détection super longue (voir
un freeze) et évite aussi le blocage du modem.

As-tu pensé aux différents fichiers de configuration :
/etc/resolv.conf ; /etc/ppp/chap-secret et pap-secret et options ?

tu peux aller-voir cette adresse : www.justlinux.org

ce que je te dis est basé sur un noyau 2.4 il faudra surement adapter
pour le 2.6

amico.vincent
Le #1052142
Salut,
Pour eviter le blocage au boot, je choisi le mode interactif et je ne
demande pas la recherhe de nouveux périfs.
Sinon concernant les différents fichiers que tu sites, je les ai
modifies.
J'arrive a me connecter ; l'affichage des pages web se fait a une
vitesse max de 1 Ko/s (on se croirat il y a 10ans).
Par contre je n'arrive pas a me deconnecter avec la commande stop.
Bref mon entree dans l'univers linux n'est pas facile (voir des fois
gonflant).
Voila.
Au fait, je n'arrive plus a acceder au site www.justlinux.org
(encombre peut etre)
wrote in message news:
Bonjour,
J'ai reussi a installer le driver du modem cite dans le titre.
Le probleme, c'est qu'au boot, les led s'allument et a la ligne
:recherche de nouveaux perifs, elles ne clignotent plus ; certaines
fois le systeme se bloque et reste sur cette ligne de recherche de
nouveau perifs; d'autres fois le systeme termine son lancement.
Une fois sous kde si je lance harddrake, de meme bloquage (je suis
oblige de tout quitter et de relancer).
En revanche si je lance le menu interactif au boot, et que je
n'autorise pas la recherche de nouveaux perifs, le modem arrive a se
synchroniser (les tois led sont allumees vert).
Sous kde je lance le script de connexion, elle a lieu mais si je veux
surfer sur le web, il ne se passe rien.
Voila je vous ai tout expose.
Merci d' avance.


Salut je suis sous MDK 9.2 et les drivers fonctionnent en prennant
quelques précautions :
lors du boot je déconnecte le cable usb, et je le reconnecte une fois
loggé sous mon compte. Cela m'évite une détection super longue (voir
un freeze) et évite aussi le blocage du modem.

As-tu pensé aux différents fichiers de configuration :
/etc/resolv.conf ; /etc/ppp/chap-secret et pap-secret et options ?

tu peux aller-voir cette adresse : www.justlinux.org

ce que je te dis est basé sur un noyau 2.4 il faudra surement adapter
pour le 2.6



thierry.rouillon
Le #1524005
cyaj nous a gentiment écrit:

wrote in message
news:
Bonjour,
J'ai reussi a installer le driver du modem cite dans le titre.
Le probleme, c'est qu'au boot, les led s'allument et a la ligne
:recherche de nouveaux perifs, elles ne clignotent plus ; certaines
fois le systeme se bloque et reste sur cette ligne de recherche de
nouveau perifs; d'autres fois le systeme termine son lancement.
Une fois sous kde si je lance harddrake, de meme bloquage (je suis
oblige de tout quitter et de relancer).
En revanche si je lance le menu interactif au boot, et que je
n'autorise pas la recherche de nouveaux perifs, le modem arrive a se
synchroniser (les tois led sont allumees vert).
Sous kde je lance le script de connexion, elle a lieu mais si je veux
surfer sur le web, il ne se passe rien.
Voila je vous ai tout expose.
Merci d' avance.


Salut je suis sous MDK 9.2 et les drivers fonctionnent en prennant
quelques précautions :
lors du boot je déconnecte le cable usb, et je le reconnecte une fois
loggé sous mon compte. Cela m'évite une détection super longue (voir
un freeze) et évite aussi le blocage du modem.

As-tu pensé aux différents fichiers de configuration :
/etc/resolv.conf ; /etc/ppp/chap-secret et pap-secret et options ?

tu peux aller-voir cette adresse : www.justlinux.org

ce que je te dis est basé sur un noyau 2.4 il faudra surement adapter
pour le 2.6
tous les renseignements chez bewan.fr

--
Thierry de Champagne... l'adresse est fermée: Les bouteilles sont vides.


Publicité
Poster une réponse
Anonyme