[mdk ] modem sagem fast 800

Le
julialefilm[nospam]
bonjour,

Je viens d'installer mon premier linux, mandrake 10.
A priori il ne reconnaît pas mon modem adsl sagem fast800.
J'ai télécharger une archive fast800.2.0.7_fr.tgz mais je ne sais quoi
en faire le fichier d'installe est envoyé à kwrite.

De plus je suis chez tiscali et j'ai une connection adsl 128.

Qqun peut il m'aider?

merci
cam.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Simon
Le #1052333
Le Sat, 24 Apr 2004 13:11:00 +0200, julialefilm[nospam] a écrit :

bonjour,

Je viens d'installer mon premier linux, mandrake 10. A priori il ne
reconnaît pas mon modem adsl sagem fast800. J'ai télécharger une
archive fast800.2.0.7_fr.tgz mais je ne sais quoi en faire le fichier
d'installe est envoyé à kwrite.

De plus je suis chez tiscali et j'ai une connection adsl 128.

Qqun peut il m'aider ?


google
Utiliser le modem ADSL USB Sagem 800 avec Linux Mandrake (9.0)
(ça devrait pas changer fondamentalement avec une mdk 10)
=> http://yanncochard.com/mandrake-sagem-fast-800.php

et aussi :
http://www.ze-linux.org/forum_3_33219.html

manouchk
Le #1052145
julialefilm[nospam] wrote:

bonjour,

Je viens d'installer mon premier linux, mandrake 10.
A priori il ne reconnaît pas mon modem adsl sagem fast800.
J'ai télécharger une archive fast800.2.0.7_fr.tgz mais je ne sais quoi
en faire le fichier d'installe est envoyé à kwrite.

De plus je suis chez tiscali et j'ai une connection adsl 128.

Qqun peut il m'aider?

merci
cam.


tar xvzf fast800.2.0.7_fr.tgz

viphakoneniko
Le #1522319
"julialefilm[nospam]"
bonjour,

Je viens d'installer mon premier linux, mandrake 10.
A priori il ne reconnaît pas mon modem adsl sagem fast800.
J'ai télécharger une archive fast800.2.0.7_fr.tgz mais je ne sais quoi
en faire le fichier d'installe est envoyé à kwrite.

De plus je suis chez tiscali et j'ai une connection adsl 128.

Qqun peut il m'aider?

merci
cam.


Si tu as téléchargé les CD de la Mandrake, le driver du Sagem n'est
pas fourni...
Il te faut télécharger le driver sur un de leur sites ftp.

eagle-usb-1.9.5-4mdk.i586.rpm

Velà, tu le mets sur ton bureau, tu cliques dessus.
Tu configures ensuite ta connection avec les outils de "Nouvelle
connection" dans "Configurer votre ordinateur" (appelé aussi
Drakconf).
Les paramètres de Tiscali doivent y être.

julialefilm[nospam]
Le #1053498
"julialefilm[nospam]"
bonjour,

Je viens d'installer mon premier linux, mandrake 10.
A priori il ne reconnaît pas mon modem adsl sagem fast800.
J'ai télécharger une archive fast800.2.0.7_fr.tgz mais je ne sais quoi
en faire le fichier d'installe est envoyé à kwrite.

De plus je suis chez tiscali et j'ai une connection adsl 128.

Qqun peut il m'aider?

merci
cam.



Si tu as téléchargé les CD de la Mandrake, le driver du Sagem n'est
pas fourni...
Il te faut télécharger le driver sur un de leur sites ftp.

eagle-usb-1.9.5-4mdk.i586.rpm

Velà, tu le mets sur ton bureau, tu cliques dessus.
Tu configures ensuite ta connection avec les outils de "Nouvelle
connection" dans "Configurer votre ordinateur" (appelé aussi
Drakconf).
Les paramètres de Tiscali doivent y être.


Merci beaucoup, cela fonctionne parfaitement, je réponds à partir de
linux d'ailleurs.

Par contre je ne savais pas quelle pilote choisir dans la liste alors
j'en ai pris un au hazard, n'y croyant pas trop et cela fonctionne qud même.

Encore merci.


viphakoneniko
Le #1522307
Merci beaucoup, cela fonctionne parfaitement, je réponds à partir de
linux d'ailleurs.

Par contre je ne savais pas quelle pilote choisir dans la liste alors
j'en ai pris un au hazard, n'y croyant pas trop et cela fonctionne qud même.

Encore merci.


Ce choix de pilote est un bug.
En fait c le choix de pilotes pour ta carte réseau.

Ex pour moi : j'ai une Broadcom 4401 10/100Mbits
Donc j'ai pris le pilote bc44.

En fait, toi quand tu paramètres ta connection, c le pilote installé
en rpm que je t'ai indiqué qui va être utilisé pour ton sagem.

Ce choix de pilotes disparait lorsque tu mets la Mandrake à jour.

af
Le #1522179
mauvaise nouvelle, pingouin !
le sagem ne tourne pas sous la m 10.Community, because Sagem !
mets une 9.2, ce sera nickel
A+


julialefilm[nospam] wrote:

bonjour,

Je viens d'installer mon premier linux, mandrake 10.
A priori il ne reconnaît pas mon modem adsl sagem fast800.
J'ai télécharger une archive fast800.2.0.7_fr.tgz mais je ne sais quoi
en faire le fichier d'installe est envoyé à kwrite.

De plus je suis chez tiscali et j'ai une connection adsl 128.

Qqun peut il m'aider?

merci
cam.



julialefilm[nospam]
Le #1522178
mauvaise nouvelle, pingouin !
le sagem ne tourne pas sous la m 10.Community, because Sagem !
mets une 9.2, ce sera nickel
A+
Pourtant cela fonctionne très bien chez moi avec mdrk 10.



julialefilm[nospam] wrote:

bonjour,

Je viens d'installer mon premier linux, mandrake 10.
A priori il ne reconnaît pas mon modem adsl sagem fast800.
J'ai télécharger une archive fast800.2.0.7_fr.tgz mais je ne sais quoi
en faire le fichier d'installe est envoyé à kwrite.

De plus je suis chez tiscali et j'ai une connection adsl 128.

Qqun peut il m'aider?

merci
cam.






lcrprod
Le #1522158
le probléme avec la 10 même officiel vient du kernel 2.6.3 et les port
usb ils ont du mal a être reconnue. c'estpour cela que j'ai mit en place
un machine en 9.2 et installer le modem dessus et aprés plusieurs jour de
gélére pour configurer certain service j'ai la connexion adsl sur une md
9.2 et j'utilise la version 10 official PWP sur mon poste de production.


pour ce qui est des port usb je rencontre le même pb avec mon scnaner il
joue a cache cache enfin pour l'instant je n'en ait pas besoin et j'ai
d'(autre priorité pour l'insant avant de me penché sur ce pb.

je pense qu'avec le kernel 2.4* cela devrait être mieux mais sans garantie.

voila.

christophe


Simon wrote:

Le Sat, 24 Apr 2004 13:11:00 +0200, julialefilm[nospam] a écrit :

bonjour,

Je viens d'installer mon premier linux, mandrake 10. A priori il ne
reconnaît pas mon modem adsl sagem fast800. J'ai télécharger une
archive fast800.2.0.7_fr.tgz mais je ne sais quoi en faire le fichier
d'installe est envoyé à kwrite.

De plus je suis chez tiscali et j'ai une connection adsl 128.

Qqun peut il m'aider ?


google
Utiliser le modem ADSL USB Sagem 800 avec Linux Mandrake (9.0)
(ça devrait pas changer fondamentalement avec une mdk 10)
=> http://yanncochard.com/mandrake-sagem-fast-800.php

et aussi :
http://www.ze-linux.org/forum_3_33219.html



viphakoneniko
Le #1056929
mauvaise nouvelle, pingouin !
le sagem ne tourne pas sous la m 10.Community, because Sagem !
mets une 9.2, ce sera nickel
A+




Non, mais on aura tout vu....
Faudrait lire un peu les posts concernant le Sagem 800
et sur la Mandrake 10.0 community....

BIEN SUR QUE LE SAGEM 800 FONCTIONNE SOUS MANDRAKE 10.0, TOUT COMME LE 908 !!!!

Sinon, comment pourrais-je écrire tout ceci ?


Publicité
Poster une réponse
Anonyme