Migration depuis NT4(server) vers W2K(server)

Le
Hart
Bonjour a tous,



J'effectue des migrations de serveur NT4 vers W2000 Serveur.



Tout fonctionne bien mais c'est au niveaux des utilisateurs que ça ce corse
:



Je sauvegarde les dossiers de chaque utilisateur sur un poste client, avec
xcopy en copiant aussi les droits.

Donc a ce stade j'ai mes dossiers sur un poste client et quand je regarde
les autorisations c'est bon.

Je change le serveur, remet exactement les mêmes utilisateurs, je restaure
les anciens fichiers avec les droits depuis le poste client (toujours avec
xcopy), mais au lieu que dans les droits des fichiers il y ai l'utilisateur,
il me met un numéro bizarre style KJ43BB5-JJNBN- DSKQJHF, et donc ca ne
marche pas et je suis foutu.



Pourquoi ça ne reconnaît pas les droits sur le nouveau serveur W2K et
comment remedier a ce problème, merci pour toutes vos solutions.



Cordialement, CROCE Jean-François

Crocejf2000[arobase]yahoo.fr
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michaël THIBAUT
Le #1008282
Bonjour,
Tout ceci est normal.

Les hieroglyphes que tu vois sont en fait les SIDs des utilisateurs sur ton
anciens domaines. Tu les vois ainsi car ceux ci sont inconnus pour ton
nouveau domaine.

Le meilleur moyen d'effectuer ta migration proprement c'est d'utiliser
l'outil Microsoft ADMT. qui te permettra de migrer tout cela vers le nouveau
domaine.

--
Cordialement,
Michaël
MCSA/MCSE 2003 Security
MCSA/MCSE 2003 Messaging

Pour me contacter/ To contact me:
http://cerbermail.com/?PSSxYRQedc


"Hart" %
Bonjour a tous,



J'effectue des migrations de serveur NT4 vers W2000 Serveur.



Tout fonctionne bien mais c'est au niveaux des utilisateurs que ça ce
corse :



Je sauvegarde les dossiers de chaque utilisateur sur un poste client, avec
xcopy en copiant aussi les droits.

Donc a ce stade j'ai mes dossiers sur un poste client et quand je regarde
les autorisations c'est bon.

Je change le serveur, remet exactement les mêmes utilisateurs, je restaure
les anciens fichiers avec les droits depuis le poste client (toujours avec
xcopy), mais au lieu que dans les droits des fichiers il y ai
l'utilisateur, il me met un numéro bizarre style KJ43BB5-JJNBN- DSKQJHF,
et donc ca ne marche pas et je suis foutu.



Pourquoi ça ne reconnaît pas les droits sur le nouveau serveur W2K et
comment remedier a ce problème, merci pour toutes vos solutions.



Cordialement, CROCE Jean-François

Crocejf2000[arobase]yahoo.fr




Hart
Le #1008280
Merci beaucoup pour ta réponse,si ca marche ca va me faire gagner beacoup de
temps.
Jean-François
Publicité
Poster une réponse
Anonyme