Mise en forme conditionnelle

Le
Richard
Bonjour

je souhaite dans la colonne "G:G" que pour chaque cellule
la valeur affiche
0 si la cellule "B:B" une valeur ="RT".
""si la cellule "B:B" une valeur ="".
G:G si la cellule "B:B" une valeur <>"RT".

exemple: b1 ="RT" donne g1 = "0"
b12 = "" donne g12 = ""
b19 <> "RT" donne g19 = valeur de B19

je n'arrive pas crire a dans le bon langage dans la
boite de mise en forme conditionelle.

j'ai besoin de votre aide.
Merci par avance pour votre aide.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jacques.darioli
Le #1235452
Bonjour Richard,

Essaye de recopier cette formule dans les cellules de la
colonne G:G

=SI(B1="";"";SI(B1="RT";"RT";B1))

Bonne fin de journée !

Jack

-----Message d'origine-----
Bonjour

je souhaite dans la colonne "G:G" que pour chaque cellule
la valeur affiche
0 si la cellule "B:B" à une valeur ="RT".
""si la cellule "B:B" à une valeur ="".
G:G si la cellule "B:B" à une valeur <>"RT".

exemple: b1 ="RT" donne g1 = "0"
b12 = "" donne g12 = ""
b19 <> "RT" donne g19 = valeur de B19

je n'arrive pas écrire ça dans le bon langage dans la
boite de mise en forme conditionelle.

j'ai besoin de votre aide.
Merci par avance pour votre aide.
.



Le #1235449
Re-bonjour Richard,

Petite erreur, je n'avais pas vu que si Ai = "RT" alors le
résultat doit être "0"

donc la formule est :
=SI(B1="";"";SI(B1="RT";0;B1))

Joyeuses Pâques !!!

[pour une fois qu'on peut le placer à bon escient :o)))]

Jack

-----Message d'origine-----
Bonjour Richard,

Essaye de recopier cette formule dans les cellules de la
colonne G:G

=SI(B1="";"";SI(B1="RT";"RT";B1))

Bonne fin de journée !

Jack

-----Message d'origine-----
Bonjour

je souhaite dans la colonne "G:G" que pour chaque
cellule


la valeur affiche
0 si la cellule "B:B" à une valeur ="RT".
""si la cellule "B:B" à une valeur ="".
G:G si la cellule "B:B" à une valeur <>"RT".

exemple: b1 ="RT" donne g1 = "0"
b12 = "" donne g12 = ""
b19 <> "RT" donne g19 = valeur de B19

je n'arrive pas écrire ça dans le bon langage dans la
boite de mise en forme conditionelle.

j'ai besoin de votre aide.
Merci par avance pour votre aide.
.

.





isabelle
Le #1285748
bonjour Richard,

=SI(B1<>"RT";B1;SI(B1="RT";0;""))

isabelle


Bonjour

je souhaite dans la colonne "G:G" que pour chaque cellule
la valeur affiche
0 si la cellule "B:B" à une valeur ="RT".
""si la cellule "B:B" à une valeur ="".
G:G si la cellule "B:B" à une valeur <>"RT".

exemple: b1 ="RT" donne g1 = "0"
b12 = "" donne g12 = ""
b19 <> "RT" donne g19 = valeur de B19

je n'arrive pas écrire ça dans le bon langage dans la
boite de mise en forme conditionelle.

j'ai besoin de votre aide.
Merci par avance pour votre aide.


Richard
Le #1238204
Merci pour cette réponse.

Par contre je ne souhaite pas écrire de code dans les
cellules car elle ont déja du code suite à un copier collé
avec liaison.
Pour cette raison je veux mettre le code dans une mise en
forme conditionelle
Ma question et donc toujours d'actualitée

je souhaite donc encore votre aide.
Merci.
-----Message d'origine-----
Bonjour Richard,

Essaye de recopier cette formule dans les cellules de la
colonne G:G

=SI(B1="";"";SI(B1="RT";"RT";B1))

Bonne fin de journée !

Jack

-----Message d'origine-----
Bonjour

je souhaite dans la colonne "G:G" que pour chaque
cellule


la valeur affiche
0 si la cellule "B:B" à une valeur ="RT".
""si la cellule "B:B" à une valeur ="".
G:G si la cellule "B:B" à une valeur <>"RT".

exemple: b1 ="RT" donne g1 = "0"
b12 = "" donne g12 = ""
b19 <> "RT" donne g19 = valeur de B19

je n'arrive pas écrire ça dans le bon langage dans la
boite de mise en forme conditionelle.

j'ai besoin de votre aide.
Merci par avance pour votre aide.
.

.





Publicité
Poster une réponse
Anonyme