Mise en forme conditionnelle

Le
ginette54
Bonjour,
Je souhaite mettre une mise en forme conditionnelle sur une date.
A1 : date départ
B1 : date fin
F1:F10 : plage de jours fériés.
Je voudrais une mise en forme conditionnelle sur B1 lorsque le nombre de
jours ouvrés entre A1 et B1 est supérieur à 5.
Je pourrais mettre en c1 =nb.jours.ouvres(a1;b1;f1:f10) et faire ma mise en
forme conditionnelle sur b1 en disant "la valeur de la cellule est" >5.
Mais je voudrais éviter d'avoir une formule en C1 et je voudrais mettre la
formule dans la mise en forme conditionnelle sur B1.
Merci d'avance.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #3790781
Bonsoir,

http://cjoint.com/?hdvLvXrf6W

=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A2&":"&B2));2)
JB


Bonjour,
Je souhaite mettre une mise en forme conditionnelle sur une date.
A1 : date départ
B1 : date fin
F1:F10 : plage de jours fériés.
Je voudrais une mise en forme conditionnelle sur B1 lorsque le nombre de
jours ouvrés entre A1 et B1 est supérieur à 5.
Je pourrais mettre en c1 =nb.jours.ouvres(a1;b1;f1:f10) et faire ma mis e en
forme conditionnelle sur b1 en disant "la valeur de la cellule est" >5.
Mais je voudrais éviter d'avoir une formule en C1 et je voudrais mettre la
formule dans la mise en forme conditionnelle sur B1.
Merci d'avance.


Publicité
Poster une réponse
Anonyme