mise à jour de vlc et compilation de qemu

Le
gwenhael
Bonjour,
je tourne sur une freeBSD6.2-PRERELEASE et j'ai actuellement quelques
problèmes.

Voulant mettre à jour vlc-devel il a fallu mettre a jour wxgtk26 qui
dépend de gstreamer-plugins80( a ne plus utiliser) celui ci refuse de
se mettre a jour a cause de dirac Impossible de ne pas compiler ce
morceau.
Donc changement dans les dépendances vers les gst 1.0.. wxgtk26 plante
car il lui faut une lib de gst 0.8 Donc changement dans les
dépendances de vlc vers wxgtk28 et la encore un problème de dépendances
donc pas de mise à jour de vlc et vlc-devel. Bien sur j'ai modifier les
WITH/WITHOUT pour évacuer une collection de truc dont je me fiche
éperdument.


Voulant tester un truc j'ai installer vmware, tellement vieux qu'il y a
pas moyen de trouver une licence Donc tentative de qemu qui refuse de
s'installer avec une erreur genre i386-softmmu.

Alors la question : quelqu'un peut il m'aiguiller ou dois-je bruler l'ordi?

Merci d'avance
Gwenhaël
  • Partager ce contenu :
Vos réponses
Poster une réponse
Anonyme