Modem/Routeur Netopia Ethernet R9100 : Déconnexion intempestive

Le
guendalf
Depuis un restart manuel de ce routeur, j'ai de nombreuses
déconnexions intempestives, à frequence d'une par tranche de 5
minutes, d'une durée approximative de 30 secondes.
Alors que ma connexion n'a eu pratiquement aucun probleme durant les 2
années précédentes.
Après de nombreux test de configuration du routeur, je n'ai toujours
pas réussi à y remédier.
Voici le log qui prouve que le routeur plante, et redémarre (d'où la
déconnexion)

04/04/04 21:55:34 IP address server initialization complete
04/04/04 21:55:34 --BOOT : Warm start v4.8.2 -
04/04/04 21:55:28 * EXCEPTION: A6: 12F2C30, A7: 12F2BE4
04/04/04 21:55:28 * EXCEPTION: A4: 12F9434, A5: FFFFE000
04/04/04 21:55:28 * EXCEPTION: A2: 1, A3: 11D1396
04/04/04 21:55:28 * EXCEPTION: A0: 12F2C04 A1: 3538
04/04/04 21:55:28 * EXCEPTION: D6: 400000, D7: 0
04/04/04 21:55:28 * EXCEPTION: D4: A, D5: 1F
04/04/04 21:55:28 * EXCEPTION: D2: 3538, D3: 1
04/04/04 21:55:28 * EXCEPTION: D0: 1, D1: 1
04/04/04 21:55:28 * EXCEPTION: BERR SF SP+$10: 1111A08, SP+$14: B0045
04/04/04 21:55:28 * EXCEPTION: BERR SF SP+$08: 39, SP+$0C: FF000000
04/04/04 21:55:28 * EXCEPTION: PC: 1111A08, SR: 2004, F/V: C008
04/04/04 21:55:20 IP address server initialization complete

Au niveau de la configuration, j'ai essayé ce tutorial (étant donné
que je suis aussi chez wanadoo):
http://support.sqp.fr/file/netopia/R9100/Netopia_Ethernet_R9100.htm

Mais lorsque j'essaye le protocole PPTP, ca ne fonctionne pas (meme le
netissimo ne passe pas)
Alors qu'en PPP, ca marche

Ca fait 3 mois que j'ai ces déconnexions intempestives, et c'est
invivable! Si quelqu'un a une idée, car là, je n'en vois plus. (hormis
me débarasser du routeur)
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Chris
Le #1385471
Depuis un restart manuel de ce routeur, j'ai de nombreuses
déconnexions intempestives, à frequence d'une par tranche de 5
minutes, d'une durée approximative de 30 secondes.
Ca fait 3 mois que j'ai ces déconnexions intempestives, et c'est
invivable! Si quelqu'un a une idée, car là, je n'en vois plus. (hormis
me débarasser du routeur)


J'ai eu un problème similaire il y a quelque temps
j'ai fait une mise a jour du firmware + RAZ de la config et depuis il
tourne comme une horloge.

guendalf
Le #1380981
J'ai eu un problème similaire il y a quelque temps
j'ai fait une mise a jour du firmware + RAZ de la config et depuis il
tourne comme une horloge.


Effectivement, j'ai mis à jour le firmware, et le problème est résolu.
Je tiens à préciser pour ceux qui aurait le meme probleme, que j'ai du
installer un serveur TFTP sur un pc, pour que le router puisse se
mettre à jour (le serveur TFTP de netopia étant trop lent, pour que le
router puisse télécharger le bin de 800ko, entre 2 déconnexions :( )
WinFTFP fonctionne très bien. Il suffit ensuite de télécharger
l'update du firmware sur le site de netopia, puis de le récupérer avec
le routeur, via TFTP.

Encore merci pour votre aide.

Publicité
Poster une réponse
Anonyme