le module noie mes logs

Le
Jean-Marc
--Signature=_Sun__11_Dec_2016_13_53_52_+0100_KBV2CjIpJZ64JwA4
Content-Type: text/plain; charset=UTF-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

salut la liste,

J'ai un soucis avec mon ordi.
Le module <nouveau> que j'utilise comme pilote vidéo remplit mes logs =
à une vitesse de fou.
Et toujours la même erreur :
kernel: [ 799.314235] nouveau 0000:02:00.0: fifo: CACHE_ERROR - ch 8 [syst=
emd-logind[722]] subc 3 mthd 018c data beef0201

J'utilise une Debian Strech/Sid - kernel 4.8.0-1-amd64 (Debian 4.8.7-1).
Détail de la carte vidéo ci-dessous.

Une piste ?

Jean-Marc <jean-marc@6jf.be>

>>>>> carte vidéo
$ sudo lspci -v -s 02:00.0
02:00.0 VGA compatible controller: NVIDIA Corporation GT218 [GeForce 210] (=
rev a2) (prog-if 00 [VGA controller])
Subsystem: Micro-Star International Co., Ltd. [MSI] N210 [Geforce 210] PCI=
e graphics adapter
Flags: bus master, fast devsel, latency 0, IRQ 33
Memory at fa000000 (32-bit, non-prefetchable) [size=16M]
Memory at d0000000 (64-bit, prefetchable) [size=256M]
Memory at ce000000 (64-bit, prefetchable) [size=32M]
I/O ports at bc00 [size=128]
Expansion ROM at 000c0000 [disabled] [size=128K]
Capabilities: [60] Power Management version 3
Capabilities: [68] MSI: Enable+ Count=1/1 Maskable- 64bit+
Capabilities: [78] Express Endpoint, MSI 00
Capabilities: [b4] Vendor Specific Information: Len=14 <?>
Capabilities: [100] Virtual Channel
Capabilities: [128] Power Budgeting <?>
Capabilities: [600] Vendor Specific Information: ID=0001 Rev=1 Len=0=
24 <?>
Kernel driver in use: nouveau
Kernel modules: nouveau

--Signature=_Sun__11_Dec_2016_13_53_52_+0100_KBV2CjIpJZ64JwA4
Content-Type: application/pgp-signature

--BEGIN PGP SIGNATURE--

iQIzBAEBCAAdFiEEEWjgcRC0dCXkfm9hQHHLXC3pxPwFAlhNTGAACgkQQHHLXC3p
xPwKqA/5Abcpb3bX41mqBjpteAuvk8pHl9MaLzWSIBkWhH3/8aTKAaMGXVSSYZ/l
t5ZUW/jiBvokzmXn4ug9a19aNtBE/M7yMJp3xyb5VnH38kpKMnO7UMHgUaBRrT0I
WNInvNJuTT2fJdeU0XlSe5EBmXwDElXRFkKVzbgqiuerjhag+ULVA5srDBLfdJih
Kek7aPTDN4rfAeteTgIQp2H3c3qOzwCxtphc+6uzRAyiKwOW8wUR1szVhsokN3l0
5nj6gyUbFX1z806qoiCyJiJ5NpNyKBNRxPR/VZytyNO93nH2QFUW6Da6CS7cbqCO
bBlCLZc99mun9OXts3NNP8GWj7bL1U6Ux9S+l8PdafzmFWIP1S7E4z3/tvs/HWo8
LAgqTS/3qgGWwCmmO2qo6RLSkFxbhmnrLSTwo1v2/5mKMquvTjF/S8XCIP54XbVA
HLSDn+gLiNVaT5mH4ctlhCMoiGhE7dDbaYS2x6h/UCfp7fDxyeLjXzBP+JiOK1g6
7qD3G4Ua5VT8lSi07V2X2wUcBKjZqZn79fP8F/Ht19urpqQ1I4lBDnNsMuBoAQ2o
RuowxrIBYzbS2yVAIuFiys90k5+TYojoGQhHZDY3C9snABqCrDX6G7i6BDm1WvMg
FQkKYDG6egrTIF+i40Ts5hsYB2qw9Y3Cmw4wSpLAAef7dlCh5Ls=
=M+HB
--END PGP SIGNATURE--

--Signature=_Sun__11_Dec_2016_13_53_52_+0100_KBV2CjIpJZ64JwA4--
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
maderios
Le #26420168
On 12/11/2016 01:53 PM, Jean-Marc wrote:
salut la liste,
J'ai un soucis avec mon ordi.
Le module <nouveau> que j'utilise comme pilote vidéo remplit mes logs à une vitesse de fou.
Et toujours la même erreur :

Bonjour
Ce que je ferais si cela m'arrivait:
-désinstallation et purge de tous les fichiers de nouveau
-installation des pilotes nvidia + dkms
-puis un rapport de bug
--
Maderios
err404
Le #26420187
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--fKTN4dEQEk1E1JURe6PSqlDFViBG8OdEE
Content-Type: multipart/mixed; boundary="tddO2ecvF2atnDpGba3w4SoLf1fOQWGOw";
protected-headers="v1"
From:
To:
Message-ID: Subject: Re: le module <nouveau> noie mes logs
References: In-Reply-To: --tddO2ecvF2atnDpGba3w4SoLf1fOQWGOw
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: quoted-printable

On 12/11/2016 03:06 PM, maderios wrote:
On 12/11/2016 01:53 PM, Jean-Marc wrote:
salut la liste,
J'ai un soucis avec mon ordi.
Le module <nouveau> que j'utilise comme pilote vidéo remplit mes logs à une vitesse de fou.
Et toujours la même erreur :

Bonjour
Ce que je ferais si cela m'arrivait:
-désinstallation et purge de tous les fichiers de nouveau
-installation des pilotes nvidia + dkms
-puis un rapport de bug

moi je ferais la même chose, sauf que je n'installerais pas les pilo tes nvidia.
donc une fois que les pilotes nouveau auront été purgés, j e les réinstallerais pour voir si le résultat persite.
si vraiment, le résultat est le même, alors tu peux tenter d'in staller les pilotes nvidia, en dernier recours.
--tddO2ecvF2atnDpGba3w4SoLf1fOQWGOw--
--fKTN4dEQEk1E1JURe6PSqlDFViBG8OdEE
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"
-----BEGIN PGP SIGNATURE-----
iQIzBAEBCAAdFiEEJO//ePEJChGbGaZQrjHmR0GD/5kFAlhNfqEACgkQrjHmR0GD
/5mg1BAAwZxDh+9o//H5bYxDg1vCBjcKOwmj9vaJd3ug0bJnQ7e5XJ9sDz3Oogz6
7qSkzIrdPKezidDEhlLJLDKTO71S8CMMnKQF5i6uqJaclAMtc4o5IrHM2pMSwalU
iyjrd9ONBzDt6p8lBI4+OF9Y2p3jf5POf7t7jjS5HM9QgH8xvtkAinweQJeQXbJG
VdqjrLCZt5+7hZ5aSitIesCaCDQ303hgBQpt8FXRdCFEJ6DrNXFJak5GsSKDs52D
Dz9FnbYwnp5yoS0z6rqiORmToH/xgD6hKRcM4teVmnK3SjitFLoX1qH21cteGSUs
25zY7yzX/pek5fJR0SdE2CQTPV5yPvesxZ1zMSr8Jf1qYxsxSyz71UbD5Cpr4VlQ
b12FDG4W8PFZZbTkoQ9tV3YcyQO+phsvcLdCICKBdrrOjK5vIUyALdvFQi+5wbuw
oKAcM4uSXRlO27VV6sY7IVrxSflzZaRUxvSdr8Xqhe5MyPIM3iFcatuJHEQQkuBW
8QavTg90gYvmWBmUYNRzgAhgDf1/uA6v4L93uoyI5vYrUuMm9AawRihG/J/r411T
yl/12x0MPSxqClDwLFNf+dqgu005u/7h5svJ9HlINzmw3IHp58Wc+X9/LAIYbsb0
x65/3n+VQM4JRj0ki3mAVSKjwFev+9PKN1mLYL9uLvQDVEE0jes =wdll
-----END PGP SIGNATURE-----
--fKTN4dEQEk1E1JURe6PSqlDFViBG8OdEE--
maderios
Le #26420206
On 12/11/2016 05:28 PM, wrote:
On 12/11/2016 03:06 PM, maderios wrote:
On 12/11/2016 01:53 PM, Jean-Marc wrote:
salut la liste,
J'ai un soucis avec mon ordi.
Le module <nouveau> que j'utilise comme pilote vidéo remplit mes logs à une vitesse de fou.
Et toujours la même erreur :

Bonjour
Ce que je ferais si cela m'arrivait:
-désinstallation et purge de tous les fichiers de nouveau
-installation des pilotes nvidia + dkms
-puis un rapport de bug

moi je ferais la même chose, sauf que je n'installerais pas les pilotes nvidia.
donc une fois que les pilotes nouveau auront été purgés, je les réinstallerais pour voir si le résultat persite.
si vraiment, le résultat est le même, alors tu peux tenter d'installer les pilotes nvidia, en dernier recours.

J'ai du nvidia sur deux machines, dont une récente. Nouveau, c'est bien
sauf que ça n'a jamais bien fonctionné. Nvidia, ok, ce n'est pas
vraiment libre mais au moins, ça marche, il n'y a pas photo. Dans la
mesure où un PC sert à bosser, on peut pas se permettre d'utiliser un
driver qui crée des ennuis, même au nom du Libre.
--
Maderios
Publicité
Poster une réponse
Anonyme