Mon premier graveur : au secooOoours !

Le
JFR
Bonsoir,

Tournant sous Win95 (et ne désirant pas en changer) je me suis offert un
graveur mais autant il fut simple d'installer et de comprendre Nero,
autant les résultats sont nuls pour le moment J'ai vraiment besoin de
votre aide !

Voici les détails indispensables :

- Machine : NEC à base de Celeron 400, 64 Mo SDRAM, IDE primaire : 1.2 Go en
maitre + le graveur, IDE secondaire : 6.4 Go en esclave, tous drivers
nécessaires installés (sauf celui du port Ethernet, donc sous ? dans le
gestionnaire de périfériques), aucun conflit matériel ou logiciel (sauf le
"PCI bridge" qui reste sous un ? mais affiché comme fonctionnant
correctement).Windows 95 B et DirectX 8.00.

- Graveur : Vendu comme étant un Traxdata 8x 4x 32x en IDE, la référence me
mène chez Sony (E118405), une autre référence chez Philips (CDD4801/32), il
est reconnu par le gestionnaire comme "IDE-CD R/RW 8x4x32".Aucun driver
installé (il en faut un ?).Dans les fichiers Log de Nero je lirai que le
disque est identifié comme un Sony, mais je ne sais pas si l'on parle là du
graveur ou du support (qui lui est bien un Sony, en effet).

- Logiciel : Nero 5.0.2.8 OEM

- Le graveur est reconnu par Nero, SCSI ID = 0, adaptateur ESDI-506, numéro
d'adaptateur 0, vitesse maximale 8x (1200 ko/s), version firmware 2.0,
maximiser taille du CD non supporté, JustLink/BURN-Proof non supporté, Disc
At Once supporté, simulation supporté, CD-Texte non supporté, mémoire tampon
2048 Mo.

Ben ça ne marche pas ! L'installation de Nero s'est déroulée sans
problèmes et le logiciel fonctionne parfaitement, ce fut très
encourageant.Lors de mon premier essai de gravure, j'ai voulu sauvegarder un
dossier complet que je tenais dans mon C: à cet effet (64 répertoires, près
de 5000 fichiers, 450 Mo).

J'ai choisi comme paramètres :

- Pas de multisession (je voudrais faire une sauvegarde)
- Mode 1 (j'ai lu que le mode 2/XA ne comportait pas de gestion de
correction d'erreurs)
- ISO niveau 2 (Maximum de 31 caractères)
- Jeu de caractères DOS
- Joliet
- Modération des paramètres ISO : profondeur de chemin de plus de 8
répertoires et plus de 255 caractères dans le chemin (je n'ai pas besoin de
réaliser un disque hautement compatible).
- Méthode d'écriture : Disc At Once (ça devrait aller avec pas de
multisession, non ?)
- Demande de finaliser le disque (pas nécessaire car Disc At Once)
- Utilisation du cache : fichiers de plus de 128 ko
- Chemin du cache vers D: plus rapide et surtout plus spacieux
- Vitesse recalculée après test de vitesse
- Phases : Test vitesse, simulation et finalement gravure

Mon premier essai : Tout semble bien se passer, le cache des fichiers est
correctement réalisé.Le test de vitesse prend bien 5 minutes et débouche sur
un résultat bizarre : alors que j'ai vu défiler mes fichiers entre 10 et 34
x, il m'est annoncé que la vitesse maximale est de 7 x mais que l'on ne peut
pas graver à plus de 4 x sur mon disque
Ensuite la simulation commence, je remarque que le graveur tourne, s'arrète,
redémarre je croyais qu'il tournerait en permanence pendant une gravure
(simulée ou non).Echec de la simulation à 7 % de la gravure : il m'est dit
"pas pret, le média a été changé" Je n'ai rien touché, moi !

Les essais suivants avec la même configuration et en 8x, puis 4x et même 2x
donneront le même résultat

Nouvel essai avec moins de fichiers : je ne prends qu'un de mes répertoires,
garni tout de même de sous-répertoires et de nombreux fichiers, mais tous
ont en commun d'être courts (généralement de 20 ko à 2 Mo).

Là cela plante à nouveau en simulation mais le message est différent :

- 00:36:00 Début de la simulation à 8x (c'est vrai que je n'ai pas fait le
test de vitesse ce coup-ci)
- 00:37:54 Fin de zone utilisateur rencontrée sur cette piste
- 00:37:54 Fonction Writestate invalide
- 00:37:54 Impossible d'effectuer la fonction Endtrack
- 00:37:59 La simulation a échoué à 8x (1200 ko/s)

Nouveaux essais en IDE secondaire (non activé puis activé), retour en IDE
primaire mais choix de petites sessions de gravure : la simulation réussi
(oui !) mais la gravure merde (et je pense qu'à chaque fois je perds un CD
vierge).Après une gravure apparamment réussie, Nero reste sans broncher plus
de 5 minutes et m'annonce l'échec de la gravure.Nouveaux messages d'erreur
(Erreur de zone de calibration de puissance, Fonction writestate invalide,
Impossible d'effectuer la fonction EndTrack, Erreur SCSI/IDE).Une seule
fois, en essayant de graver un seul fichier, la simulation et la gravure ont
été annoncées comme réussies, mais il n'y avait en fait rien sur le CD

Actuellement, les messages les plus courants sont ceux-ci :

- Unité logique non prête, écriture longue en cours
- Impossible d'effectuer la fonction Fixation

J'ai essayé divers drivers ASPI sans résultat, pas mal de manipulations dans
le BIOS et dans le panneau de configuration (dont notamment ôter la
notification d'insertion automatique) mais sans résultat.

Je pense à un problème de communication (dans les logs j'ai vu que "SCSI not
using temporary buffers").

J'ai parcouru les pages d'aide de Nero mais c'est très complexe et
apparamment du type de chipset de la CM au port IDE utilisé en passant par
la tronche du chef de gare, tout semble pouvoir préter à conflit.

Ou alors mon graveur serait-il finalement une occasion douteuse ?

Mes excuses pour la longueur de ce post mais j'ai voulu être le plus complet
possible.

Un gros merci pour votre aide !!!

Amicalement

JFR
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
marc
Le #452359
le graveur dans le premier IDE est il en esclave ?
Ou pour mieux faire mais le 6.4GO en esclave sur IDE1
et le graveur en maitre sur IDE2
et a la fin desinstalle et reinstalle nero
@+
Alain Haberkorn
Le #452358
"JFR" a entre autre écrit
Bonsoir,
Lors de mon premier essai de gravure, j'ai voulu sauvegarder un
dossier complet que je tenais dans mon C: à cet effet (64 répertoires,
près

de 5000 fichiers, 450 Mo).

Sans aucune certitude : il me semble qu'il existe une limite au nombre de

fichiers contenus sur un CD. Cette limite serait imposée par le système de
fichier (je m'arrête, car je suis de moins en moins sûr de moi ;-)
Peut-être est-elle même inférieure à 5000, d'où l'erreur ?

Qui peut confirmer ?
Qui veut infirmer ?

Alain Haberkorn

chunter
Le #452357
Salut,

Alain Haberkorn wrote:

Sans aucune certitude : il me semble qu'il existe une limite au nombre de
fichiers contenus sur un CD. Cette limite serait imposée par le système de
fichier (je m'arrête, car je suis de moins en moins sûr de moi ;-)
Peut-être est-elle même inférieure à 5000, d'où l'erreur ?

Qui peut confirmer ?


Pas moi :).

Qui veut infirmer ?


ayant quelque cd contenant plus de 5000 fichiers voir meme 6000.
La limite n'est pas ancore atteinte.
Il y a une limite pour les diaporama, 999 images/videos. Certain
logiciels permettent d'outre passer cette limite, mais les lecteurs dvd
de salon n'afficheront pas au-dela de cette limite.

Alain Haberkorn


Bye
Chunter

michel
Le #452356
Bonjour
le graveur est-il ultra dma33 mode2
si oui,windows 95 le gère t-il
J'ai pas tout lu le post

"chunter" news:40125ed6$0$19277$
Salut,

Alain Haberkorn wrote:

Sans aucune certitude : il me semble qu'il existe une limite au nombre
de


fichiers contenus sur un CD. Cette limite serait imposée par le système
de


fichier (je m'arrête, car je suis de moins en moins sûr de moi ;-)
Peut-être est-elle même inférieure à 5000, d'où l'erreur ?

Qui peut confirmer ?


Pas moi :).

Qui veut infirmer ?


ayant quelque cd contenant plus de 5000 fichiers voir meme 6000.
La limite n'est pas ancore atteinte.
Il y a une limite pour les diaporama, 999 images/videos. Certain
logiciels permettent d'outre passer cette limite, mais les lecteurs dvd
de salon n'afficheront pas au-dela de cette limite.

Alain Haberkorn


Bye
Chunter




JFR
Le #452173
Bonjour Michel,

le graveur est-il ultra dma33 mode2


Il est vu seulement en mode 4, je le pense trop vieux pour être en UDMA,
seul mon 6.4 Go est vu en UDMA.

Très amicalement

JFR

JFR
Le #452172
Bonjour Marc,

le graveur dans le premier IDE est il en esclave ?
Ou pour mieux faire mais le 6.4GO en esclave sur IDE1
et le graveur en maitre sur IDE2
et a la fin desinstalle et reinstalle nero


J'ai essayé un peu toutes les positions sur la nappe, le disque est toujours
reconnu, que ce soit en IDE 1 ou 2, maitre ou esclave, mais son comportement
reste le même.

Idem pour la désinstallation / réinstallation de Nero, j'ai même essayé
d'autres programmes plus récents dont CDRWin qui utilise ses propres drivers
ASPI : échec !

Merci

Très amicalement

JFR

Poster une réponse
Anonyme