Mon routeur ne se connecte plus

Le
François-Pierre Langlois
Mon routeur ne se connecte plus.

Bonjour, j'ai depuis plus de deux mois un routeur Asus WL500g avec un modem
EthernetBeewan (Tele2).
Jusqu'à présent je me félicitais de ce choix.
Comme je l'utilise même pour faire de la vidéo surveillance (webcam branchée
dessus, c'est une de ses fonctions avancées), je me suis aperçu au boulot,ce
matin qu'il ne répondait plus.
Hier soir à deux heures du mat., tout fonctionnait.
A midi j'ai tout tenté pour réactiver la connexion. Au cours de mes
manipulations, je me suis aperçu qu'il s'était déparamétré (perte de
l'IP,ID, mot de passe, etc)
Peut-être une erreur de manip. de ma part.
J'ai fait un reset hard, et reparamétré.
Il ne se connecte toujours pas.
J'ai remis mon ancien modem USB Alcatel sur un PC et celui-ci s'est connecté
immédiatement (qui a dit que l'USB ne marchait pas).
Il me faudrait un autre routeur, pour voir si la panne vient du routeur ou
du modem.

Que me conseillez-vous ?
fp
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michel
Le #296150
Pourquoi pas mettre ton bewan seul pour voir?

"François-Pierre Langlois" écrit dans le message de news:c2a25p$noi$
Mon routeur ne se connecte plus.

Bonjour, j'ai depuis plus de deux mois un routeur Asus WL500g avec un
modem

EthernetBeewan (Tele2).
Jusqu'à présent je me félicitais de ce choix.
Comme je l'utilise même pour faire de la vidéo surveillance (webcam
branchée

dessus, c'est une de ses fonctions avancées), je me suis aperçu au
boulot,ce

matin qu'il ne répondait plus.
Hier soir à deux heures du mat., tout fonctionnait.
A midi j'ai tout tenté pour réactiver la connexion. Au cours de mes
manipulations, je me suis aperçu qu'il s'était déparamétré (perte de
l'IP,ID, mot de passe, etc...)
Peut-être une erreur de manip. de ma part.
J'ai fait un reset hard, et reparamétré.
Il ne se connecte toujours pas.
J'ai remis mon ancien modem USB Alcatel sur un PC et celui-ci s'est
connecté

immédiatement (qui a dit que l'USB ne marchait pas).
Il me faudrait un autre routeur, pour voir si la panne vient du routeur ou
du modem.

Que me conseillez-vous ?
fp




François-Pierre Langlois
Le #297060
"michel" news:c2accg$igk$
Pourquoi pas mettre ton bewan seul pour voir?


Effectivement, l'ayant toujours mis derrière un routeur, je n'y ai même pas
pensé. Il aurait fallu installer les pilotes pour ça. Ce qui n'est pas utile
avec un routeur.

Mais finalement, j'ai trouvé le problème.
Tele2 a dû migrer quelques serveurs sur Unix, pour la procédure
d'identification.
En effet mon ancienne connexion qui marche son mon ancien modem USB avait
son ID et mot de passe (pour ce dernier je le suppose, car il n'est pas
visible) en minuscule, sur mon routeur je les avais saisies en majuscules.
Et pendant deux mois, ça a marché.
Puis plus depuis aujourd'hui.
J'ai réessayé méthodiquement avec ma connexion qui marchait de mettre le
même ID que celle de mon routeur (en majuscules) et effectivement ça ne se
connecte pas. Puis le contraire.
En passant tout en minuscule, c'est reparti. Le routeur n'a rien. Donc je
continue à le recommander.
Routeur + Firewall + Wifi 11g + serveur imprimante + vidéo surveillance
(avec Webcam) + Switch 4 ports pour...150 Euros.
@+
fp

Banjoman
Le #297026
Dans son message, après mûre réflexion
"michel" news:c2accg$igk$
Pourquoi pas mettre ton bewan seul pour voir?


Effectivement, l'ayant toujours mis derrière un routeur, je n'y ai
même pas pensé. Il aurait fallu installer les pilotes pour ça. Ce
qui n'est pas utile avec un routeur.


Bonsoir,
Comme un routeur, un modem éthernet, n'a pas besoin de pilote!
JCD


François-Pierre Langlois
Le #297021
"Banjoman" news:c2andd$bf9$

Bonsoir,
Comme un routeur, un modem éthernet, n'a pas besoin de pilote!
JCD


Bon, ça prouve mon incompétence. J'ai cru, car dans le mode d'emploi du
Beewan, il y a une procédure d'installation qui passe par l'installation
d'un logiciel Bewan PPPoE. Pour moi ce PPPoE était un protocole connu par
les routeurs et les SE qui permettent la connexion.

Éventuellement si vous me donnez la procédure à suivre pour créer la
connexion directement à partir du PC, pour la prochaine fois que j'aurais un
doute sur le modem/routeur.

Merci
fp
www.renomme.fr.st

Remy Moulin
Le #297325
François-Pierre Langlois wrote:
Bon, ça prouve mon incompétence. J'ai cru, car dans le mode d'emploi
du Beewan, il y a une procédure d'installation qui passe par
l'installation d'un logiciel Bewan PPPoE. Pour moi ce PPPoE était un
protocole connu par les routeurs et les SE qui permettent la
connexion.


Bonsoir,

Vous avez raison sur deux points, concernant PPPoE avec les modems ADSL :

* C'est un protocole (et pas un pilote : ce n'est pas spécifique à telle ou
telle marque de modem).
* Ça permet la connexion.

/Mais/ : c'est indépendant de la marque / du modèle du modem. D'ailleurs, ça
fonctionne aussi dans d'autres domaines que l'ADSL : Wanadoo Câble l'utilise
aussi.

Le protocole PPPoE en lui-même n'est pas connu spécialement des modems, mais
les modems sachant transporter des trames Ethernet sur ATM, ils savent
transporter "n'importe quoi" sur Ethernet sur ATM, et notemment ceci : IP
sur PPP sur PPPoE sur Ethernet sur ATM. C'est à dire, TCP/IP (internet) via
la méthode dite "PPPoE" .

L'installation du protocole PPPoE est nécessaire pour certains OS parce que
non inclu d'origine. Pour Windows 95 à 2000, il est nécessaire en effet
d'installer un logiciel pour assurer le support PPPoE. Pour Windows XP,
PPPoE est inclu, il suffit de lancer l'assistant de connexion, et de choisir
"Connexion large bande nécessitant une authentification".

Ça fait un peu comme TCP/IP avec Windows 3.11. Il n'était pas inclu
d'office, il fallait installer une pile IP externe (Trumpet Winsock, par
ex), ou télécharger celle de Microsoft... Il n'en reste pas moins que TCP/IP
est un protocole, pas un pilote...

Éventuellement si vous me donnez la procédure à suivre pour créer la
connexion directement à partir du PC, pour la prochaine fois que
j'aurais un doute sur le modem/routeur.


Les modems-routeurs ADSL, quand on les utilise pleinement, s'occupent de
tout. Sur le lien Ethernet du réseau local, on a directement du TCP/IP sur
Ethernet !

Donc, sauf si vous avez encore des machines en Windows pré-95 sur votre
réseau, y'a rien à installer avec un modem-routeur !

--
Herm

François-Pierre Langlois
Le #298822
"Remy Moulin" dans le message de news:404a2eb5$0$5910$
Vous avez raison sur deux points, concernant PPPoE avec les modems ADSL :

* C'est un protocole (et pas un pilote : ce n'est pas spécifique à telle
ou

telle marque de modem).
* Ça permet la connexion.
....
Merci de vos explications, que j'ai comprises ce qui prouve que vous êtes

pédagogue.
(Trumpet Winsock, ça m'a rappelé des souvenirs et maintenant je sais ce que
c'est).

@+
fp
www.renomme.fr.st

Remy Moulin
Le #298817
François-Pierre Langlois wrote:
Merci de vos explications...


Un plaisir ;-)

Et ... bon réseau !

--
Herm

Publicité
Poster une réponse
Anonyme