Mon sous-form disparait !

Le
Evy
Bonjour ,
Je me trouve confronté à un drôle de truc ; je profite d'une journée de
repos pour partager mon carnet d'adresse entre mon pc de bureau et mon
portable ; tout s'est bien passé sauf que je m'aperçois que dès que je veux
saisir un nouveau contact, tous les champs Tel de mon sous-form
n'apparaissent plus ! !
Si je saisi un nouveau contact par la Table, tout est ok ; je repasse dans
mon form et les numeros de tel de mon sous-form sont visibles avec les
coordonnées que je viens de saisir dans la Table ; je veux resaisir un
nouveau contact et rebelote, je ne vois plus mes champs Tel de mon sous-form
! ! !
Je suis obligé de saisir dans ma Table noms directement ! ! !
C'est curieux ça non ? ?
La requête source de mon sous-form prends tous les champs de ma Table
Telephone .
Je ne vois vraiment pas ce qui se passe ! !
Une idée d'une eventuelle bêtise que j'aurais faite ?

Un grand merci d'avance

Evy
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Raymond [mvp]
Le #5060461
Bonjour.

Soit ta requête ne permet pas de saisir des enregistrements, soit la
propriété "Ajout autorisé" , onglet données des propriétés a été mise à non.

--
@+
Raymond Access MVP
http://access.seneque.free.fr/
http://access2003.free.fr/
http://users.skynet.be/mpfa/ pour débuter sur le forum


"Evy" news:uOs7G%
Bonjour ,
Je me trouve confronté à un drôle de truc ; je profite d'une journée de
repos pour partager mon carnet d'adresse entre mon pc de bureau et mon
portable ; tout s'est bien passé sauf que je m'aperçois que dès que je
veux

saisir un nouveau contact, tous les champs Tel de mon sous-form
n'apparaissent plus ! !
Si je saisi un nouveau contact par la Table, tout est ok ; je repasse dans
mon form et les numeros de tel de mon sous-form sont visibles avec les
coordonnées que je viens de saisir dans la Table ; je veux resaisir un
nouveau contact et rebelote, je ne vois plus mes champs Tel de mon
sous-form

! ! !
Je suis obligé de saisir dans ma Table noms directement ! ! !
C'est curieux ça non ? ?
La requête source de mon sous-form prends tous les champs de ma Table
Telephone .
Je ne vois vraiment pas ce qui se passe ! !
Une idée d'une eventuelle bêtise que j'aurais faite ?

Un grand merci d'avance

Evy




Evy
Le #5060161
Re,

"Raymond [mvp]" news:%
Bonjour.

Soit ta requête ne permet pas de saisir des enregistrements, soit la
propriété "Ajout autorisé" , onglet données des propriétés a été mise à
non.


Effectivement c'était bien ça ! ! je ne sais pas pourquoi mais toutes mes
options de l'onglet Données ( Ajout ,suppression etc...) étaient sur Non ;-(
Peut être au moment du partage ?
Je ne sais pas mais toujours est il que maintenant tout est redevenu normal
Merci Raymond

@+
Evy




"Evy" news:uOs7G%
Bonjour ,
Je me trouve confronté à un drôle de truc ; je profite d'une journée de
repos pour partager mon carnet d'adresse entre mon pc de bureau et mon
portable ; tout s'est bien passé sauf que je m'aperçois que dès que je
veux

saisir un nouveau contact, tous les champs Tel de mon sous-form
n'apparaissent plus ! !
Si je saisi un nouveau contact par la Table, tout est ok ; je repasse
dans


mon form et les numeros de tel de mon sous-form sont visibles avec les
coordonnées que je viens de saisir dans la Table ; je veux resaisir un
nouveau contact et rebelote, je ne vois plus mes champs Tel de mon
sous-form

! ! !
Je suis obligé de saisir dans ma Table noms directement ! ! !
C'est curieux ça non ? ?
La requête source de mon sous-form prends tous les champs de ma Table
Telephone .
Je ne vois vraiment pas ce qui se passe ! !
Une idée d'une eventuelle bêtise que j'aurais faite ?

Un grand merci d'avance

Evy








Publicité
Poster une réponse
Anonyme