Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

Monterey et Disque Externe

2 réponses
Avatar
Le Loup Blanc de Usenet
Bonjour,

Monterey et Disque Externe

Depuis Monterey, et jamais avant, j'ai mes volumes de mon disque externe qui
parfois, sont vide et l'icÍ´ne du volume est remplacé par celui générique du Finder...

j'ai fait un test, j'ai démonté de force les volumes deux volumes sur le même
disque externe Western Digital Í  être éjecté...

en suis je suis allez dans utilitaire disque et j'ai demandé a monter l'un des
volume, voilÍ  l'erreur :

<https://prnt.sc/1znbn7a>

le seul moyen de remonter les volume c'est de débrancher le disque externe et le
rebrancher, et tout reviens Í  la normal...

donc question : cela viens de mon disque externe qui comment rendre l'Í¢me, sachant
que avec l'utilitaire WD j'ai testé le dis et tout va bien, ou alors un bug de
Monterey ?

merci par avance pour votre participation Í  ce fil...

--

--
--
\ / Croire c'est le contraire de savoir,
-- o -- si j'y crois, je ne sais pas,
/ \ si je sais, pas la peine d'y croire.
--> Je crois pas, car je sais que c'est faux malgré tout...
https://www.facebook.com/groups/2301145973445072
https://www.caminteresse.fr/culture/dou-vient-lexpression-etre-connu-comme-le-loup-blanc-1184674/

2 réponses

Avatar
le soldat rose a grosse trompe
Le 15/11/2021 Í  09:28, Le Loup Blanc de Usenet a écrit :
Bonjour,
Monterey et Disque Externe
Depuis Monterey, et jamais avant, j'ai mes volumes de mon disque externe qui
parfois, sont vide et l'icÍ´ne du volume est remplacé par celui générique du Finder...
j'ai fait un test, j'ai démonté de force les volumes deux volumes sur le même
disque externe Western Digital Í  être éjecté...
en suis je suis allez dans utilitaire disque et j'ai demandé a monter l'un des
volume, voilÍ  l'erreur :
<https://prnt.sc/1znbn7a&gt;
le seul moyen de remonter les volume c'est de débrancher le disque externe et le
rebrancher, et tout reviens Í  la normal...
donc question : cela viens de mon disque externe qui comment rendre l'Í¢me, sachant
que avec l'utilitaire WD j'ai testé le dis et tout va bien, ou alors un bug de
Monterey ?
merci par avance pour votre participation Í  ce fil...

je veux bien participer mais j'ai aucune idée pour montre-ta-raie,
programme pas au point je dirais, lui as-tu montré ta raie ?
j'imagine que tu as un truc comparable Í  gparted, pour visualiser et
gerer les partitions, je dirais de ne pas faire de manips;
ensuite j'ai un trou, as-tu un backup ? C'est élémentaire, pour bien
faire tu devrais avoir un 2ieme hd de coté, non-branché, ou une pile de
plus petits, ca te permettrait de tester l'actuel, mais comment .. ?
je dirais RAZ mais pas en bas niveau, que la table et toutes les part.
je pense que ton mac est buggé, sinon pourquoi ca marche puis ca marche
plus ? c'est le systeme forcément qui bugge;
tu fais bien d'avoir commandé un deuxiemme disque Í  st per noel .. ou Í 
st per nicolas, depeches-toi de ne plus trop utiliser le tien jusqu'Í  le
backuper, ce serait une bonne idée de faire une copie, en mode fichier
pour etre sur de tes fichiers, tu t'en fous des part., ensuite tu
formatte ton disk actuel, sache que le formattage bas-niveau est passé
de mode on a plus besoin de faire ça, sous linux je ne le fais plus
jamais, aucune utilité, créer part. ext4 successives et roule;
inutile de dupliquer tes part ça ne sert Í  rien d'en avoir une copie bit
Í  bit, seuls les fichiers comptent.
moi je dis que .. monterey est buggé, il perd les pédales.
je ne fais des manips de part. que pour backuper au vol comme un
sauvage, bit-a-bit, la copie du systeme uniquement, pour avoir une copie
bootable, ensuite je dispatche mes fichiers qui sont sur d'autres part.,
de l'utilisateur ou qui n'appartiennent Í  personne, sur des hd de backup.
une surchauffe ?
un mauvais secteur ?
des mount /unmount trop fréquents, fichiers ouverts ?
une faille dans ta table de partitions ? Ca peut arriver, une partoche
bancale ça m'est arrivé, je la supprime, je recrée une, ou une table
entiere et je restore;
sur des hd externes vérifie l'alimentation en elec. et ton cable d'alim
! perso j'ai plein de cables usb incapables de monter mes hd extermes,
mauvais cables, de la fiote bas de gamme, ça c'est clairement une source
de panne, mais ne me dis pas que tu met 8 t sur un cable usb, c'est pas
prudent, il te faut un cable nappe et court, quitte Í  placer le hd dans
l'ordi via une trappe, moi je branche des disque Í  nappes internes (ordi
tour), l'usb (meme l'usb3 ou c) c'est du temporaire, pour les maj des
backups ..
si tu as 2 macs il faut tester sur l'autre.
sans rien modifier avant d'avoir des backups complets.
je suis pas chien tu vois, mais je n'ai pas de mac, je ne me vends pas.
--
Antisig.
Avatar
le soldat rose a grosse trompe
Le 15/11/2021 Í  09:28, Le Loup Blanc de Usenet a écrit :
Bonjour,
Monterey et Disque Externe
Depuis Monterey, et jamais avant, j'ai mes volumes de mon disque externe qui
parfois, sont vide et l'icÍ´ne du volume est remplacé par celui générique du Finder...
j'ai fait un test, j'ai démonté de force les volumes deux volumes sur le même
disque externe Western Digital Í  être éjecté...
en suis je suis allez dans utilitaire disque et j'ai demandé a monter l'un des
volume, voilÍ  l'erreur :
<https://prnt.sc/1znbn7a&gt;
le seul moyen de remonter les volume c'est de débrancher le disque externe et le
rebrancher, et tout reviens Í  la normal...
donc question : cela viens de mon disque externe qui comment rendre l'Í¢me, sachant
que avec l'utilitaire WD j'ai testé le dis et tout va bien, ou alors un bug de
Monterey ?
merci par avance pour votre participation Í  ce fil...

tu sais pourquoi les pd ont une petit bit ?
--
Antisig.