Mot de passe pour SA (System Administrator) ne fonctionne plus

Le
jacques henry
Bonjour,

Suit à un plantage de WinXP lié à une coupure tension sauvage, j'ai du
restaurer la base de registre.
Suite à cela quelques prog. ont du etre ré-installé.
Par contre il est impossible depuis de se connecter sur SQL avec le mot de
passe SA
La dé-installation et ré-installation ne change rien au problème.

Une petite idée ?
Merci

Jacques HENRY
Vos réponses
Trier par : date / pertinence
Sylvain Lafontaine
Le #11715241
Avez-vous essayé avec votre compte windows administrateur et la sécurité
intégrée = Vrai (paramètre Integrated Security=SSPI; pour les chaînes de
connection) ?

--
Sylvain Lafontaine, ing.
MVP - Technologies Virtual-PC
E-mail: http://cerbermail.com/?QugbLEWINF


"jacques henry" news:43dba357$0$21269$
Bonjour,

Suit à un plantage de WinXP lié à une coupure tension sauvage, j'ai du
restaurer la base de registre.
Suite à cela quelques prog. ont du etre ré-installé.
Par contre il est impossible depuis de se connecter sur SQL avec le mot de
passe SA
La dé-installation et ré-installation ne change rien au problème.

Une petite idée ?
Merci

Jacques HENRY




Sylvain Lafontaine
Le #11715231
Aussi, le compte SA ne fonctionnera pas si vous n'êtes pas en mode
d'autorisation mixte; d'où peut-être votre problème suite à la
réinstallation.

--
Sylvain Lafontaine, ing.
MVP - Technologies Virtual-PC
E-mail: http://cerbermail.com/?QugbLEWINF


"jacques henry" news:43dba357$0$21269$
Bonjour,

Suit à un plantage de WinXP lié à une coupure tension sauvage, j'ai du
restaurer la base de registre.
Suite à cela quelques prog. ont du etre ré-installé.
Par contre il est impossible depuis de se connecter sur SQL avec le mot de
passe SA
La dé-installation et ré-installation ne change rien au problème.

Une petite idée ?
Merci

Jacques HENRY




Publicité
Poster une réponse
Anonyme