Moyenne des 25 meilleures valeurs

Le
martine.leport
Bonjour,
Pour faire différents calculs de retraite j'aimerais savoir si une fon=
ction existe pour dire = la moyenne des 25 meilleures valeurs de ma colon=
ne.
Merci Caroual
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #26423919
bonjour Caroual,
une solution en 2 étapes,
1 - trouver les 25 plus grande valeurs, en cellule G1 (ou autre colonne libre)
=GRANDE.VALEUR(A:A;LIGNE())
recopier sur 25 lignes vers le bas
2 - faire la moyenne de la colonne G
isabelle
Le 2017-01-17 à 09:42, a écrit :
Bonjour,
Pour faire différents calculs de retraite j'aimerais savoir si une fonction existe pour dire = la moyenne des 25 meilleures valeurs de ma colonne.
Merci Caroual
Jacky
Le #26423920
Bonjour
Essaye avec
=MOYENNE(GRANDE.VALEUR(A1:A1000;LIGNE(A1:A25)))
Matricielle, valider avec Ctrl+majuscule+entrée
Valeur en a1:a1000 pour l'exemple
Salutations
JJ
a exposé le 17/01/2017 :
Bonjour,
Pour faire différents calculs de retraite j'aimerais savoir si une fonction
existe pour dire = la moyenne des 25 meilleures valeurs de ma colonne. Merci
Caroual
Jacquouille
Le #26423923
Bonjour
El plus des solutions d'Isabelle et de Jacky,
Les données sont en col A.
Recopier celle-ci, en F, par ex.
Ensuite trier uniquement la col F
Puis faire =moyenne(F1:F25)
Jacques
" Le vin est au repas ce que le parfum est à la femme."
.
a écrit dans le message de groupe de discussion :

Bonjour,
Pour faire différents calculs de retraite j'aimerais savoir si une fonction
existe pour dire = la moyenne des 25 meilleures valeurs de ma colonne.
Merci Caroual
---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus
martine.leport
Le #26423986
Le mardi 17 janvier 2017 16:52:09 UTC+1, Jacky a écrit :
Bonjour
Essaye avec
=MOYENNE(GRANDE.VALEUR(A1:A1000;LIGNE(A1:A25)))
Matricielle, valider avec Ctrl+majuscule+entrée
Valeur en a1:a1000 pour l'exemple
Salutations
JJ
a exposé le 17/01/2017 :
Bonjour,
Pour faire différents calculs de retraite j'aimerais savoir si une fonction
existe pour dire = la moyenne des 25 meilleures valeurs de ma colonne . Merci
Caroual


Merci beaucoup cela fonctionne très bien
Caroual
Publicité
Poster une réponse
Anonyme