Twitter iPhone pliant OnePlus 12 PS5 Disney+ Orange Livebox Windows 11 ChatGPT

mplayer [VD_FFMPEG]

3 réponses
Avatar
Christophe PEREZ
Bonjour,

Bien que ça ne semble nullement influer sur le fonctionnement tout à fait
correct de mplayer chez moi, je constate un message d'erreur sur
certaines videos :
[VD_FFMPEG] Échec DRI.
Je ne comprends pas bien d'où ça sort. Que j'utilise -vo xv ou -vl gl
j'ai le même message.
Je suppose que ça doit parler à certains dont Nicolas, du coup, j'évite
de surcharger le post de multiples infos, mais si besoin, évidemment, je
peux développer.

MPlayer 1.2.1-4.9.3 (C) 2000-2016 MPlayer Team

3 réponses

Avatar
Christophe PEREZ
Le Sat, 10 Dec 2016 04:44:22 +0000, Christophe PEREZ a écrit :
Que j'utilise -vo xv ou -vl gl

Que j'utilise -vo xv ou *-vo* gl
Avatar
Nicolas George
Christophe PEREZ , dans le message <o2g176$lo7$, a
écrit :
Bien que ça ne semble nullement influer sur le fonctionnement tout à fait
correct de mplayer chez moi, je constate un message d'erreur sur
certaines videos :
[VD_FFMPEG] Échec DRI.
Je ne comprends pas bien d'où ça sort. Que j'utilise -vo xv ou -vl gl
j'ai le même message.

Je crois que c'est une micro-optimisation qui ne marche que sur de très
vieux codecs, ou un truc du genre.
Avatar
Christophe PEREZ
Le Sat, 10 Dec 2016 11:37:48 +0000, Nicolas George a écrit :
Je crois que c'est une micro-optimisation qui ne marche que sur de très
vieux codecs, ou un truc du genre.

Ah, ça explique donc pourquoi je trouve si peu de choses sur le net qui
proposent des solutions.
En clair, je continue à faire comme avant, je ne vois pas le message
d'erreur ? :D
Merci en tout cas pour ta réponse.