MRT terminé c'est pire

Le
Benoit
Bonjour,

Ne voyant rien passé en màj système depuis pas mal d'heures, j'ai
fait ce qui suit :

1. Reboot avec shift = MRT est bien lancé et continue de se relancer
2. Reboot avec cmd-r et test de tous les disques = OK
3. Reboot et plus de MRT !

Par contre c'est le bordel ailleurs :
- Le Dock n'est plus du tout fluide ;
- Le Finder idem, quand on déplace une fenêtre il y a des parties
rectangulaires qui se déplacent avec du retard, quand on change
d'écran idem : saccades avec des bords « cassés » ;
- En fait plus rien n'est fluide ;
- Safari cf la pièce jointe.

<https://www.cjoint.com/doc/20_10/JJznrSMQ1ZQ_Capture-Ecran.jpg>

MP Pro Retina début 2013 - 10.15.7

Qu'est-ce que je fais ? Une réinstall système via un reboot + cmd-r ?



--
Vie : n. f. Maladie mortelle sexuellement transmissible
benoit chez leraillez.com
  • Partager ce contenu :
Vos réponses Page 1 / 2
Trier par : date / pertinence
Benoit
Le #26556671
Le 25 octobre 2020 à 14:31, Benoit osa écrire :
Bonjour,
Ne voyant rien passé en màj système depuis pas mal d'heures, j'ai
fait ce qui suit :
1. Reboot avec shift = MRT est bien lancé et continue de se relancer
2. Reboot avec cmd-r et test de tous les disques = OK
3. Reboot et plus de MRT !
Par contre c'est le bordel ailleurs :
- Le Dock n'est plus du tout fluide ;
- Le Finder idem, quand on déplace une fenêtre il y a des parties
rectangulaires qui se déplacent avec du retard, quand on change
d'écran idem : saccades avec des bords « cassés » ;
- En fait plus rien n'est fluide ;
- Safari... cf la pièce jointe.
MP Pro Retina début 2013 - 10.15.7
Qu'est-ce que je fais ? Une réinstall système via un reboot + cmd-r ?

C'est Safari qui génère ces problèmes, une fois quitté tout est normal.
--
Vie : n. f. Maladie mortelle sexuellement transmissible
benoit chez leraillez.com
josephb
Le #26556670
Bonjour Benoît
Benoit
Qu'est-ce que je fais ? Une réinstall système via un reboot + cmd-r ?

Ce que j'ai fait pour moi après le le Gag-Test de MRT 1.68 :
Ayant un clone CCC récent de mon SSD que je savais sain :
Déconnecter physiquement le Mac d'Internet
Démarrer sur le DD clone externe. Moi en USB2, c'est une vraie punition,
mais au bout d'un looooong moment c'est fait.
Lancer CCC en choisissant le DD de boot comme source
le SSD du Mac comme cible
1) décocher absolument TOUS les répertoires
2) recocher l'un après l'autre les répertoires exclusivement relatifs au
Système dans son ensemble
de mémoire, il doit y avoir
Library, System, usr, bin, etc, private, sbin, tmp, var.
3) Si tu en as oublié de requis, CCC qui a compris ce que tu veux faire
te le signalera au moment où tu appuieras sur le bouton "Cloner"
4) A ce stade, les Utilisateurs, Applications, Documents, ou tout ce qui
est de tes données, ne seront pas cochés dans CCC
5) Tu lances le clonage, qui ne porte que sur quelques centaines de Mo
en fait. En moins de 5 minutes c'est fini.
6) Redémarrer sur le SSD, le Mac toujours physiquement déconnecté
d'Internet surtout !
7) Aller dans les prefs Système et sur App Store décocher toute forme de
MàJ automatique.
C'est fini. Tu peux maintenant reconnecter le Mac au Wan.
Quand une /vraie solution à ce bug MRT/ sera publiée et enterinée par la
communauté, tu pourras recocher les cases de MàJ automatiques de
sécurité dans App Store, si c'est comme cela que tu fonctionnes.
Cette manip t'aura rendu le Système d'avant, sans avoir rien changé
d'autre sur ton Mac, ni de tes comptes utilisateurs, données ou
applications.
Seul Spotlight va mouliner un peu plus pour faire quelques ajustements.
No stress, no pain.
Cordialement
--
J. B.
M.V.
Le #26556669
Le 25 octobre 2020 à 15:18, Joseph-B s'est exprimé en ces termes :
No stress, no pain.

Bof bof…
Une fois démarré sur le disque externe, il suffisait de virer MRT.app
1.68 manuellement, de recopier la version du clone (si c'était bien
la 1.67) et basta.
Mais ce que j'en dis…
--
Michel VAUQUOIS -
Benoit
Le #26556668
Le 25 octobre 2020 à 15:18, Joseph-B se permit de dire :
Bonjour Benoît
Benoit
Qu'est-ce que je fais ? Une réinstall système via un reboot + cmd-r ?

Ce que j'ai fait pour moi après le le Gag-Test de MRT 1.68 :
Ayant un clone CCC récent de mon SSD que je savais sain :

Ayant décidé de refaire un CCC « propre » j'ai reformaté le disque et
lancé CCC : quelques fichiers sont copier, CCC ne fonctionne plus ex
nihilo.
Si j'ai bien compris, une des commandes système de préviens pas quand
elle s'arrête ou « refuse » d'effectuer une tâche.
J'ai donc foncé sur mes anciens TM et là, j'ai refait deux TM neufs.
Comme j'utilise GDrive pour backuper mes documents (licence
illimitée) et pas mal d'autres choses (450 Go d'images), j'ai
abandonné TM qui était loin d'être fiable et pas de CCC depuis la
mise à jour en Catalina (dès lors que j'ai vraiment apprécié MacCafé).
:(
--
Vie : n. f. Maladie mortelle sexuellement transmissible
benoit chez leraillez.com
M.V.
Le #26556667
Le 25 octobre 2020 à 15 h 18, Joseph-B s'est exprimé en ces termes :
Quand une /vraie solution à ce bug MRT/ sera publiée et enterinée par la
communauté, tu pourras recocher les cases de MàJ automatiques de
sécurité dans App Store

NB La version 1.68 a été supprimée hier des serveurs d'Apple et a été
remplacée par la version précédente (qui ne permet pas de rétablir la
situation comme je l'avais cru d'abord) : il n'y a jamais (à ma toute
petite connaissance) 2 versions d'un même bidule de ce genre
disponibles.
--
Michel VAUQUOIS - 
Benoit
Le #26556666
Le 25 octobre 2020 à 15:11, Benoit se permit de dire :
Le 25 octobre 2020 à 14:31, Benoit osa écrire :
Bonjour,
Ne voyant rien passé en màj système depuis pas mal d'heures, j'ai
fait ce qui suit :
1. Reboot avec shift = MRT est bien lancé et continue de se relancer
2. Reboot avec cmd-r et test de tous les disques = OK
3. Reboot et plus de MRT !


Reboot => MRT back :/
Par contre c'est le bordel ailleurs :
- Le Dock n'est plus du tout fluide ;
- Le Finder idem, quand on déplace une fenêtre il y a des parties
rectangulaires qui se déplacent avec du retard, quand on change
d'écran idem : saccades avec des bords « cassés » ;
- En fait plus rien n'est fluide ;
- Safari... cf la pièce jointe.
MP Pro Retina début 2013 - 10.15.7
Qu'est-ce que je fais ? Une réinstall système via un reboot + cmd-r ?

C'est Safari qui génère ces problèmes, une fois quitté tout est normal.

Hotline Apple :
Solution pour Safari : ne pas le quitter et le relancer, même avec un
reboot entre les deux : force-quit et le pb est réglé ! Va comprendre
Charles.
Pour le MRT : refaire une installation système, mais quelle version
de MRT va être installée ?
--
Vie : n. f. Maladie mortelle sexuellement transmissible
benoit chez leraillez.com
josephb
Le #26556665
Benoit
Ayant décidé de refaire un CCC « propre » j'ai reformaté le disque et
lancé CCC : quelques fichiers sont copier, CCC ne fonctionne plus ex
nihilo.
Si j'ai bien compris, une des commandes système de préviens pas quand
elle s'arrête ou « refuse » d'effectuer une tâche.

En tant qu'utilsateur de Catalina, tu devrais aller sur le site de CCC
regarder les dernières nouvelles.
Je te dis cela de mémoireil d'il y a quelques semaines : certaines
resources System ne peuvent (momentanément ?) plus être "clonées".
Bombich y travaille, et recommande pour l'instant de faire une
installation de Catalina par l'installeur Apple sur le disque de clone.
Comme je suis toujours en El Cap je n'ai pas suivi l'évolution de cette
affaire. Il y a peut-être un correctif CCC ?
En attendant, outre les aides prodiguées ici par de passionnés
contributeurs ,
le conseil que citait JPP
pourrait-il t'aider ?
La source est réputée fiable plein d'informations sur MRT et Cie, pour ceux que ça intéresse)

--
J. B.
M.V.
Le #26556579
Le 25 octobre 2020 à 17 h 11, Benoit a pris le temps d'écrire :
Reboot => MRT back :/

MdR !
Pour le MRT : refaire une installation système, mais quelle version
de MRT va être installée ?

Là, ton humour m'échappe complètement ! ;-)
Encore que, vouloir réinstaller tout le système pour un bidule de 14 Mo
qui se vire en quelques minutes, ça peut déclencher quelques rires dans
la salle.
--
Michel VAUQUOIS - 
JPP
Le #26556575
On 25/10/20 11:18, Joseph-B wrote:
Démarrer sur le DD clone externe. Moi en USB2, c'est une vraie punition,
mais au bout d'un looooong moment c'est fait.

Une partition avec un OS clean d'install permet-il de booter dessus et
de faire le clonage à partir d'un disque de sauvegarde CCC tel que tu le
décris ?
JPP
Le #26556574
On 25/10/20 11:57, Benoit wrote:
j'ai
abandonné TM qui était loin d'être fiable et pas de CCC


Trop fort ! les développeurs de ces deux solutions sont vraiment nuls !
J'ai bien envie de faire suivre à Mike Bombich :-)
Poster une réponse
Anonyme