MSN Messenger pour mac os 8.5.1

Le
Pierre-André Durussel
bonjour,

je cherche une ancienne version de msn messenger, qui puisse fonctionner
sous mac os 8.5.1.
j'en ai une, la version 1.0, mais elle ne fonctionne plus : elle ne
reconnait pas les noms d'utilisateurs et les mots de passe.

il faudrait donc une version assez ancienne pour fonctionner sous 8.5.1,
mais pas trop, pour fonctionner avec le rseaux.

existe-t-elle ? et si oui, o puis-je la trouver ??

merci
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michelle
Le #17028201
Pierre-André Durussel
bonjour,

je cherche une ancienne version de msn messenger, qui puisse fonctionner
sous mac os 8.5.1.
j'en ai une, la version 1.0, mais elle ne fonctionne plus : elle ne
reconnait pas les noms d'utilisateurs et les mots de passe.

il faudrait donc une version assez ancienne pour fonctionner sous 8.5.1,
mais pas trop, pour fonctionner avec le réseaux.

existe-t-elle ? et si oui, où puis-je la trouver ??





tu as la version 1.3 là :

Après la 2.0 ne marche qu'à partir du 8.6.


--
_ _ .-'--'-.
(.)(.)/
/@@ ;Des Souris et des Pommes
o_\-mm-......-mm`~~~~~~~~~~~~~~~~~~~~~~~~`
benoistf
Le #17028181
Pierre-André Durussel
bonjour,

je cherche une ancienne version de msn messenger, qui puisse fonctionner
sous mac os 8.5.1.
j'en ai une, la version 1.0, mais elle ne fonctionne plus : elle ne
reconnait pas les noms d'utilisateurs et les mots de passe.

il faudrait donc une version assez ancienne pour fonctionner sous 8.5.1,
mais pas trop, pour fonctionner avec le réseaux.

existe-t-elle ? et si oui, où puis-je la trouver ??


Non, le client officiel ne fonctionne plus qu'à partir de Mac OS 9.2.2
(version 2.5).
Reste plus qu'à essayer du côté des clients tiers, mais sous 8.5.1, je
sais pas trop ce qui pourrait tourner. Mac Messenger, peut être

--
Benoist
la_cantine
Le #17028171
Pierre-André Durussel
il faudrait donc une version assez ancienne pour fonctionner sous 8.5.1,
mais pas trop, pour fonctionner avec le réseaux.

existe-t-elle ?



Ouielle existe; il te faut une version 2.1.


et si oui, où puis-je la trouver ??



Ici :


Mais il semble bien que Microsoft ait viré la version compatible tous
Mac OS 8.x puisque le lien direct au fichier est mort :

<http://download.microsoft.com/download/msnmessenger/install/2.1/macos/e
n-us/macmsgs.bin>

Dommage !


Mac OS 8.6 minium pour une version 2.0 de MSN :

<http://www.microsoft.com/france/mac/messenger/info/info.asp?mar=/france
/mac/telecharge/info/msn-messenger-os89.html>

<http://download.microsoft.com/download/msnmessenger/Install/2.0/MacOS/E
N-US/messmac20r44.bin>


Sinon, la 2.5 de MSN, mais elle nécéssite Mac OS 9.2.2 :

<http://www.microsoft.com/mac/downloads.aspx?pid=download&location=/mac/
download/misc/msn_messenger2.xml&secid5&ssid=1&flgnosysreq=True>



Tu as aussi Mac Messenger, une aternative au soft de Microsoft, mais qui
nécessite toujours un 8.6 minium :



--
Roberto

UBI SOLITUDINEM FACIUNT, PACEM APPELLANT.
michelle
Le #17028141
Benoist Felsenheld

Non, le client officiel ne fonctionne plus qu'à partir de Mac OS 9.2.2
(version 2.5).
Reste plus qu'à essayer du côté des clients tiers, mais sous 8.5.1, je
sais pas trop ce qui pourrait tourner. Mac Messenger, peut être



tu as la version 1.3 là :

Après la 2.0 ne marche qu'à partir du 8.6.


--
_ _ .-'--'-.
(.)(.)/
/@@ ;Des Souris et des Pommes
o_\-mm-......-mm`~~~~~~~~~~~~~~~~~~~~~~~~`
benoistf
Le #17028131
Michelle
Benoist Felsenheld

> Non, le client officiel ne fonctionne plus qu'à partir de Mac OS 9.2.2
> (version 2.5).
> Reste plus qu'à essayer du côté des clients tiers, mais sous 8.5.1, je
> sais pas trop ce qui pourrait tourner. Mac Messenger, peut être
>
tu as la version 1.3 là :


Certes, mais il me semblait que seules les versions 2.5 et supérieures
pouvaient toujours continuer à se connecter au réseau MSN (mise-à-jour
"sécurité" de Microsoft il y a de ça quelques mois).

--
Benoist
Pierre-André Durussel
Publicité
Poster une réponse
Anonyme