Navigateur

Le
gerald.coyot
Bonjour,
J'utilise Snow Leopard 10.6.8 et je n'ai pas vraiment envie de changer Í 
cause de monstres antédiluviens dans mes mogiciels. Mais au fur et Í 
mesure de sécurités et de zigouiguis rajoutés, des sites qui me sont
importants tombent en rideau. J'utilise Firefox 48.02.
Y a-t-il un navigateur plus récent qui fonctionnerait ?
Merci.

--

'Bienheureux les fêlés, ils laisseront passer ma lumière'[M.Audiard]
http://perso.wanadoo.fr/gerard.cojot/
  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
pehache
Le #26561006
Le 26/11/2020 Í  20:40, Gérard Cojot a écrit :
Bonjour,
J'utilise Snow Leopard 10.6.8 et je n'ai pas vraiment envie de changer Í 
cause de monstres antédiluviens dans mes mogiciels. Mais au fur et Í 
mesure de sécurités et de zigouiguis rajoutés, des sites qui me sont
importants tombent en rideau. J'utilise Firefox 48.02.
Y a-t-il un navigateur plus récent qui fonctionnerait ?
Merci.


Il y a TenFourFox, qui est un fork de Firefox destiné Í  la base aux
vieux Mac PPC : https://www.floodgap.com/software/tenfourfox/
Tu as deux options :
- Le faire tourner avec Rosetta. Il faut choisir la version pour PPC G3,
ce sera lent, et il peut y avoir des bidouilles Í  faire :
https://github.com/classilla/tenfourfox/wiki/AAATheFAQ
- Choisir la version "non officielle" recompilée pour Intel :
https://github.com/OlgaTPark/tenfourfox/releases/
Dans les deux cas c'est non supporté "officiellement" par les
développeurs du projet.
Manfred
Le #26561005
Gérard Cojot
Bonjour,
J'utilise Snow Leopard 10.6.8 et je n'ai pas vraiment envie de changer Í 
cause de monstres antédiluviens dans mes mogiciels. Mais au fur et Í 
mesure de sécurités et de zigouiguis rajoutés, des sites qui me sont
importants tombent en rideau. J'utilise Firefox 48.02.
Y a-t-il un navigateur plus récent qui fonctionnerait ?
Merci.


Bonsoir Gérard,
Tu peux essayer Roccat:
Hth
--
Manfred
Manfred La Cassagnere
Le #26561016
Le 26 novembre 2020, j'ai écrit:
Gérard Cojot
Bonjour,
J'utilise Snow Leopard 10.6.8 et je n'ai pas vraiment envie de changer Í 
cause de monstres antédiluviens dans mes mogiciels. Mais au fur et Í 
mesure de sécurités et de zigouiguis rajoutés, des sites qui me sont
importants tombent en rideau. J'utilise Firefox 48.02.
Y a-t-il un navigateur plus récent qui fonctionnerait ?
Merci.

Bonsoir Gérard,
Tu peux essayer Roccat:
Hth

Un lien plus direct:
--
J'ai été avocat pendant 28 ans et Garde des Sceaux pendant 28 jours. Si
je suis le seul ministre de la Justice Í  ne pas avoir commis
d'erreur, c'est parce que je n'ai pas eu le temps.
Michel Crépeau, 1998
Poster une réponse
Anonyme