Ne pas booter sur clef USB

Le
Vaya
Bonjour,

Avec Windows XP, j'ai 2 clefs USB :
- une de 128 mégas branchée à l'arrière du PC, nommée G: et considérée par
Windows comme un "disque local", sous l'identité : "UFD USB Device"
- une de 1 giga, branchée à l'avant, nommée F: et considérée par Windows
comme "disque amovible" sous l'identité "ChipsBnk Flash USB Device".
Les deux sont formatées en FAT et ne contienne que des fichiers de
sauvegarde (pas de système).

Mon problème est le suivant : la première clef ne pose aucun problème, mais
si la deuxième est branchée au démarrage, le PC boote dessus et bien sûr ne
trouve pas de système valide. Si je l'enlève à ce moment là, le démarrage
continue normalement.
Dans le menu "boot" du Bios, j'ai la configuration suivante :
--> dans "boot device priority" : 1. le disque dur, 2. la disquette
("floppy"), 3. le lecteur DVD
--> dans "removable drives" : 1. 1st floppy drive, 2. UFD.

Pouvez-vous me dire pourquoi les deux clefs ne sont pas considérées de la
même façon (l'une qui n'intervient pas dans le boot, l'autre oui), et
surtout comment faire pour que je puisse démarrer avec les 2 clefs branchées
?

Merci de votre aide !

Vaya

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
kalimbra
Le #258937
Vaya wrote:
Bonjour,


Pouvez-vous me dire pourquoi les deux clefs ne sont pas considérées de la
même façon (l'une qui n'intervient pas dans le boot, l'autre oui), et
surtout comment faire pour que je puisse démarrer avec les 2 clefs branchées
?

Merci de votre aide !


je vais peut être dire une connerie, mais il me semble que la
connectique USB est en chaine.. tu as deux prises différente et celle de
devant doit être faite justement pour booter.

donc soit tu démarres sans, soit tu mets un USB Hub que tu éteinds au
démarrage..

sinon regarde dans le BIos si tu as moyen de désactiver le boot sur USB ..


Vaya




Guillaume F
Le #258934
Dans le bios il doit y avoir un truc du genre "try ather boot devices" à
desactiver.

Guillaume


"Vaya" 446c4089$0$20162$
Bonjour,

Avec Windows XP, j'ai 2 clefs USB :
- une de 128 mégas branchée à l'arrière du PC, nommée G: et considérée par
Windows comme un "disque local", sous l'identité : "UFD USB Device"
- une de 1 giga, branchée à l'avant, nommée F: et considérée par Windows
comme "disque amovible" sous l'identité "ChipsBnk Flash USB Device".
Les deux sont formatées en FAT et ne contienne que des fichiers de
sauvegarde (pas de système).

Mon problème est le suivant : la première clef ne pose aucun problème,
mais si la deuxième est branchée au démarrage, le PC boote dessus et bien
sûr ne trouve pas de système valide. Si je l'enlève à ce moment là, le
démarrage continue normalement.
Dans le menu "boot" du Bios, j'ai la configuration suivante :
--> dans "boot device priority" : 1. le disque dur, 2. la disquette
("floppy"), 3. le lecteur DVD
--> dans "removable drives" : 1. 1st floppy drive, 2. UFD.

Pouvez-vous me dire pourquoi les deux clefs ne sont pas considérées de la
même façon (l'une qui n'intervient pas dans le boot, l'autre oui), et
surtout comment faire pour que je puisse démarrer avec les 2 clefs
branchées ?

Merci de votre aide !

Vaya



Guillaume F
Le #258933
other>ather

:-)


"Guillaume F" 446c7b7f$0$298$
Dans le bios il doit y avoir un truc du genre "try ather boot devices" à
desactiver.

Guillaume


"Vaya" 446c4089$0$20162$
Bonjour,

Avec Windows XP, j'ai 2 clefs USB :
- une de 128 mégas branchée à l'arrière du PC, nommée G: et considérée
par Windows comme un "disque local", sous l'identité : "UFD USB Device"
- une de 1 giga, branchée à l'avant, nommée F: et considérée par Windows
comme "disque amovible" sous l'identité "ChipsBnk Flash USB Device".
Les deux sont formatées en FAT et ne contienne que des fichiers de
sauvegarde (pas de système).

Mon problème est le suivant : la première clef ne pose aucun problème,
mais si la deuxième est branchée au démarrage, le PC boote dessus et bien
sûr ne trouve pas de système valide. Si je l'enlève à ce moment là, le
démarrage continue normalement.
Dans le menu "boot" du Bios, j'ai la configuration suivante :
--> dans "boot device priority" : 1. le disque dur, 2. la disquette
("floppy"), 3. le lecteur DVD
--> dans "removable drives" : 1. 1st floppy drive, 2. UFD.

Pouvez-vous me dire pourquoi les deux clefs ne sont pas considérées de la
même façon (l'une qui n'intervient pas dans le boot, l'autre oui), et
surtout comment faire pour que je puisse démarrer avec les 2 clefs
branchées ?

Merci de votre aide !

Vaya







Jean-Luc et Caroline Eyma
Le #258905
tout était écrit dans le titre...
Poster une réponse
Anonyme