ne rien avoir en heures

Le
André
Bonjour,

J'utilise la formule ci-dessous dans la cellule E3
=SI(SOMME(C3:D3)="";" ";SOMME(C3:D3)) où les cellules C3, D3, E3, sont
formatées en hh:mm
Lorsque C3: D3 = rien je voudrais avoir E3 avec rien et non avec 00.00
Comment faire.
Quelqu'un peut-il maider?
Merci.

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
phil
Le #3777531
Salut
c'est un problème de format de cellule, dans ta cellule E3 met le format
personnalisé
hh:mm;;"" ou [h]mm;;"" si ta somme d'heures peut dépasser 24 heures

ATTENTION il faut mettre les deux points virgules !

@+Phil

"André" e0qt98$msg$
Bonjour,

J'utilise la formule ci-dessous dans la cellule E3
=SI(SOMME(C3:D3)="";" ";SOMME(C3:D3)) où les cellules C3, D3, E3, sont
formatées en hh:mm
Lorsque C3: D3 = rien je voudrais avoir E3 avec rien et non avec 00.00
Comment faire.
Quelqu'un peut-il maider?
Merci.



Christian
Le #3777491
Bonjour André
Autre solution à celle de Phil; décoche l'option au Menu Outils> Options>
Décocher Valeurs "Zéro"
--
Cordialement
Christian



Bonjour,

J'utilise la formule ci-dessous dans la cellule E3
=SI(SOMME(C3:D3)="";" ";SOMME(C3:D3)) où les cellules C3, D3, E3, sont
formatées en hh:mm
Lorsque C3: D3 = rien je voudrais avoir E3 avec rien et non avec 00.00
Comment faire.
Quelqu'un peut-il maider?
Merci.





Publicité
Poster une réponse
Anonyme