Nom défini - référence au classeur ou à la feuille

Le
rmillerlcxl
Bonjour,

Je me rend compte que certains noms définis font référence a=
u classeur et d'autre à la feuille de calcul.

Comment ai-je fait cela?

Mais surtout comment faire afin qu'un non défini fasse référ=
ence au classeur lorsque celui-ci fait actuellement référence =
la feuille?

Car cela change la formule.

Par exemple je dois alors écrire

- =SI($D14=1;"N/A";'E1-20 (2)'!CN_E1.20.2PrepByDate)

au lieu de

=SI($D14=1;"N/A";CN_E1.20.2PrepByDate)

Merci à l'avance.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michd
Le #26466480
Bonjour,
Tu peux définir un seul nom (plage nommée) pour la même plage nommée dans
chaque feuille.
Exemple :
Nom : = Toto
Fait référence : =!$D$1:$D$10
Si tu écris dans une feuille la formule suivante dans différentes feuilles
de calcul, la formule retourne la somme de la plage D1:D10 de la feuille où
tu as écrit la formule et cela est vrai, peu importe la feuille dans
laquelle tu insères la formule. Ce nom n'apparaît pas dans la liste des noms
dans la zone à l'extrême gauche de la barre des formules.
=Somme(toto)
Dans la fenêtre de création de plages nommées et tu sélectionnes dans la
liste déroulante, Classeur ou la feuille selon que tu veux désigner un nom
au niveau d'une feuille spécifiquement ou au niveau du classeur.
Voilà 3 façons de définir l'étendue d'une plage nommée.
MichD

a écrit dans le message de groupe de discussion :

Bonjour,
Je me rend compte que certains noms définis font référence au classeur et
d'autre à la feuille de calcul.
Comment ai-je fait cela?
Mais surtout comment faire afin qu'un non défini fasse référence au classeur
lorsque celui-ci fait actuellement référence à la feuille?
Car cela change la formule.
Par exemple je dois alors écrire ...
- =SI($D14=1;"N/A";'E1-20 (2)'!CN_E1.20.2PrepByDate)
au lieu de
=SI($D14=1;"N/A";CN_E1.20.2PrepByDate)
Merci à l'avance.
Publicité
Poster une réponse
Anonyme