Twitter iPhone pliant OnePlus 11 PS5 Disney+ Orange Livebox Windows 11

Nombre occurrence les WE et jours feries

2 réponses
Avatar
Menibelus
Bonjour,

J'ai un classeur avec en feuill1 une plage nomm=E9e ferie, en feuil2 un
tableau avec en colonne A les jours sous forme [$-F800]jjjj, mmmm jj,
aaaa, en colonne B des G ou des A suivant la position Garde ou
astreinte.
J'aimerai savoir le nombre de G les jours ferie, je pensais donc y
arriver avec cette formule
=3DSOMMEPROD((A3:A364=3D(Feries))*(B3:B364=3D"G")), mais cela ne fonctionne
pas.

http://cjoint.com/?hDqcOzHqAe

Merci

2 réponses

Avatar
michdenis
Bonjour,

Ta formule pourrait ressembler à ceci :

Ta plage nommée "Feries" est définie au niveau de la feuille et non
au niveau du classeur... Dans ton classeur, je l'ai modifié.

=SOMMEPROD((ESTNUM(EQUIV(A3:A364;Feries;0))*(B3:K364="G")))

Ton classeur : http://cjoint.com/?hDrtVyDLnh


--
MichD
--------------------------------------------


"Menibelus" a écrit dans le message de groupe de discussion :

Bonjour,

J'ai un classeur avec en feuill1 une plage nommée ferie, en feuil2 un
tableau avec en colonne A les jours sous forme [$-F800]jjjj, mmmm jj,
aaaa, en colonne B des G ou des A suivant la position Garde ou
astreinte.
J'aimerai savoir le nombre de G les jours ferie, je pensais donc y
arriver avec cette formule
=SOMMEPROD((A3:A364=(Feries))*(B3:B364="G")), mais cela ne fonctionne
pas.

http://cjoint.com/?hDqcOzHqAe

Merci
Avatar
Menibelus
On 29 juil, 17:20, "michdenis" wrote:
Bonjour,

Ta formule pourrait ressembler à ceci :

Ta plage nommée "Feries" est définie au niveau de la feuille et non
au niveau du classeur... Dans ton classeur, je l'ai modifié.

=SOMMEPROD((ESTNUM(EQUIV(A3:A364;Feries;0))*(B3:K364="G")))

Ton classeur :  http://cjoint.com/?hDrtVyDLnh

--
MichD
--------------------------------------------

"Menibelus" a écrit dans le message de group e de discussion :

Bonjour,

J'ai un classeur avec en feuill1 une plage nommée ferie, en feuil2 un
tableau avec en colonne A les jours sous forme [$-F800]jjjj, mmmm jj,
aaaa, en colonne B des G ou des A suivant la position Garde ou
astreinte.
J'aimerai savoir le nombre de G les jours ferie, je pensais donc y
arriver avec cette formule
=SOMMEPROD((A3:A364=(Feries))*(B3:B364="G")), mais cela ne fonction ne
pas.

http://cjoint.com/?hDqcOzHqAe

Merci



Merci.
Tribune libre
Tribune en direct