[noyau][2.6.11] erreur compilation

Le
Zuthos
--2fHTh5uZTiUOsy+g
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable


bonjours,
Lorsque je veut compiler mon noyau j'ai une erreur:

# make-kpkg --append-to-version -4 --bzimage kernel_image

<>
CC arch/i386/kernel/process.o
{entre standard}: Messages de l'assembleur:
{entre standard}:764: ERREUR: suffixe ou oprande invalide pour mo=
v
{entre standard}:765: ERREUR: suffixe ou oprande invalide pour mo=
v
{entre standard}:973: ERREUR: suffixe ou oprande invalide pour mo=
v
{entre standard}:974: ERREUR: suffixe ou oprande invalide pour mo=
v
{entre standard}:1053: ERREUR: suffixe ou oprande invalide pour m=
ov

{entre standard}:1054: ERREUR: suffixe ou oprande invalide pour m=
ov

{entre standard}:1124: ERREUR: suffixe ou oprande invalide pour m=
ov

{entre standard}:1125: ERREUR: suffixe ou oprande invalide pour m=
ov

{entre standard}:1207: ERREUR: suffixe ou oprande invalide pour m=
ov

{entre standard}:1219: ERREUR: suffixe ou oprande invalide pour m=
ov

make[2]: *** [arch/i386/kernel/process.o] Erreur 1
make[1]: *** [arch/i386/kernel] Erreur 2
make[1]: quittant le rpertoire
/home/nicolas/Travail/src/kernel-source-2.6.11
make: *** [debian/stamp-build-kernel] Erreur 2


si quelqu'un a une ide?
merci d'avance

--
"Les paresseux, comme les aveugles, ou les sourds,
sont des infirmes qui ont droit la vie, et ils vivront,
ou plutt vgteront sans nuire personne"
Louise Michel

--2fHTh5uZTiUOsy+g
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

--BEGIN PGP SIGNATURE--
Version: GnuPG v1.4.3 (GNU/Linux)

iD8DBQFE4ViPLuKvIr6sKjcRApL8AKCqlq1a+LLF8kgtjNnXc41NClwTsACg6Dg8
dowQqaSXmFdvlVa9iranODw=
=3tXk
--END PGP SIGNATURE--

--2fHTh5uZTiUOsy+g--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Zuthos
Le #9345521
Zuthos a écrit :
|
| bonjours,
| Lorsque je veut compiler mon noyau j'ai une erreur:
|
| # make-kpkg --append-to-version -4 --bzimage kernel_image
|
| | CC arch/i386/kernel/process.o
| {entrée standard}: Messages de l'assembleur:
| {entrée standard}:764: ERREUR: suffixe ou opérande invalide pour « mov »
| {entrée standard}:765: ERREUR: suffixe ou opérande invalide pour « mov »
| {entrée standard}:973: ERREUR: suffixe ou opérande invalide pour « mov »
| {entrée standard}:974: ERREUR: suffixe ou opérande invalide pour « mov »
| {entrée standard}:1053: ERREUR: suffixe ou opérande invalide pour « mov
| »
| {entrée standard}:1054: ERREUR: suffixe ou opérande invalide pour « mov
| »
| {entrée standard}:1124: ERREUR: suffixe ou opérande invalide pour « mov
| »
| {entrée standard}:1125: ERREUR: suffixe ou opérande invalide pour « mov
| »
| {entrée standard}:1207: ERREUR: suffixe ou opérande invalide pour « mov
| »
| {entrée standard}:1219: ERREUR: suffixe ou opérande invalide pour « mov
| »
| make[2]: *** [arch/i386/kernel/process.o] Erreur 1
| make[1]: *** [arch/i386/kernel] Erreur 2
| make[1]: quittant le répertoire «
| /home/nicolas/Travail/src/kernel-source-2.6.11 »
| make: *** [debian/stamp-build-kernel] Erreur 2
|
|
| si quelqu'un a une idée?
| merci d'avance
|
Re-bonjours,
personne n'aurais une petite piste???
merci d'avance


--
Dieu est un taquin sadique : il crée les hommes faillibles
et il les punit s'ils pèchent. -- Cavanna, François
David Prévot
Le #9345501
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Zuthos a écrit :
Zuthos a écrit :
|
| bonjours,
| Lorsque je veut compiler mon noyau j'ai une erreur:
|
| # make-kpkg --append-to-version -4 --bzimage kernel_image
|
| | CC arch/i386/kernel/process.o
| {entrée standard}: Messages de l'assembleur:
| {entrée standard}:764: ERREUR: suffixe ou opérande invalide pour « mov »


(...)
| {entrée standard}:1219: ERREUR: suffixe ou opérande invalide pour « mov
| »
| make[2]: *** [arch/i386/kernel/process.o] Erreur 1
| make[1]: *** [arch/i386/kernel] Erreur 2
| make[1]: quittant le répertoire «
| /home/nicolas/Travail/src/kernel-source-2.6.11 »
| make: *** [debian/stamp-build-kernel] Erreur 2


(...)
Re-bonjours,
personne n'aurais une petite piste???
merci d'avance



Aucune.
Google me parle de binutils (http://www.google.com/search?q=ERREUR:
suffixe ou opérande invalide pour « mov ») mais j'imagine que tu as déjà
essayé de le mettre à jour ou de mettre une ancienne version (celle de
l'époque du 2.6.11 par exemple ?).

Une question me brûle les lèvres : pourquoi le 2.6.11 ?

David

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (GNU/Linux)

iD8DBQFE5utP18/WetbTC/oRAghaAJ44TCqSrum735oc6ONtOmPc3tbVpACeP1DH
s+gpUoGgbOfut3FE3wOpfjo =aObq
-----END PGP SIGNATURE-----


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Zuthos
Le #9345461
--pWyiEgJYm5f9v55/
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable


| Aucune.
| Google me parle de binutils (http://www.google.com/search?q=ERREUR:
| suffixe ou opérande invalide pour « mov ») mais j'imagine que tu as déjà
| essayé de le mettre à jour ou de mettre une ancienne version (celle de
| l'époque du 2.6.11 par exemple ?).
|
Non, je vai essayer

| Une question me brûle les lèvres : pourquoi le 2.6.11 ?
|
J'ai installé une carte wifi. Et a l'époque, c'était le seul noyau m' en
laisser la possibilité.
Par contre, il n'y a plus de kernel-source au dela de la 2.6.8?


--
L' anarchisme est précisément "une expression de l'idée que le fardea u de la preuve est toujours sur ceux qui défendent que l'autorité et la domination sont nécessaires",Noam Chomsky

--pWyiEgJYm5f9v55/
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)

iD8DBQFE5xFMLuKvIr6sKjcRAr6AAJ9jbb5Nnzl/vq7uge5tveWrIHKVtQCfV/zx
pUuxR5APG5OtxW7RIdlpiI4 =+m9A
-----END PGP SIGNATURE-----

--pWyiEgJYm5f9v55/--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
David Prévot
Le #9345441
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Zuthos a écrit :
[...]
| Une question me brûle les lèvres : pourquoi le 2.6.11 ?
|
J'ai installé une carte wifi. Et a l'époque, c'était le seul noyau m'en
laisser la possibilité.
Par contre, il n'y a plus de kernel-source au dela de la 2.6.8?



En ce moment c'est le 2.6.16 en etch et 2.6.17 en sid. Le 2.6.16 est
également sur backport (ainsi que le linux-image qui va bien pour sarge
que tu utilises si je ne m'abuse). Les intermédiaires sont sur snapshot.

La curiosité m'emporte : il y a une raison particulière de recompiler le
noyau ?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (GNU/Linux)

iD8DBQFE5xYR18/WetbTC/oRAnv0AKCbMnjTZWKw29KA94iehtLaaB3dbgCeNNLw
P5rBKP1vdOKM/Sc21EZF568 =Rypf
-----END PGP SIGNATURE-----


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Zuthos
Le #9345171
--+HP7ph2BbKc20aGI
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Zuthos a écrit :
|
| | Aucune.
| | Google me parle de binutils (http://www.google.com/search?q=ERREUR:
| | suffixe ou opérande invalide pour « mov ») mais j'imagine que tu as déjà
| | essayé de le mettre à jour ou de mettre une ancienne version (celle de
| | l'époque du 2.6.11 par exemple ?).
| |
| Non, je vai essayer
|
| | Une question me brûle les lèvres : pourquoi le 2.6.11 ?
| |
| J'ai installé une carte wifi. Et a l'époque, c'était le seul noyau m'en
| laisser la possibilité.
| Par contre, il n'y a plus de kernel-source au dela de la 2.6.8?
|
|
Je me répond à moi même:
Il semble que ce soit désormais linux-source au lieu de kernel-source

--
La femme ne voit jamais ce qu'on fait pour elle,
elle ne voit que ce qu'on ne fait pas. Georges Courteline

--+HP7ph2BbKc20aGI
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)

iD8DBQFE6BH2LuKvIr6sKjcRAg/lAJ40/NnRmRGuJvYu4tYuSZgD5BUqhQCcCjX8
xtAo8gyn/u0v4cVcBZMl1zQ ´Eo
-----END PGP SIGNATURE-----

--+HP7ph2BbKc20aGI--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme