nslookup ping

Le
Rv
Bonjour petit probleme mais je vois pas ou ca coince
environnement client XP pro ou W2000, peut etre aussi w98 (mais probleme non
identifié)
environnement serveur DNS recuperant les enregistrement du DNS de mon FAI
(j'ai essaye de desactiver mon serveur DNS mais meme en passant par le DNS
du FAI le probleme est le meme)

je fais un nslookup en demandant la resolution de www.google.com (par
exemple)
pas de probleme reponse d'autorité secondaire me donnant le nom et ip du
site
je ping www.google.com pas de reponse
j'essaye un traceroute pas de reponse
je ping l'adresse ip du serveur www.google.com reponse
ce probleme survient inopinement
si vous pouvez m'expliquer ce qui pourrait coincer cher moi ou chez le FAI
Merci pour l'aide
a+


--
Hervé
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
T0t0
Le #47184
"Rv" news:c50v7a$ji1$
si vous pouvez m'expliquer ce qui pourrait coincer cher moi ou chez le FAI
Merci pour l'aide.


As tu un firewall d'activé ?
Si tu résous bien les noms, le problème est ailleurs...



--
Posted via Mailgate.ORG Server - http://www.Mailgate.ORG

Laurent
Le #46756
Dans l'article disait...
environnement serveur DNS recuperant les enregistrement du DNS de mon FAI
(j'ai essaye de desactiver mon serveur DNS mais meme en passant par le DNS
du FAI le probleme est le meme)
.../...

je ping www.google.com pas de reponse
j'essaye un traceroute pas de reponse
je ping l'adresse ip du serveur www.google.com reponse
Dans les deux cas (dns perso, ou dns fai direct), tu passes toujours par

le dns de ton fai... puisque si j'ai bien compris, ton dns fait juste
"proxy dns" (ou cache) ... ?
Je dirais à la louche que c'est le dns de ton fai qui merdouille...

Patrick_91
Le #46754
T0t0 wrote:

"Rv" news:c50v7a$ji1$
si vous pouvez m'expliquer ce qui pourrait coincer cher moi ou chez le
FAI Merci pour l'aide.


As tu un firewall d'activé ?
Si tu résous bien les noms, le problème est ailleurs...



Oui le ping est envoye en protocole ICMP (non connecte et non fiable)

suffit qu'un firewall quelque part bloque les trames icmp pour que ca
coince ..

Amicalement


--
Patrick
Dept 91


Rv
Le #46335
ok merci pour les pistes a la louche j'aurais dis aussi que le dns du fai
deconne, puisque tout ou presque deconne chez ce fai
(je le citerais pas,sauf si vous insister :-))
pour le firewall je n'en ai pas en interne uniquement un firewall mutualisée
par le fai pas la main dessus en visu
merci a+

--
Hervé
"Rv" news:c50v7a$ji1$
Bonjour petit probleme mais je vois pas ou ca coince
environnement client XP pro ou W2000, peut etre aussi w98 (mais probleme
non

identifié)
environnement serveur DNS recuperant les enregistrement du DNS de mon FAI
(j'ai essaye de desactiver mon serveur DNS mais meme en passant par le DNS
du FAI le probleme est le meme)

je fais un nslookup en demandant la resolution de www.google.com (par
exemple)
pas de probleme reponse d'autorité secondaire me donnant le nom et ip du
site
je ping www.google.com pas de reponse
j'essaye un traceroute pas de reponse
je ping l'adresse ip du serveur www.google.com reponse
ce probleme survient inopinement
si vous pouvez m'expliquer ce qui pourrait coincer cher moi ou chez le FAI
Merci pour l'aide
a+


--
Hervé




Publicité
Poster une réponse
Anonyme