NT 4.0 sur Alphaserver

Le
ad
lu' all
j'ai recemment acquis un alphaserver 1000A 4/266, j'avais egalement de coté
un CD original de Windows NT 4.0 Workstation (qui contient bien le
repertoire /ALPHA)
je boot donc sur le firmware ARC destiné a lancer l'install de Win NT mais
qd je la lance ca me met :
no place to return, please power cycle down ou qq chose comme ca
pkoi ne veut t il pas l'installer ??
qq peut il m'aider ? qq a til deja fait une install de windows sur alpha ??
merci d'avance
ad
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Benoit Tourret
Le #17011431
ad a écrit :

lu' all
j'ai recemment acquis un alphaserver 1000A 4/266, j'avais egalement de coté
un CD original de Windows NT 4.0 Workstation (qui contient bien le
repertoire /ALPHA)
je boot donc sur le firmware ARC destiné a lancer l'install de Win NT mais
qd je la lance ca me met :
no place to return, please power cycle down ... ou qq chose comme ca ...
pkoi ne veut t il pas l'installer ??



y a t'il une partition avec suffisamment de place disponible ?

Sur un Siemens RM200 (processeur Mips R4600) il fallait créer une
partition de boot en FAT (pour le ntldr boot.ini et autre) et une
seconde
en NTFS pour l'OS... le tout avec le Firmware ARC mais c'était y'a
longtemps, ou bien j'avais trop bu ...

qq peut il m'aider ? qq a til deja fait une install de windows sur alpha ??



Non, mais ... http://www.alphant.com/ant_faq.shtml

A+
--
Benoît. (http://site.voila.fr/chez_benoit)
ad
Le #17011381
deja merci d'avoir repondu si vite, je ne pensai pa que qq puisse m'aider ^^

> j'ai recemment acquis un alphaserver 1000A 4/266, j'avais egalement de


coté
> un CD original de Windows NT 4.0 Workstation (qui contient bien le
> repertoire /ALPHA)
> je boot donc sur le firmware ARC destiné a lancer l'install de Win NT


mais
> qd je la lance ca me met :
> no place to return, please power cycle down ... ou qq chose comme ca ...
> pkoi ne veut t il pas l'installer ??

y a t'il une partition avec suffisamment de place disponible ?



alors comme je disais plus haut je viens de l'acquerir et je n'en avais
jamais toucher avant ...
ce que le vendeur m'a di c'est quil yavait :
2 unité de 4.3 Gb
4 unité de 2.1 Gb
1 unité de 1.05 Gb
les disk en physique sont bien present c'est des racks extracibles a chaud
par contre pour ce qui est du partitionnement je ne sait pas car je ne sait
pas comment acceder au disk ...
quant je boot je tombe sur une console SRM avec une invite comme ceci : >>>
je tente les commandes UNIX genre cd, il me met jamsi d'erreur mais les ls
me montre toujours la meme chose ...
je peut stocker a l'endroit ou je voit, genre si je fait:
show config > test
more test






ca marche bien mais je peut pas me deplacer ds l'arorescence ...
le SRM reagit il au commande unix ? ou a t il des commandes propres ?

Sur un Siemens RM200 (processeur Mips R4600) il fallait créer une
partition de boot en FAT (pour le ntldr boot.ini et autre) et une
seconde
en NTFS pour l'OS... le tout avec le Firmware ARC mais c'était y'a
longtemps, ou bien j'avais trop bu ...



je ne pense pas que tu ai trop bu cependant au boot dc je tombe sur le SRM
avec >>>
qd je tape arc ca lance ARC firmware
qd je suis dedan en fait ca a rien a voir avec le SRM qui donne un prompt ,
arc moi je voi que des menu
ds les menu ya "installer NT a partir du CD" ( qui me fait l'erreur sus
cité) "install new firmware" (je lai fait pour mettre les dernieres versions
et ca marche bien) et tt un tas de menu mais aucun ou on peut partitionner,
ni aucun prompt ...
comment faire pour partitionner ? ou meme pour voir mes partitions
existantes ?

> qq peut il m'aider ? qq a til deja fait une install de windows sur alpha


??

Non, mais ... http://www.alphant.com/ant_faq.shtml



j'avais cherche sur google mais javais rien trouver ... merci je vais voir
si ca peut m'aider

merci
ad
ad
Le #17011361
je viens de tester la maniere decrite dans la FAQ du lien que tu m'a passé
et ca me met le meme message qu'avant :

NT firmware monitor
Press H for help, Q to Quit.
** Machine check occurred
PC = 0x0000000000700021, VA = Oxffffffff808ffde8
No place to return.
Reset the machine ?

la seule reponse accepeter est 'y' ... :(
help!
ad

"Benoit Tourret"
ad a écrit :
>
> lu' all
> j'ai recemment acquis un alphaserver 1000A 4/266, j'avais egalement de


coté
> un CD original de Windows NT 4.0 Workstation (qui contient bien le
> repertoire /ALPHA)
> je boot donc sur le firmware ARC destiné a lancer l'install de Win NT


mais
> qd je la lance ca me met :
> no place to return, please power cycle down ... ou qq chose comme ca ...
> pkoi ne veut t il pas l'installer ??

y a t'il une partition avec suffisamment de place disponible ?

Sur un Siemens RM200 (processeur Mips R4600) il fallait créer une
partition de boot en FAT (pour le ntldr boot.ini et autre) et une
seconde
en NTFS pour l'OS... le tout avec le Firmware ARC mais c'était y'a
longtemps, ou bien j'avais trop bu ...

> qq peut il m'aider ? qq a til deja fait une install de windows sur alpha


??

Non, mais ... http://www.alphant.com/ant_faq.shtml

A+
--
Benoît. (http://site.voila.fr/chez_benoit)


Benoit Tourret
Le #17011221
ad a écrit :
quant je boot je tombe sur une console SRM avec une invite comme ceci : >>>
je tente les commandes UNIX genre cd, il me met jamsi d'erreur mais les ls
me montre toujours la meme chose ...
je peut stocker a l'endroit ou je voit, genre si je fait:
>>> show config > test
>>> more test
ca marche bien mais je peut pas me deplacer ds l'arorescence ...
le SRM reagit il au commande unix ? ou a t il des commandes propres ?



Non, le SRM doit avoir ses commandes propres ... essaye voir "set"
(bon, d'accord, c'est de l'unix, du dos et ... autre ;-) )
"help" "format" ...
sinon, je sèche

Ou alors ...
http://h18002.www1.hp.com/alphaserver/docs/partitions/WebHelp/ev7_
alphaserver_tutorial_on_partitions.htm (tout collé ...)
et
http://h18002.www1.hp.com/alphaserver/docs/partitions/WebHelp/ev7_alpha
server_tutorial_on_partitions.htm#useful_srm_commands.htm (tout collé
...)
trouvé sur:
http://search.hp.com/gwuseng/query.html?col=hpcom+ccen+ccenfor&qt=SRM+Al
phaserver&la=en (tout collé itou...)

A+
--
Benoît. (http://site.voila.fr/chez_benoit)
Hamilcar Barca
Le #17011061
Benoit Tourret wrote:..

> le SRM reagit il aux commandes unix ? ou a t il des commandes propres ?



J'ai farfouillé un peu sur Google (!) en rentrant "SRM Commands"

Il est dit dans une réf. qu'elles sont toutes dans :
AlphaServer ES47/ES80/GS1280 SRM Reference documentation

J'ai rentré cette ligne dans Google et je trouve :

http://h18002.www1.hp.com/alphaserver/gs1280/gs1280_tech.html

où je crois tu vas avoir ton bonheur si j'en crois les intitulés des PDF

Tiens nous au courant ...

@+

Hamilcar Barca

" L'existence est une sale histoire :
d'ailleurs, on n'en sort pas vivant ..."
ad
Le #17006981
je suis aller voir les docs de ton lien et en effet ya une doc sur les
commandes srm qui est bien mais le pb c'est que l'installation de win NT ne
se fait pas depuis le SRM mais depuis le menu ARC ...
et j'ai toujours l'erreur marqué ds un message precedent
mon CD etant un vrai et non rayé enfin pas visiblement je me demande d'ou
peut venir l'erreur
je suis encore en train d'essayer de comprendre pkoi mes CD suivi de LS me
laisse au meme endroit ... je ne peut pas bouger ni voir l'arborescence ...
ad


"Hamilcar Barca"


Benoit Tourret wrote:..

> > le SRM reagit il aux commandes unix ? ou a t il des commandes propres


?

J'ai farfouillé un peu sur Google (!) en rentrant "SRM Commands"

Il est dit dans une réf. qu'elles sont toutes dans :
AlphaServer ES47/ES80/GS1280 SRM Reference documentation

J'ai rentré cette ligne dans Google et je trouve :

http://h18002.www1.hp.com/alphaserver/gs1280/gs1280_tech.html

où je crois tu vas avoir ton bonheur si j'en crois les intitulés des PDF

Tiens nous au courant ...

@+

Hamilcar Barca

" L'existence est une sale histoire :
d'ailleurs, on n'en sort pas vivant ..."




Publicité
Poster une réponse
Anonyme