numéro auto

Le
mj
Bonjour,

avec les meme versions d'access 2000 sur un micro quip
de windows 98 quand on compacte la base les champs numro
auto se remettent au dernier non utilis

pourquoi sur un micro quip de windows xp (avec le
access 2000) les champs numro auto ne se remettent pas
au dernier non utilis ???

si c'est un bug ..meme avec toutes les mises jour
(office + windows du site microsoft) faites j'ai le meme
probleme

y a t il une autre solution pour arriver au meme
resultat ??
est-ce bien un bug ?? je n'ai rien trouve dans la base de
connaissance de microsoft
si c'est un bug, peut-on esprer qu'une mise jour va le
resoudre

merci de votre aide

mj
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sweety
Le #4996441
Je ne sais pas si c'est un bug mais tu peux supprimer le champ num auto,
puis le recréer.
L'effet sera le même

"mj" 16bbe01c417b6$b652c160$
Bonjour,

avec les meme versions d'access 2000 sur un micro équipé
de windows 98 quand on compacte la base les champs numéro
auto se remettent au dernier non utilisé

pourquoi sur un micro équipé de windows xp (avec le
access 2000) les champs numéro auto ne se remettent pas
au dernier non utilisé ???

si c'est un bug ........meme avec toutes les mises à jour
(office + windows du site microsoft) faites j'ai le meme
probleme

y a t il une autre solution pour arriver au meme
resultat ??
est-ce bien un bug ?? je n'ai rien trouve dans la base de
connaissance de microsoft
si c'est un bug, peut-on espérer qu'une mise à jour va le
resoudre

merci de votre aide

mj
Le Méruvien
Le #4996431
bonjour, est-ce exactement la même base ? avec les mêmes enregistrements ?

"mj" 16bbe01c417b6$b652c160$
Bonjour,

avec les meme versions d'access 2000 sur un micro équipé
de windows 98 quand on compacte la base les champs numéro
auto se remettent au dernier non utilisé

pourquoi sur un micro équipé de windows xp (avec le
access 2000) les champs numéro auto ne se remettent pas
au dernier non utilisé ???

si c'est un bug ........meme avec toutes les mises à jour
(office + windows du site microsoft) faites j'ai le meme
probleme

y a t il une autre solution pour arriver au meme
resultat ??
est-ce bien un bug ?? je n'ai rien trouve dans la base de
connaissance de microsoft
si c'est un bug, peut-on espérer qu'une mise à jour va le
resoudre

merci de votre aide

mj
didier
Le #4996421
Bonjour
Tu auras le même souci avec ACCESS2002
toute version supérieur à access 2000 les Num auto ne se
remettent pas au dernier champ utilisé. Il faut qu'el
soit vierge pour recommencer à 0

-----Message d'origine-----
Bonjour,

avec les meme versions d'access 2000 sur un micro équipé
de windows 98 quand on compacte la base les champs
numéro

auto se remettent au dernier non utilisé

pourquoi sur un micro équipé de windows xp (avec le
access 2000) les champs numéro auto ne se remettent pas
au dernier non utilisé ???

si c'est un bug ........meme avec toutes les mises à
jour

(office + windows du site microsoft) faites j'ai le meme
probleme

y a t il une autre solution pour arriver au meme
resultat ??
est-ce bien un bug ?? je n'ai rien trouve dans la base
de

connaissance de microsoft
si c'est un bug, peut-on espérer qu'une mise à jour va
le

resoudre

merci de votre aide

mj
.



Le #4996401
oui c'est la meme base avec les memes enregistrements

quand j'ai constaté le probleme, je suis allee avec ma
base sur un poste sur un poste win 98 et access 2000 (la
meme version car c'est sur le site du travail ,
l'installation d'office se fait avec le meme cd que ce
soit win 98 ou win xp) et là le compactage a bien remis
les numéros au dernier utilise

-----Message d'origine-----
bonjour, est-ce exactement la même base ? avec les mêmes
enregistrements ?


"mj" le message de news:

16bbe01c417b6$b652c160$
Bonjour,

avec les meme versions d'access 2000 sur un micro équipé
de windows 98 quand on compacte la base les champs numéro
auto se remettent au dernier non utilisé

pourquoi sur un micro équipé de windows xp (avec le
access 2000) les champs numéro auto ne se remettent pas
au dernier non utilisé ???

si c'est un bug ........meme avec toutes les mises à jour
(office + windows du site microsoft) faites j'ai le meme
probleme

y a t il une autre solution pour arriver au meme
resultat ??
est-ce bien un bug ?? je n'ai rien trouve dans la base de
connaissance de microsoft
si c'est un bug, peut-on espérer qu'une mise à jour va le
resoudre

merci de votre aide

mj


.



mj
Le #4996381
ok mais c'est penible car il faut refaire les relations
et dans certains cas on veut garder les premiers
enregistrements bons et enlever les derniers qui ont
servis en tests


-----Message d'origine-----
Je ne sais pas si c'est un bug mais tu peux supprimer le
champ num auto,

puis le recréer.
L'effet sera le même

"mj" le message de news:

16bbe01c417b6$b652c160$
Bonjour,

avec les meme versions d'access 2000 sur un micro équipé
de windows 98 quand on compacte la base les champs numéro
auto se remettent au dernier non utilisé

pourquoi sur un micro équipé de windows xp (avec le
access 2000) les champs numéro auto ne se remettent pas
au dernier non utilisé ???

si c'est un bug ........meme avec toutes les mises à jour
(office + windows du site microsoft) faites j'ai le meme
probleme

y a t il une autre solution pour arriver au meme
resultat ??
est-ce bien un bug ?? je n'ai rien trouve dans la base de
connaissance de microsoft
si c'est un bug, peut-on espérer qu'une mise à jour va le
resoudre

merci de votre aide

mj


.



mj
Le #4996371
cela n'a pas l'air d'être un probleme access mais windows

car avec access 2000 cela marche avec win98 mais pas avec
win xp

mj
-----Message d'origine-----
Bonjour
Tu auras le même souci avec ACCESS2002
toute version supérieur à access 2000 les Num auto ne se
remettent pas au dernier champ utilisé. Il faut qu'el
soit vierge pour recommencer à 0

-----Message d'origine-----
Bonjour,

avec les meme versions d'access 2000 sur un micro
équipé


de windows 98 quand on compacte la base les champs
numéro

auto se remettent au dernier non utilisé

pourquoi sur un micro équipé de windows xp (avec le
access 2000) les champs numéro auto ne se remettent pas
au dernier non utilisé ???

si c'est un bug ........meme avec toutes les mises à
jour

(office + windows du site microsoft) faites j'ai le
meme


probleme

y a t il une autre solution pour arriver au meme
resultat ??
est-ce bien un bug ?? je n'ai rien trouve dans la base
de

connaissance de microsoft
si c'est un bug, peut-on espérer qu'une mise à jour va
le

resoudre

merci de votre aide

mj
.

.





Publicité
Poster une réponse
Anonyme