Office 98 et MacOS 9.x

Le
Rey Willow
Hello à tous.

J'ai upgradé mon vieux G3 vers le 9.1, tout en gardant mon pack Office98.
Surprise, je ne peux pas lancer Word, qui me donne un message "Unexpected
critical error:can't start program" et c'est une erreur titrée Visual Basic.

Quelqu'un aurait déjà rencontré le problème? Dois-je mettre à jour vers
9.2.2? Ou alors passer à Office 2001(en quel cas, office 2001 tournerait-il
sous 8.6 aussi?)

Merci

Rey
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Perrocheau
Le #863678
In article
Rey Willow
J'ai upgradé mon vieux G3 vers le 9.1, tout en gardant mon pack Office98.
Surprise, je ne peux pas lancer Word, qui me donne un message "Unexpected
critical error:can't start program" et c'est une erreur titrée Visual Basic.


Peut-être parce que l'intallation de l'Internet Explorer qui vient avec
Mac OS 9 a fait un ménage prononcé dans les extensions nécessaires à
Office98.

As-tu fait une sauvegarde de l'ancien dossier "Extensions" (avant la
mise à jour) ? C'est une précaution qu'il faut prendre quand on veut
faire des "grands ecarts"... ;-)

Quelqu'un aurait déjà rencontré le problème? Dois-je mettre à jour vers
9.2.2? Ou alors passer à Office 2001(en quel cas, office 2001 tournerait-il
sous 8.6 aussi?)


Perso j'ai fait tourner ocasionnellement, un Office 98 sur Mac OS 9.0 à
9.2.2 et même sous Classic sans pb majeur. Cela dit je ne l'ai utilisé
que pour ouvrir les documents Word qui passaient mal dans le
convertiseur Word98 de Word 5.1.

Par contre je te déconseille de faire tourner Office 2001 sur Mac OS
8.6, en raison de mauvaises interactions avec les "Navigation Services"
(nouvelle architecture des fenêtres d'ouverture et d'enregistrement),
sans doute du à des bug qui ont été corrigés par la suite avec Mac OS 9.

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

Jean.Pierre.Poindessault
Le #863677
In article Rey Willow
Hello à tous.

J'ai upgradé mon vieux G3 vers le 9.1, tout en gardant mon pack Office98.
Surprise, je ne peux pas lancer Word, qui me donne un message "Unexpected
critical error:can't start program" et c'est une erreur titrée Visual Basic.
--------

Office 98 et OS8.x, 9.x, 10.x, tout ça ça marche pile poil.
Je te suggère d'effacer ton Office 98 actuel
et de le réinstaller à partir d'un CD ou d'une copie que tu aurais faite.

JPP

Anne
Le #863477
Rey Willow a écrit:

J'ai upgradé mon vieux G3 vers le 9.1, tout en gardant mon pack Office98.
Surprise, je ne peux pas lancer Word, qui me donne un message "Unexpected
critical error:can't start program" et c'est une erreur titrée Visual Basic.

Quelqu'un aurait déjà rencontré le problème? Dois-je mettre à jour vers
9.2.2? Ou alors passer à Office 2001(en quel cas, office 2001 tournerait-il
sous 8.6 aussi?)


Je n'ai aucun problème sur mon G3, 9.1 avec Office 98.
Une petite réinstallation, peut-être ?

--
Anne

benoistf
Le #863278
Rey Willow
Hello à tous.

J'ai upgradé mon vieux G3 vers le 9.1, tout en gardant mon pack Office98.
Surprise, je ne peux pas lancer Word, qui me donne un message "Unexpected
critical error:can't start program" et c'est une erreur titrée Visual Basic.

Quelqu'un aurait déjà rencontré le problème? Dois-je mettre à jour vers
9.2.2? Ou alors passer à Office 2001(en quel cas, office 2001 tournerait-il
sous 8.6 aussi?)
Aucun problème chez moi.

Avant de tout réinstaller, tu peux aller voir sur le site de Crosoft :
Y a tout un tas de bazarre, dont plein de patches pour Office 98. Y a
peut-être quelque chose qui t'intéressera.

--
Benoist

Rey Willow
Le #876993
Merci à tous pour vos réponses

Je tente donc de ce pas une réinstallation complète avec l'application des
patches.
Merci!

Rey
Jean.Pierre.Poindessault
Le #864859
In article Rey Willow
Merci à tous pour vos réponses

Je tente donc de ce pas une réinstallation complète avec l'application des
patches.
------

Moi, j'oublierai les patches !!!

JPP

benoistf
Le #864680
J.P. Poindessault
Merci à tous pour vos réponses

Je tente donc de ce pas une réinstallation complète avec l'application des
patches.
------

Moi, j'oublierai les patches !!!
Une mauvaise expérience? ;)


--
Benoist


Jean.Pierre.Poindessault
Le #864679
In article (Benoist Felsenheld) wrote:

J.P. Poindessault
Merci à tous pour vos réponses

Je tente donc de ce pas une réinstallation complète avec l'application des
patches.
------

Moi, j'oublierai les patches !!!
Une mauvaise expérience? ;)

--------

si je me souviens bien, des changements de librairies qui n'avaient pas
été appréciées par Internet Explorer. Il fallait installer (Word+ses
patches) ou IE l'un avant l'autre mais je ne sais plus...
Ca marche donc j'ai oublié .

JPP



jperrocheau
Le #864678
J.P. Poindessault
si je me souviens bien, des changements de librairies qui n'avaient pas
été appréciées par Internet Explorer. Il fallait installer (Word+ses
patches) ou IE l'un avant l'autre mais je ne sais plus...
Ca marche donc j'ai oublié .


Oui mais comme le IE actuel 5.1.x, ne met plus ses librairies dans le
dossier Extensions, ni ses fichiers de prefs dans le dossier System,
cela ne devrait plus poser de problème.

--
Jacques PERROCHEAU
______________________________________________________________
e-mail: mailto:

Jean.Pierre.Poindessault
Le #864289
In article (Jacques Perrocheau) wrote:

J.P. Poindessault
si je me souviens bien, des changements de librairies qui n'avaient pas
été appréciées par Internet Explorer. Il fallait installer (Word+ses
patches) ou IE l'un avant l'autre mais je ne sais plus...
Ca marche donc j'ai oublié .


Oui mais comme le IE actuel 5.1.x, ne met plus ses librairies dans le
dossier Extensions, ni ses fichiers de prefs dans le dossier System,
cela ne devrait plus poser de problème.
------

Ok.
Je suis en 5.02 sous OS 8.6: je suis en retard ou 5.1 c'est pour OS9 et plus ?

JPP


Publicité
Poster une réponse
Anonyme