Quel opcode PHP pour Debian Stretch ?

Le
Ph. Gras
Bonsoir toutes et tous,

avec la nouvelle version de Debian, on est vivement suggr =
d'installer PHP 7,
et c'est donc avec discipline que je vais m'orienter vers cette solution =
:-(

J'ai retrouv mes extensions PHP favorites dans le cache d'apt, mais =
hlas, j'ai
la douloureuse impression que mes bons vieux opcode ont volu aussi =
et ont
souvent migr dans des dpts exotiques

Sur quel opcode avez-vous port votre choix avec PHP 7 ?

Merci pour vos rponses et vos avis clairs,

Ph. Gras=
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry Bugier Pineau
Le #26439761
Le dimanche 23 juillet 2017 à 22:04 +0200,
a écrit :
On Sunday 23 July 2017 20:48:56 Ph. Gras wrote:
Pas faux André :
> Avec php 7, des codes php ne fonctionnent plus,
> méfiance avant de basculer, il faut avant les modifier,
> sinon le site Web fonctionnera bien mal.

J'ai un Wordpress et un phpBB qui doivent tourner dessus,
apparemment c'est bon d'après ce que j'ai lu sur le Web…
Ph. Gras

Les CMS ont dû en tenir compte, mais pour les sites maison...
Il faut mettre dans "php.ini", error = on,
et le site affiche les codes php devenus obsolètes.
Sur mon site perso, j'ai préféré pour l'instant revenir à php5,
en attendant le courage de les modifier,
Les upgrade, c'est bien, mais que de boulot ensuite :-)
André


Bonjour
Penser à la fin de vie de vos sites si vous voulez rester en PHP 5. Il
ne reste qu'un an et demi (l'air de rien, ça passe vite)
http://php.net/supported-versions.php
Publicité
Poster une réponse
Anonyme