ouverture automatique de session impossible avec mot de passe

Le
yp
bonjour,
problème sur XP PRO SP2 :
je voudrai que la session windows s'ouvre automatiquement
avec un compte de mon choix,
j'ai donc modifié le registre :

HKEY_LOCAL_MACHINESoftwareMicrosoftWindows NTCurrentVersionWinLogon

AutoAdminLogon = 1

DefaultDomainName = mon domaine

DefaultUserName = mon login

DefaultPassword = le password



quand je redémarre, la session ne s'ouvre pas, il y a un message d'erreur :

"mot de passe incorrect, impossible d'ouvrir la session"

j'ai pourtant vérifié et re-vérifié le mot de passe c'est ok, aucun accent,
tout en minuscules.

La fenetre d'ouverture de session reste alors ouverte, je tape mon mot de
passe

et j'ouvre la session sans problème.



j'ai ensuite supprimé le mot de passe de ce compte

puis modifié le registre ,

au redémarrage la session s'ouvre d'elle meme sans problème

quelqu'un peut-il m'expliquer ?

merci
Vos réponses
Trier par : date / pertinence
Azo3
Le #1017018
tu n'aurais pas "doublé" ton mot de passe?

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"yp"
bonjour,
problème sur XP PRO SP2 :
je voudrai que la session windows s'ouvre automatiquement
avec un compte de mon choix,
j'ai donc modifié le registre :

HKEY_LOCAL_MACHINESoftwareMicrosoftWindows NTCurrentVersionWinLogon

AutoAdminLogon = 1

DefaultDomainName = mon domaine

DefaultUserName = mon login

DefaultPassword = le password



quand je redémarre, la session ne s'ouvre pas, il y a un message d'erreur
:

"mot de passe incorrect, impossible d'ouvrir la session"

j'ai pourtant vérifié et re-vérifié le mot de passe c'est ok, aucun
accent, tout en minuscules.

La fenetre d'ouverture de session reste alors ouverte, je tape mon mot de
passe

et j'ouvre la session sans problème.



j'ai ensuite supprimé le mot de passe de ce compte

puis modifié le registre ,

au redémarrage la session s'ouvre d'elle meme sans problème

quelqu'un peut-il m'expliquer ?

merci




j
Le #1016608
"yp"
problème sur XP PRO SP2 :
je voudrai que la session windows s'ouvre automatiquement
avec un compte de mon choix,
j'ai donc modifié le registre :

HKEY_LOCAL_MACHINESoftwareMicrosoftWindows NTCurrentVersionWinLogon

AutoAdminLogon = 1

DefaultDomainName = mon domaine

DefaultUserName = mon login

DefaultPassword = le password



quand je redémarre, la session ne s'ouvre pas, il y a un message d'erreur
:

"mot de passe incorrect, impossible d'ouvrir la session"

j'ai pourtant vérifié et re-vérifié le mot de passe c'est ok, aucun
accent, tout en minuscules. La fenetre d'ouverture de session reste alors
ouverte, je tape mon mot de passe et j'ouvre la session sans problème.

j'ai ensuite supprimé le mot de passe de ce compte puis modifié le
registre , au redémarrage la session s'ouvre d'elle meme sans problème

quelqu'un peut-il m'expliquer ?



?? 2 pistes ??

http://www.d2i.ch/pn/az/o.html#o006

http://www.d2i.ch/pn/az/o.html#o007

--

« De la discussion , jaillit la lumière ...»
Cdlt@+ à tous
http://www.d2i.ch/pn/az/m.html#m020

Brubru
Le #1364372
Ce n'est pas à cause du dernier utilisateur ?
Il faut, au message d'erreur, ouvrir une fois ta session avec cet
utilisateur et après ce sera bon.
--
BruBru
"Je pense que la demande mondiale en ordinateurs n'excèdera pas cinq
machines."
Thomas Watson, fondateur d'IBM (1943)
Publicité
Poster une réponse
Anonyme