OWA marche, en interne, pas en externe!!!

Le
gaetan
Bonjour.

Je n'ai pas moi mme install ce serveur, mais je vais
essayer de dcrire correctement le pbl.

Windos 2003 srv + Exchange 2003 srv.
On veut utiliser OWA.
Ca fonctionne trs bien en interne. On lance IE, les mises
jours de Windows sont l. On met:
https//nom_du_serveur/exchange ou
https//IP_du_serveur/exchange
ET a marche.

Par contre on voudrait faire de mme de l'extrieur de la
socit, sans tre connect distance au rseau,
simplement par internet, et on n'y arrive pas.

sur ce mme serveur il y a notre site intranet, que l'on
peut visualiser de l'extrieur, par internet.
puisque l'on peut accder www.toto.fr
on voudrait utiliser OWA en tapant www.toto.fr/exchange
ou mail.toto.fr
Enfin un truc comme a quoi

vue l'empressement de mon responsable je tiens souligner
le caractre URGENT de cet appel au secours!

Je ne sais mme plus o chercher, je n'ai rien trouv dans
les newsgroup ou dans la base de connaissance. Peut tre
quelqu'un connaitrait il un site bien?

Merci tous les esprits de bonne volont qui nous aident
sur ce forum!

Bonne journe!

  • Partager ce contenu :
Vos réponses
Trier par : date / pertinence
Valentin Guérin [MS]
Le #588290
Bonjour,

Avez-vous pensé à forwarder les bons ports vers le serveur ?
Vu que c'est du https, vous devez forwarder le port 443 vers l'ip de votre
serveur.

Vous pourrez alors y accéder en tapant https://www.monserveur.fr/exchange

A+
Yannick DUCERF
Le #588291
Voila ce que je peux te conseiller:

Télécharge le guide d'administration :
http://www.eu.microsoft.com/downloads/details.aspx?
FamilyIDe45481-1458-4809-97d6-
50d8aeebd8a1&DisplayLang=fr

Au chapitre 6 accès clients, tu as tout un paragraphe sur
OWA et son paramètrage...

Enfin je pense que le problème vient surement de la
sécurité de ton réseau..

Forwardind proxy ou Filtrage Firewall etc...

-----Message d'origine-----
Bonjour.

Je n'ai pas moi même installé ce serveur, mais je vais
essayer de décrire correctement le pbl.

Windos 2003 srv + Exchange 2003 srv.
On veut utiliser OWA.
Ca fonctionne très bien en interne. On lance IE, les
mises

à jours de Windows sont là. On met:
https//nom_du_serveur/exchange ou
https//IP_du_serveur/exchange
ET ... ça marche.

Par contre on voudrait faire de même de l'extérieur de la
société, sans être connecté à distance au réseau,
simplement par internet, et on n'y arrive pas.

sur ce même serveur il y a notre site intranet, que l'on
peut visualiser de l'extérieur, par internet.
puisque l'on peut accéder à www.toto.fr
on voudrait utiliser OWA en tapant www.toto.fr/exchange
ou mail.toto.fr
Enfin un truc comme ça quoi...

vue l'empressement de mon responsable je tiens à
souligner

le caractère URGENT de cet appel au secours!

Je ne sais même plus où chercher, je n'ai rien trouvé
dans

les newsgroup ou dans la base de connaissance. Peut être
quelqu'un connaitrait il un site bien?

Merci à tous les esprits de bonne volonté qui nous aident
sur ce forum!

Bonne journée!

.



gaetan
Le #588289
Merci pour la réponse très rapide, je vais étudier ça.
Bonne journée!


-----Message d'origine-----
Bonjour.

Je n'ai pas moi même installé ce serveur, mais je vais
essayer de décrire correctement le pbl.

Windos 2003 srv + Exchange 2003 srv.
On veut utiliser OWA.
Ca fonctionne très bien en interne. On lance IE, les
mises

à jours de Windows sont là. On met:
https//nom_du_serveur/exchange ou
https//IP_du_serveur/exchange
ET ... ça marche.

Par contre on voudrait faire de même de l'extérieur de la
société, sans être connecté à distance au réseau,
simplement par internet, et on n'y arrive pas.

sur ce même serveur il y a notre site intranet, que l'on
peut visualiser de l'extérieur, par internet.
puisque l'on peut accéder à www.toto.fr
on voudrait utiliser OWA en tapant www.toto.fr/exchange
ou mail.toto.fr
Enfin un truc comme ça quoi...

vue l'empressement de mon responsable je tiens à
souligner

le caractère URGENT de cet appel au secours!

Je ne sais même plus où chercher, je n'ai rien trouvé
dans

les newsgroup ou dans la base de connaissance. Peut être
quelqu'un connaitrait il un site bien?

Merci à tous les esprits de bonne volonté qui nous aident
sur ce forum!

Bonne journée!

.



Le #590554
bonjour

Non, là vraiment je ne vois pas...
c'est désespérant, est ce que normalement, si j'ai un site
www.toto.fr et que sur le même serveur j'installe
Exchange, OWA fonctionne automatiquement? Chez nous OWA
fonctionne tout de suite en interne en tapant
https://nom_serveur/Exchange , mais pas de l'extérieur!
On voudrait taper www.toto.fr/Exchange et voir OWA, mais
on n'a rien. Je ne sais même plus à quoi toucher.

Je me rapprocherais peut être de la solution en créant un
nouveau serveur virtuel? et dans ce cas où? et avec quels
paramètres?

Valentin > comment faire une redirection? une redirection
en tapant http://www.toto.fr/Exchange? et qui renvoierait
sur https://www.toto.fr/Exchange?
d'ailleurs si https://www.toto.fr/Exchange fonctionnait je
pourrais faire une simple redirection automatique en html
ou javascript, pas de pbl.

le pbl est peut être une question de sécurité, mais je ne
crois pas. nous pouvons utiliser le tunneling ssl (nous le
faisons pour d'autres applications), les ports sont
ouverts, etc. Je penche donc encore sur un pbl de
configuration du serveur.
Quant à savoir où est le pbl, si je savais... c'est triste.

Est ce que je dois toucher à IIS? Exchange?


-----Message d'origine-----
Voila ce que je peux te conseiller:

Télécharge le guide d'administration :
http://www.eu.microsoft.com/downloads/details.aspx?
FamilyIDe45481-1458-4809-97d6-
50d8aeebd8a1&DisplayLang=fr

Au chapitre 6 accès clients, tu as tout un paragraphe sur
OWA et son paramètrage...

Enfin je pense que le problème vient surement de la
sécurité de ton réseau..

Forwardind proxy ou Filtrage Firewall etc...

-----Message d'origine-----
Bonjour.

Je n'ai pas moi même installé ce serveur, mais je vais
essayer de décrire correctement le pbl.

Windos 2003 srv + Exchange 2003 srv.
On veut utiliser OWA.
Ca fonctionne très bien en interne. On lance IE, les
mises

à jours de Windows sont là. On met:
https//nom_du_serveur/exchange ou
https//IP_du_serveur/exchange
ET ... ça marche.

Par contre on voudrait faire de même de l'extérieur de
la


société, sans être connecté à distance au réseau,
simplement par internet, et on n'y arrive pas.

sur ce même serveur il y a notre site intranet, que l'on
peut visualiser de l'extérieur, par internet.
puisque l'on peut accéder à www.toto.fr
on voudrait utiliser OWA en tapant www.toto.fr/exchange
ou mail.toto.fr
Enfin un truc comme ça quoi...

vue l'empressement de mon responsable je tiens à
souligner

le caractère URGENT de cet appel au secours!

Je ne sais même plus où chercher, je n'ai rien trouvé
dans

les newsgroup ou dans la base de connaissance. Peut être
quelqu'un connaitrait il un site bien?

Merci à tous les esprits de bonne volonté qui nous
aident


sur ce forum!

Bonne journée!

.

.





Poster une réponse
Anonyme