OWA pas de page de déconnexion et lien http invalide

Le
Phil
Bonjour à tous,

Le contexte
-
- Exchange 2003 Server SP2
- Connexion en OWA via un navigateur Web, Internet Explorer pour ne pas le
citer.

1) Le premier pb est le suivant. Je reçois du courrier sans aucun pb. Je
reçois en plus de message courant des mails au format html. Des lettres
d'infos, zdnet et autres. L'affichage de ces lettres au format html se passe
correctement dans mon web mail.

Par contre, lorsque je sélectionne un lien dans cette page html, les liens
se concatène, exemple :

http://exchange.mondomain.fr/exchweb/bin/redir.asp?
URL=http://www.zdnet.fr/actualites/internet/0,39020774,39305078,00.htm

Au lieu d'ouvrir directement à l'adresse :
http://www.zdnet.fr/actualites/internet/0,39020774,39305078,00.htm

2) et je pense que mon second pb est peut être lié au premier. Lorsque je
tente de me déconnecter de mon webmail via le bouton déconnexion, j'obtiens
une erreur http 500.

http://exchange.private.mondomain.fr/exchange/user/?Cmd=logoff

A priori, il n'arrive pas à joindre la cible, le fichier logoff.asp

Alors si l'un d'entre vous peut nous aider, je lui en serait des plus
reconnaissant.

Merci par avance pour votre aide,

A+,

Phil
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
microsoft
Le #791000
Bonjour, regarde les droits dans IIS.

J'ai eu un problème semblable.
Regarde les droits du répertoire exchweb.
regarde aussi les droit du fichier "site web par défautexchwebredir.asp"
moi pour réglé mon problème, j'ai donné les droits a connexion anonyme
seulement. Comme ca, tu n'auras pas a entrer de code d'usager et mot de
passe quand tu clique sur un lien...

Bonne chance.

Bruno
"Phil"
Bonjour à tous,

Le contexte
-------------
- Exchange 2003 Server SP2
- Connexion en OWA via un navigateur Web, Internet Explorer pour ne pas le
citer.

1) Le premier pb est le suivant. Je reçois du courrier sans aucun pb. Je
reçois en plus de message courant des mails au format html. Des lettres
d'infos, zdnet et autres. L'affichage de ces lettres au format html se
passe
correctement dans mon web mail.

Par contre, lorsque je sélectionne un lien dans cette page html, les liens
se concatène, exemple :

http://exchange.mondomain.fr/exchweb/bin/redir.asp?
URL=http://www.zdnet.fr/actualites/internet/0,39020774,39305078,00.htm

Au lieu d'ouvrir directement à l'adresse :
http://www.zdnet.fr/actualites/internet/0,39020774,39305078,00.htm

2) et je pense que mon second pb est peut être lié au premier. Lorsque je
tente de me déconnecter de mon webmail via le bouton déconnexion,
j'obtiens
une erreur http 500.

http://exchange.private.mondomain.fr/exchange/user/?Cmd=logoff

A priori, il n'arrive pas à joindre la cible, le fichier logoff.asp

Alors si l'un d'entre vous peut nous aider, je lui en serait des plus
reconnaissant.

Merci par avance pour votre aide,

A+,

Phil


Publicité
Poster une réponse
Anonyme