package pour phpmyadmin

Le
Kohler Gerard
bonjour,

désolé pour le bruit, mais j'ai fait une boulette : j'ai enlevé
phpmyadmin de mon installation (Debian buster SMP Debian 4.19.12-1)

avec mariaDB 10.1.37-3

et je n'arrive pas à retrouver un package phpmyadmin

il existe encore ?

merci

gerard
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JC.EtiembleG
Le #26515364
Le 28/04/2019 à 19:07, Kohler Gerard a écrit :
désolé pour le bruit, mais j'ai fait une boulette : j'ai enlevé
phpmyadmin de mon installation (Debian buster SMP Debian 4.19.12-1)
avec mariaDB 10.1.37-3
et je n'arrive pas à retrouver un package phpmyadmin

sous buster n'est pas dispo
https://packages.debian.org/search?searchon=names&keywords=phpmyadmin
Prendre Adminer qui remplace PhpMyAdmin avec facilité et simplicité ;)
- prendre uniquement dans ce cas le fichier unique depuis le site
Adminer https://www.adminer.org/#download
(le premier de la liste est pour toutes les BD )

--
J-C Etiemble
Haricophile
Le #26515373
Le dimanche 28 avril 2019 à 19:29 +0200, JC.EtiembleG a écrit :
Prendre Adminer qui remplace PhpMyAdmin avec facilité et simplicité ;)
- prendre uniquement dans ce cas le fichier unique depuis le site
Adminer https://www.adminer.org/#download
(le premier de la liste est pour toutes les BD )

Ou carrément :
https://packages.debian.org/buster/adminer
(^.^)
JC.EtiembleG
Le #26515381
Le 29/04/2019 à 07:56, Haricophile a écrit :
Le dimanche 28 avril 2019 à 19:29 +0200, JC.EtiembleG a écrit :
Prendre Adminer qui remplace PhpMyAdmin avec facilité et simplicité;)
- prendre uniquement dans ce cas le fichier unique depuis le site
Adminerhttps://www.adminer.org/#download
(le premier de la liste est pour toutes les BD )

Ou carrément :
https://packages.debian.org/buster/adminer

l'avantage de passer par le site c'est que _le_ fichier est _unique_ et
tu mets le fichier ou tu veux ;)
contrairement ou le package Debian contient tous les fichiers.
--
J-C Etiemble
Belaïd
Le #26515382
--000000000000b138430587a798ae
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
Salut,
APT garde une copie de chaque paquet .
deb téléchargé dans /var/cache/apt/archives/, vérifie s 'il est toujours
dedans...
Le dim. 28 avr. 2019 19:14, Kohler Gerard
bonjour,
désolé pour le bruit, mais j'ai fait une boulette : j'ai enlev é
phpmyadmin de mon installation (Debian buster SMP Debian 4.19.12-1)
avec mariaDB 10.1.37-3
et je n'arrive pas à retrouver un package phpmyadmin
il existe encore ?
merci
gerard


--000000000000b138430587a798ae
Content-Type: text/html; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable
<br>
désolé pour le bruit, mais j&#39;ai fait une boulette : j&#39;ai enlevé <br>
phpmyadmin de mon installation (Debian buster SMP Debian 4.19.12-1)<br>
<br>
avec mariaDB 10.1.37-3<br>
<br>
et je n&#39;arrive pas à retrouver un package phpmyadmin<br>
<br>
il existe encore ?<br>
<br>
merci<br>
<br>
gerard<br>
<br>
</div>
--000000000000b138430587a798ae--
Kohler Gerard
Le #26515563
Le 29/04/2019 à 07:56, Haricophile a écrit :
Le dimanche 28 avril 2019 à 19:29 +0200, JC.EtiembleG a écrit :
Prendre Adminer qui remplace PhpMyAdmin avec facilité et simplicité ;)
- prendre uniquement dans ce cas le fichier unique depuis le site
Adminer https://www.adminer.org/#download
(le premier de la liste est pour toutes les BD )

Ou carrément :
https://packages.debian.org/buster/adminer
(^.^)
Publicité
Poster une réponse
Anonyme