Palm OS 5 sur un 515 ?

Le
pascal.rondez
Salut à tous,

est-ce que c'est possible d'installer le système Plam OS 5 sur un 515
?
Si oui comment faire ?
Si c'est possible, est-ce que je vais perdre mes données ?

La raison de ma question, c'est que j'ai installé Linux sur mon PC et
que j'ai comme lecteur de messagerie, agenda etc "Evolution" sous
Mandrake et que je n'arrive pas à synchroniser l'agenda d'Evolution
avec celui de mon palm. D'après les recherches que j'ai faites sur le
net c'est parce qu'il faut avoir une version Palm OS 5 pour que ça
fonctionne, et sur mon 515 je n'ai que la version 4.1.
Si jamais quelqu'un à une idée pour pouvoir synchroniser malgré la
version 4.1 sur Evolution, je suis aussi partant (patch, etc).

Merci d'avance

Paskal
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick Vuichard
Le #8919631
Paskal a écrit, le 27/04/2004 22:47 :

est-ce que c'est possible d'installer le système Plam OS 5 sur un 515
?



Non.

D'après les recherches que j'ai faites sur le net c'est
parce qu'il faut avoir une version Palm OS 5 pour que ça
fonctionne,



Ca m'étonne beaucoup. Les programmes de bases fonctionnent exactement de
la même manière, avec les mêmes structures, donc il n'y a pas de raison.

--

Internet, newsgroups, e-mail => Netiquette
http://usenet-fr.news.eu.org/fr.usenet.reponses/usenet/netiquette.html
news:fr.bienvenue news:fr.bienvenue.questions
news:news.announce.newusers news:fr.usenet.reponses
fede
Le #8919611
Le Tue, 27 Apr 2004 13:47:45 -0700, Paskal a écrit :

Salut à tous,

est-ce que c'est possible d'installer le système Plam OS 5 sur un 515
?



Non, pas la même architecture (m515 = motorola dragonball VZ (68328vz)
palm OS 5.xxxxx a été écrit pour une architecture "ARM".

La raison de ma question, c'est que j'ai installé Linux sur mon PC et
que j'ai comme lecteur de messagerie, agenda etc... "Evolution" sous
Mandrake et que je n'arrive pas à synchroniser l'agenda d'Evolution



Si le socle USB est choisi c'est "presque" normal : je n'arrive pas non
plus à le faire via l'USB, mais avec un cable série ça marche très bien.

avec celui de mon palm. D'après les recherches que j'ai faites sur le
net c'est parce qu'il faut avoir une version Palm OS 5 pour que ça
fonctionne, et sur mon 515 je n'ai que la version 4.1.



Qui t'a raconté ces conneries ?
Pour Evolution (donc : gnome-pilot pour la liaison) : pense à passer par
un cable série, et ça marchera.


fede - www.pdacool.com
Publicité
Poster une réponse
Anonyme