panne etrange sur pc

Le
giss.A
bonjour j'ai une panne étrange sur un vieux pc ,le pc démarre ,ecran dos
invite de commande qui clignote ,comptage de la ram puis rien ça reste
sur l'invite d'aller dans le bios ou de choisir le boot ,mais le clavier
(ps2) est inopérant (je l'ai changé par un usb sans succes) la pile du
bios était hs ,je l'ai changée ce qui m'intrigue c'est que la led
clavier maj n'est pas active ,sur celui en usb idem le hdd se lance on
entend tourner (ce qui ne veut pas dire que c ok) essais sans hdd ni cd
=pareil j'ai permuter la ram = pareil
donc ecran noir avec curseur clignotant et invite bios boot et reseau
(f9 f10 f11)puis rien pas de clavier actif
une idée ?
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ascadix
Le #26518161
giss.A a écrit dans
bonjour j'ai une panne étrange sur un vieux pc ,le pc démarre ,ecran dos
invite de commande qui clignote ,comptage de la ram puis rien ça reste sur
l'invite d'aller dans le bios ou de choisir le boot ,mais le clavier (ps2)
est inopérant (je l'ai changé par un usb sans succes) la pile du bios était
hs ,je l'ai changée ce qui m'intrigue c'est que la led clavier maj n'est pas
active ,sur celui en usb idem le hdd se lance on entend tourner (ce qui ne
veut pas dire que c ok) essais sans hdd ni cd =pareil j'ai permuter la ram =
pareil
donc ecran noir avec curseur clignotant et invite bios boot et reseau (f9 f10
f11)puis rien pas de clavier actif
une idée ?

Un peu bizare tout ça ...
Je tenterais : virer/débrancher tout sauf:
- CPU :-)
- Minimum de RAM
- carte vidéo (sauf si y déjà de la vidéo intégré sur la CM)
- clavier PS/2 (pas de mulot)
Ensuite, débrancher l'alim secteur, virer la pile de sauvegarde CMOS et
schunter le jumper "clear CMOS" ou équivalent, un temps certain ( 10 mn
et si pas de changement, 1 à 2h )
Si t'as pas de jumper ou équivalent "clear CMOS", tente de maintenir
enfoncé le bouton de démarage pendant 5 à 10 mn (sans alim ni pile CMOS
bien sur)
--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
giss.A
Le #26518166
Le 03/06/2019 à 23:17, Ascadix a écrit :
giss.A a écrit dans
bonjour j'ai une panne étrange sur un vieux pc ,le pc démarre ,ecran
dos invite de commande qui clignote ,comptage de la ram puis rien ça
reste sur l'invite d'aller dans le bios ou de choisir le boot ,mais le
clavier (ps2) est inopérant (je l'ai changé par un usb sans succes) la
pile du bios était hs ,je l'ai changée ce qui m'intrigue c'est que la
led clavier maj n'est pas active ,sur celui en usb idem le hdd se
lance on entend tourner (ce qui ne veut pas dire que c ok) essais sans
hdd ni cd =pareil j'ai permuter la ram = pareil
donc ecran noir avec curseur clignotant et invite bios boot et reseau
(f9 f10 f11)puis rien pas de clavier actif
une idée ?

Un peu bizare tout ça ...
Je tenterais : virer/débrancher tout sauf:
- CPU :-)
- Minimum de RAM
- carte vidéo (sauf si y déjà de la vidéo intégré sur la CM)
- clavier PS/2 (pas de mulot)
Ensuite, débrancher l'alim secteur, virer la pile de sauvegarde CMOS et
schunter le jumper "clear CMOS" ou équivalent, un temps certain ( 10 mn
et si pas de changement, 1 à 2h )
Si t'as pas de jumper ou équivalent "clear CMOS", tente de maintenir
enfoncé le bouton de démarage pendant 5 à 10 mn (sans alim ni pile CMOS
bien sur)

j'ai essayé tout ça . on voit bien les led du clavier s'allumer une
fraction de seconde au boot puis puis rien ,il y a un clear cmos (un
switch) sur la cm (que j'ai appuyé bien évidement sans succes
hp compaq dc7900 small form factor
c ce que je lis sur l'écran qui reste deseperement sur cette position
il y a aussi v01.16 puis l'invite f10 boot f10 setup f12 network
j'ai essayé de booter sur un live cd (mint17) en cd et usb mais rien...
sans hdd ni cd ...pas plus
sans ram l'alim s'affole on entend le ventilo du proc tourner a plein
regime j'ai du mal a croire que le bios soit hs ,je pense que j'aurai
des caracteres éroné a l'écran ,je vais essayer de retirer la pile cette
nuit pour voir...
giss.A
Le #26518197
sans ram l'alim s'affole on entend le ventilo du proc tourner a plein
regime j'ai du mal a croire que le bios soit hs ,je pense que j'aurai
des caracteres éroné a l'écran ,je vais essayer de retirer la pile cette
nuit pour voir...

//rien n'y fait il n'y a que lorsque je branche un cable reseau que le
pc se comporte un peu differement ,j'ai alors un curseur clignotant et
rien d'autre a l'écran ,si le bios était hs pensez vous que j'aurai ce
menu : hp compaq dc 7900 etc ?
Th.A.C
Le #26518391
Le 04/06/2019 à 13:06, giss.A a écrit :
sans ram l'alim s'affole on entend le ventilo du proc tourner a plein
regime j'ai du mal a croire que le bios soit hs ,je pense que j'aurai
des caracteres éroné a l'écran ,je vais essayer de retirer la pile
cette nuit pour voir...

//rien n'y fait il n'y a que lorsque je branche un cable reseau que le
pc se comporte un peu differement ,j'ai alors un curseur clignotant et
rien d'autre a l'écran ,si le bios était hs pensez vous que j'aurai ce
menu :  hp compaq dc 7900 etc ?

est-ce que tu as fait un 'clear cmos' comme proposé par Ascadix?
giss.A
Le #26518539
Le 06/06/2019 à 18:22, Th.A.C a écrit :
Le 04/06/2019 à 13:06, giss.A a écrit :
sans ram l'alim s'affole on entend le ventilo du proc tourner a plein
regime j'ai du mal a croire que le bios soit hs ,je pense que j'aurai
des caracteres éroné a l'écran ,je vais essayer de retirer la pile
cette nuit pour voir...

//rien n'y fait il n'y a que lorsque je branche un cable reseau que le
pc se comporte un peu differement ,j'ai alors un curseur clignotant et
rien d'autre a l'écran ,si le bios était hs pensez vous que j'aurai ce
menu :  hp compaq dc 7900 etc ?

est-ce que tu as fait un 'clear cmos' comme proposé par Ascadix?

j'ai essayé tout ça . on voit bien les led du clavier s'allumer une
fraction de seconde au boot puis puis rien ,il y a un clear cmos (un
switch) sur la cm (que j'ai appuyé bien évidement sans succes
hp compaq dc7900 small form factor
c ce que je lis sur l'écran qui reste deseperement sur cette position
il y a aussi v01.16 puis l'invite f10 boot f10 setup f12 network
j'ai essayé de booter sur un live cd (mint17) en cd et usb mais rien...
sans hdd ni cd ...pas plus
sans ram l'alim s'affole on entend le ventilo du proc tourner a plein
regime j'ai du mal a croire que le bios soit hs ,je pense que j'aurai
des caracteres éroné a l'écran ,je vais essayer de retirer la pile cette
nuit pour voir...
capfree
Le #26518544
Le 08/06/2019 à 10:27, giss.A a écrit :
Le 06/06/2019 à 18:22, Th.A.C a écrit :
Le 04/06/2019 à 13:06, giss.A a écrit :
sans ram l'alim s'affole on entend le ventilo du proc tourner a plein
regime j'ai du mal a croire que le bios soit hs ,je pense que j'aurai
des caracteres éroné a l'écran ,je vais essayer de retirer la pile
cette nuit pour voir...

//rien n'y fait il n'y a que lorsque je branche un cable reseau que le
pc se comporte un peu differement ,j'ai alors un curseur clignotant et
rien d'autre a l'écran ,si le bios était hs pensez vous que j'aurai ce
menu :  hp compaq dc 7900 etc ?

est-ce que tu as fait un 'clear cmos' comme proposé par Ascadix?

j'ai essayé tout ça . on voit bien les led du clavier s'allumer une
fraction de seconde au boot puis puis rien ,il y a un clear cmos (un
switch) sur la cm (que j'ai appuyé bien évidement sans succes
hp compaq dc7900 small form factor
c ce que je lis sur l'écran qui reste deseperement sur cette position
il y a aussi v01.16 puis l'invite f10 boot f10 setup f12 network
j'ai essayé de booter sur un live cd (mint17) en cd et usb mais rien...
sans hdd ni cd ...pas plus
sans ram l'alim s'affole on entend le ventilo du proc tourner a plein
regime j'ai du mal a croire que le bios soit hs ,je pense que j'aurai
des caracteres éroné a l'écran ,je vais essayer de retirer la pile cette
nuit pour voir...


Bonjour
Il y a quelques semaines j'ai eu un pb _très_ vaguement similaire,
démarrage avorté, progressivement devenu systématique, config du boot
apparemment inopérante, et entre autres pas moyen de lancer une install
par DVD.
Heureusement j'ai pu avoir un autre PC à côté qui m'a servi à tester, il
a suffi de changer le DD... je ne vois pas le rapport mais les causes
de pannes sont si diverses.
--
capfree -
Droger Jean-Paul
Le #26518931
giss.A avait énoncé :
bonjour j'ai une panne étrange sur un vieux pc ,le pc démarre ,ecran dos
invite de commande qui clignote ,comptage de la ram puis rien ça reste sur
l'invite d'aller dans le bios ou de choisir le boot ,mais le clavier (ps2)
est inopérant (je l'ai changé par un usb sans succes) la pile du bios était
hs ,je l'ai changée ce qui m'intrigue c'est que la led clavier maj n'est pas
active ,sur celui en usb idem le hdd se lance on entend tourner (ce qui ne
veut pas dire que c ok) essais sans hdd ni cd =pareil j'ai permuter la ram =
pareil
donc ecran noir avec curseur clignotant et invite bios boot et reseau (f9 f10
f11)puis rien pas de clavier actif
une idée ?

étrange, mais faire comme demandé et tout débrancher y compris le DD (à
tester sur un atester sur un autre ordi).
démarrer la bête en appuyant sur la touche permettant d'entrer dans le
bios (il faut au moins une barrette de ram qui soit bonne).
Est ce que tu peux entrer. Sinon tu as des chances d'avoir la puce du
bios HS, et là il faut relacer la CM ... ou en reconstruire un!!
Bonne chance.
JP
--

Pour m'envoyer un mail, remplacer anti par droger ,invalid par wanadoo;
to send me directly a mail replace anti with droger, invalid with
wanadoo;
giss.A
Le #26518997
Le 12/06/2019 à 10:28, Droger Jean-Paul a écrit :
giss.A avait énoncé :
bonjour j'ai une panne étrange sur un vieux pc ,le pc démarre ,ecran
dos invite de commande qui clignote ,comptage de la ram puis rien ça
reste sur l'invite d'aller dans le bios ou de choisir le boot ,mais le
clavier (ps2) est inopérant (je l'ai changé par un usb sans succes) la
pile du bios était hs ,je l'ai changée ce qui m'intrigue c'est que la
led clavier maj n'est pas active ,sur celui en usb idem le hdd se
lance on entend tourner (ce qui ne veut pas dire que c ok) essais sans
hdd ni cd =pareil j'ai permuter la ram = pareil
donc ecran noir avec curseur clignotant et invite bios boot et reseau
(f9 f10 f11)puis rien pas de clavier actif
une idée ?

étrange, mais faire comme demandé et tout débrancher y compris le DD (à
tester sur un atester sur un autre ordi).
démarrer la bête en appuyant sur la touche permettant d'entrer dans le
bios (il faut au moins une barrette de ram qui soit bonne).
Est ce que tu peux entrer. Sinon tu as des chances d'avoir la puce du
bios HS, et là il faut relacer la CM ... ou en reconstruire un!!
Bonne chance.
JP

j'ai continué le fil de la conversation sur le forum electronique
giss.A
Le #26518996
Le 13/06/2019 à 00:59, giss.A a écrit :
Le 12/06/2019 à 10:28, Droger Jean-Paul a écrit :
giss.A avait énoncé :
bonjour j'ai une panne étrange sur un vieux pc ,le pc démarre ,ecran
dos invite de commande qui clignote ,comptage de la ram puis rien ça
reste sur l'invite d'aller dans le bios ou de choisir le boot ,mais
le clavier (ps2) est inopérant (je l'ai changé par un usb sans
succes) la pile du bios était hs ,je l'ai changée ce qui m'intrigue
c'est que la led clavier maj n'est pas active ,sur celui en usb idem
le hdd se lance on entend tourner (ce qui ne veut pas dire que c ok)
essais sans hdd ni cd =pareil j'ai permuter la ram = pareil
donc ecran noir avec curseur clignotant et invite bios boot et reseau
(f9 f10 f11)puis rien pas de clavier actif
une idée ?

étrange, mais faire comme demandé et tout débrancher y compris le DD
(à tester sur un atester sur un autre ordi).
démarrer la bête en appuyant sur la touche permettant d'entrer dans le
bios (il faut au moins une barrette de ram qui soit bonne).
Est ce que tu peux entrer. Sinon tu as des chances d'avoir la puce du
bios HS, et là il faut relacer la CM ... ou en reconstruire un!!
Bonne chance.
JP

j'ai continué le fil de la conversation sur le forum electronique

intitulé f10
Alf92
Le #26519254
giss.A :
j'ai une panne étrange sur un vieux pc ,le pc démarre ,ecran dos
invite de commande qui clignote ,comptage de la ram puis rien ça reste
sur l'invite d'aller dans le bios ou de choisir le boot ,mais le clavier
(ps2) est inopérant (je l'ai changé par un usb sans succes) la pile du
bios était hs ,je l'ai changée ce qui m'intrigue c'est que la led
clavier maj n'est pas active ,sur celui en usb idem le hdd se lance on
entend tourner (ce qui ne veut pas dire que c ok) essais sans hdd ni cd
=pareil j'ai permuter la ram = pareil
donc ecran noir avec curseur clignotant et invite bios boot et reseau
(f9 f10 f11)puis rien pas de clavier actif
une idée ?

j'ai déjà eu ce pb.
disque en ide ou en sata ?
si en ide, rechercher le problème du côté de la nappe.
sinon...
Publicité
Poster une réponse
Anonyme